Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

OpenOffice base: "El proceso para el protocolo file terminó inesperadamente"
  #1  
Antiguo 08-may-2010, 23:36
Avatar de garrapax
garrapax garrapax está desconectado
Habitual
 
Fecha de Ingreso: 30-noviembre-2009
Ubicación: Lugo, España
Versión: 11.4, KDE
Mensajes: 206
Agradecimientos: 49
Agradecido 32 Veces en 28 Mensajes
Poder de Credibilidad: 9
garrapax está en el buen camino
OpenOffice base: "El proceso para el protocolo file terminó inesperadamente"

Estoy teniendo problemas con Openoffice base.

Cuando quiero guardar los cambios hechos en la base de datos me da el siguiente mensaje de error: "El proceso para el protocolo file terminó inesperadamente ", y también a veces me ha dado el error:"La carpeta especificada no existe o no pudo ser leída"; con lo que muchas veces no me guarda los nuevos registros que he añadido.

Parece que "base" funciona caprichosamente, porque también, a veces duplica el campo Identificador de un registro cuando estoy metiendo datos en una tabla.

A mi me da la impresión de que la aplicación base está dañada por lo que lo que yo he hecho hasta el momento es lo siguiente: "zypper update" para actualizar, "zypper verify" para verificar dependencias, como el error persistía "zypper update dup", y es por lo que ahora tengo la versión 3.2 que me sigue dando los problemas que empecé a tener con 3.1. He buscado en la web pero de momento no encontré ningún problema similar al mio.

Tengo que decir que utilizo base para mi trabajo y que este problema me está retrasando enormemente.

Las características: OpenOffice 3.2.0, openSuse 11.2 (i586), KDE 4.3.5, Tarjeta "Radeon Mobility X600 (M2)".

Se agradece la ayuda

(SOLUCIONADO: Siguiendo el consejo y post de Jesusx. Muchas gracias

Última edición por garrapax; 09-may-2010 a las 10:13 Razón: SOLUCIONADO
Responder Citando
  #2  
Antiguo 09-may-2010, 00:03
Avatar de jesusx
jesusx jesusx está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 06-enero-2008
Ubicación: Almazora
Versión: Leap 42.3 KDE
Mensajes: 3.454
Agradecimientos: 359
Agradecido 501 Veces en 413 Mensajes
Poder de Credibilidad: 14
jesusx está en el buen camino
Muchas veces, estos errores tienen facil solucion, no se si sera tu caso pero por probar...
Puedes probar a, con Openoffice cerrado, ir a tu home y renombrar la carpeta oculta ".ooo3" y acto seguido arrancar base y comprobar si sigue el error. Si continua puedes volver a poner el nombre a tu carpeta "ooo3"y borrar la nueva que te creo y si funciona, borras la carpeta que renombraste... Espero haber ayudado y salu2
__________________

Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a jesusx Por Este Mensaje:
garrapax (09-may-2010)
Solucionado
  #3  
Antiguo 09-may-2010, 00:45
Avatar de garrapax
garrapax garrapax está desconectado
Habitual
 
Fecha de Ingreso: 30-noviembre-2009
Ubicación: Lugo, España
Versión: 11.4, KDE
Mensajes: 206
Agradecimientos: 49
Agradecido 32 Veces en 28 Mensajes
Poder de Credibilidad: 9
garrapax está en el buen camino
Solucionado

Muchas gracias Jesusx.

Seguí tus indicaciones de tu superrápida respuesta y en principio parece que base a vuelto a la normalidad.

Renombré la carpeta (por cierto le puse ooo3jesusx, lo cual a lo mejor ayudó) y volví a abrir base. Después he probado a añadir algunos registros y a borrar otros; posteriormente guardé los cambios y parece que base ya funciona correctamente. Finalmente he borrado "la carpeta salvadora" según tus indicaciones y creo que además de arreglarlo también he aprendido algo.

Lo dicho, muchas gracias

Última edición por garrapax; 09-may-2010 a las 00:50 Razón: corrección ortográfica
Responder Citando
  #4  
Antiguo 09-may-2010, 07:39
Avatar de jesusx
jesusx jesusx está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 06-enero-2008
Ubicación: Almazora
Versión: Leap 42.3 KDE
Mensajes: 3.454
Agradecimientos: 359
Agradecido 501 Veces en 413 Mensajes
Poder de Credibilidad: 14
jesusx está en el buen camino
No hay de que! Lo dicho, siempre se aprende algo con Gnu-Linux...Puedes poner solucionado en el titulo del primer mensaje.Salu2
__________________

Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.
Responder Citando
Límite de caracteres en el título
  #5  
Antiguo 09-may-2010, 10:29
Avatar de garrapax
garrapax garrapax está desconectado
Habitual
 
Fecha de Ingreso: 30-noviembre-2009
Ubicación: Lugo, España
Versión: 11.4, KDE
Mensajes: 206
Agradecimientos: 49
Agradecido 32 Veces en 28 Mensajes
Poder de Credibilidad: 9
garrapax está en el buen camino
Límite de caracteres en el título

Ya había puesto SOLUCIONAD.

No puse la palabra completa y con su paréntesis correspondiente porque no me permite añadir más caracteres al título, que es muy largo.
Si que he puesto "solucionado" en la "razón para editar" con la referencia necesaria a tu post aclaratorio, además de mi post último en el que explicaba cual había sido la solución final.

Gracias Jesusx
O sea, un tema colateral
¿límite de caracteres en el título?
Responder Citando
  #6  
Antiguo 31-may-2010, 09:06
inmortus inmortus está desconectado
Aforado
 
Fecha de Ingreso: 16-diciembre-2009
Versión: 11.2
Mensajes: 32
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
inmortus está en el buen camino
Y dónde está el quid de la cuestión para haber solucionado el problema?.Yo no lo entiendo.A mi me aparece también el mensaje "El proceso para el protocolo file terminó inesperadamente." al tratar de abrir un archivo torrent para añadirlo a ktorrent.Cómo puedo solucionarlo?
Responder Citando
  #7  
Antiguo 01-jun-2010, 01:11
Avatar de garrapax
garrapax garrapax está desconectado
Habitual
 
Fecha de Ingreso: 30-noviembre-2009
Ubicación: Lugo, España
Versión: 11.4, KDE
Mensajes: 206
Agradecimientos: 49
Agradecido 32 Veces en 28 Mensajes
Poder de Credibilidad: 9
garrapax está en el buen camino
Es quid que aprendí, es que una solución en muchos casos es borrar los archivos de configuración de un programa que pueden estar corruptos y provocando errores. Al volver a abrir la aplicación estos archivos se vuelven a crear, lo cual se traduce en una forma de "resetear" una aplicación problemática.

Sobre Ktorrent yo he "googleado" y el archivo de configuración se llama ktorrentrc y debería de estar en /home/usuario/.kde/share/config/.

cito:
Cita:
La solución era borrar el archivo ktorrentrc en /home/usuario/.kde/share/config, dónde estan las config. de los programas bajo archivos rc.Al cargar de nuevo ktorrent se reinicia la config. en su estado original,
enlace

enlace
Responder Citando
Respuesta

Marcadores

Etiquetas
openoffice


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Guía: Instalar el controlador para tarjetas de vídeo NVIDIA jcsl FAQs, Manuales y Tutoriales 4 21-jul-2012 15:51
No me arrancan las X (Xorg) manelleon Hardware 22 29-nov-2006 17:05
nesecito programa para poder poner subtitulos externos head777 Escritorios: KDE, Gnome, otros... 4 30-oct-2006 01:29
apt en suse 10.0 x_64 freckle Software 0 04-jun-2006 19:16
Aiss que torpe soy con el KDE xD zhonnetiks Escritorios: KDE, Gnome, otros... 28 04-dic-2004 14:08



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 10:50.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba