Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Técnica > Internet, Redes y Wireless


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Driver Dell Wireless 1397 WLAN Mini-Card
  #1  
Antiguo 02-nov-2009, 22:45
obedlink obedlink está desconectado
Aforado
 
Fecha de Ingreso: 17-julio-2008
Versión: OpenSuse 11
Mensajes: 6
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
obedlink está en el buen camino
Driver Dell Wireless 1397 WLAN Mini-Card

hola he instalado openSUSE 11.2 RC2 y despues de instalar veo que no aparece ninguna red inalambrica. cosa extraña ya que los driver estan instalados. he hecho todo lo que dice en el post anterior http://www.forosuse.org/forosuse/showthread.php?t=22633

dejo unas imagenes para que vean el problema, la luz del indicador de wireless no enciende. creo que OpenSUSE deberia de hacer algo respecto a esto.



añado el resultado de unos comando de consola.
Cita:
obed@linux-4o1i:~> dmesg | less
[ 5.661790] b43-phy0: Broadcom 4312 WLAN found (core revision 15)
[ 5.677579] b43-phy0 ERROR: FOUND UNSUPPORTED PHY (Analog 6, Type 5, Revision 1)
[ 5.677628] b43: probe of ssb0:0 failed with error -95
[ 5.677683] Broadcom 43xx driver loaded [ Features: PML, Firmware-ID: FW13 ]

obed@linux-4o1i:~> /usr/sbin/iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

Última edición por obedlink; 03-nov-2009 a las 05:30
Responder Citando
  #2  
Antiguo 14-nov-2009, 18:22
obedlink obedlink está desconectado
Aforado
 
Fecha de Ingreso: 17-julio-2008
Versión: OpenSuse 11
Mensajes: 6
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
obedlink está en el buen camino
he instalado la version final de openSUSE 11.2 desde la version DVD y la misma situación, a caso nadie sabe que esta pasando? la verdad es que no quiero utilizar ndiswrapper porque se supone que las broadcom son wireless muy comunes en las laptops y que el flamante openSUSE 11.2 e incluso el 11.1 no detecte y configure automaticamente mi tarjeta es algo patetico, lo que he visto en el foro es que todos recurren a ndiswrapper :S.

Última edición por obedlink; 14-nov-2009 a las 18:25
Responder Citando
  #3  
Antiguo 15-nov-2009, 17:55
jjpaul jjpaul está desconectado
Aforado
 
Fecha de Ingreso: 20-octubre-2006
Mensajes: 15
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
jjpaul está en el buen camino
Pues si, creo que Opensuse empezará a ser un excelente S.O. cuando configure automaticamente todo el hardware de un equipo, especialmente las Wifi's.
Responder Citando
  #4  
Antiguo 15-nov-2009, 19:52
Avatar de iSVQ
iSVQ iSVQ está desconectado
Miembro Junior
 
Fecha de Ingreso: 18-abril-2005
Ubicación: Sevilla, España
Versión: 11.1
Mensajes: 544
Agradecimientos: 2
Agradecido 5 Veces en 4 Mensajes
Poder de Credibilidad: 13
iSVQ está en el buen camino
Enviar un mensaje por MSN a iSVQ Enviar un mensaje por Skype™ a iSVQ
Cita:
Iniciado por jjpaul Ver Mensaje
Pues si, creo que Opensuse empezará a ser un excelente S.O. cuando configure automaticamente todo el hardware de un equipo, especialmente las Wifi's.
Tu flipas... xDDDDD Eso no lo hace ni el extendido Windows... xDDDD

En cuanto al tema, tengo preguntas obligadas:

Esperamos tu respuesta. Saludos
Responder Citando
  #5  
Antiguo 28-nov-2009, 05:57
nelsk8corex nelsk8corex está desconectado
Aforado
 
Fecha de Ingreso: 06-noviembre-2009
Versión: 11.0
Mensajes: 1
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
nelsk8corex está en el buen camino
tengo exactamente el mismo problema y en el opensuse 11 utilize ndiswrapper y ningun problema, no entiendo que pasa en realidad alguien que nos ayude please!!! y cuando reinicio aparece un mensaje de reconocimineto de broadcom wireless!! no entiendo cual es el problema

Última edición por nelsk8corex; 28-nov-2009 a las 06:01 Razón: falta informacion
Responder Citando
Respuesta

Marcadores

Etiquetas
drivers, instalacion


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
No conecta wireless BCM4311 Dell Inspiron B130 eduararley Hardware 3 19-jun-2009 01:31
Xorg 7.2 no soporta 2 tarjetas graficas [SOLUCIONADO] spokkazo Software 43 30-oct-2008 11:29
Desktop de Open Suse 10.3 solo usa 2/3 de mi pantalla galessandro Hardware 4 13-mar-2008 15:03
desesperado drivers ati aceleracion 3d annubis Hardware 9 23-nov-2007 13:12
XGL error al activarlo Fabricio Guzzo Escritorios: KDE, Gnome, otros... 5 21-sep-2007 10:08



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 00:39.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba