Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

¿como actualizar Firefox a 5.0 y Libreoffice 3.3.3? por repositorios.
  #1  
Antiguo 23-jun-2011, 23:36
anbar1901 anbar1901 está desconectado
Aforado
 
Fecha de Ingreso: 20-noviembre-2010
Versión: 11.3 64
Mensajes: 69
Agradecimientos: 3
Agradecido 6 Veces en 3 Mensajes
Poder de Credibilidad: 8
anbar1901 está en el buen camino
Wink ¿como actualizar Firefox a 5.0 y Libreoffice 3.3.3? por repositorios.

pues quiero actualizar firefox de 4.0 a 5.0 y libreoffice de 3.3.1 a 3.3.3, tengo puesto los reporitorios pero no me realiza la actualizacion, mi version opensuse 11.4-64.

un saludo.
Responder Citando
  #2  
Antiguo 24-jun-2011, 01:54
Avatar de UnderUp
UnderUp UnderUp está desconectado
Miembro Junior
 
Fecha de Ingreso: 27-agosto-2008
Ubicación: Chincha - Peru
Versión: openSUSE 12.3 64bits
Mensajes: 422
Agradecimientos: 6
Agradecido 34 Veces en 31 Mensajes
Poder de Credibilidad: 10
UnderUp está en el buen camino
Enviar un mensaje por MSN a UnderUp
Si tienes correctamente agregados los repositorios...

Vas al estor de paquetes de yast, filtras firefox, en la pespaña versiones seleccionas la version 5 para tu arkitectura.

Lo mismo con le openoffice
Responder Citando
  #3  
Antiguo 24-jun-2011, 02:00
Avatar de karlggest
karlggest karlggest está desconectado
Moderador
 
Fecha de Ingreso: 07-febrero-2007
Ubicación: Ourense
Versión: Leap 42.3
Mensajes: 8.215
Agradecimientos: 42
Agradecido 1.261 Veces en 929 Mensajes
Poder de Credibilidad: 19
karlggest está en el buen camino
Yo supongo que si le indicas que "actualice a las versiones del repositorio" en los respectivos repositorios actualizados, debería hacer eso, actualizar...

Salud!!
__________________
http://sementedotempo.blogspot.com/

-Si lo creen unos pocos, es un delirio; si son muchos los creyentes, es una religión
Responder Citando
  #4  
Antiguo 25-jun-2011, 12:13
Avatar de garrapax
garrapax garrapax está desconectado
Habitual
 
Fecha de Ingreso: 30-noviembre-2009
Ubicación: Lugo, España
Versión: 11.4, KDE
Mensajes: 206
Agradecimientos: 49
Agradecido 32 Veces en 28 Mensajes
Poder de Credibilidad: 9
garrapax está en el buen camino
http://www.muylinux.com/2011/06/24/a...opensuse-11-4/
Responder Citando
  #5  
Antiguo 25-jun-2011, 20:12
anbar1901 anbar1901 está desconectado
Aforado
 
Fecha de Ingreso: 20-noviembre-2010
Versión: 11.3 64
Mensajes: 69
Agradecimientos: 3
Agradecido 6 Veces en 3 Mensajes
Poder de Credibilidad: 8
anbar1901 está en el buen camino
ya los he actualizado, primero tenia que poner los repositorios y en lugar de actualizar he tenido que ir a cada paquete y me salia la opcion de la nueva version y he tenido que cambiar de proveedor.

gracias a todos.
Responder Citando
  #6  
Antiguo 26-jun-2011, 03:25
Avatar de arag
arag arag está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 08-agosto-2010
Ubicación: Venezuela
Versión: Ultima estable con kde
Mensajes: 2.371
Agradecimientos: 204
Agradecido 380 Veces en 327 Mensajes
Poder de Credibilidad: 10
arag está en el buen camino
Enviar un mensaje por MSN a arag Enviar un mensaje por Skype™ a arag
por consola lo podias hacer con "sudo zypper dup --from nombre_del_repo_con_el_paquete_a_actualizar" ejemplo de mi caso "sudo zypper dup --from mozilla"

P.D: que es un super root?

Última edición por arag; 26-jun-2011 a las 16:01 Razón: arreglar comando
Responder Citando
  #7  
Antiguo 26-jun-2011, 13:36
Avatar de Markus
Markus Markus está desconectado
Habitual
 
Fecha de Ingreso: 18-febrero-2011
Ubicación: Barcelona (España)
Versión: Leap
Mensajes: 166
Agradecimientos: 4
Agradecido 76 Veces en 38 Mensajes
Poder de Credibilidad: 7
Markus está en el buen camino
Cita:
Iniciado por arag Ver Mensaje
por consola lo podias hacer con "sudo zypper dup nombre_del_paquete"
Usé ese comando a través del terminal pero necesitas permisos de "super root" para hacerlo efectivo.

Yo lo que he hecho es cambiar de proveedor en los repositorios y actualizarlo. Sin problemas.
Eso si, te sale un par o tres de mensajes advirtiendo de que cambias de proveedor seleccionando que no quieres instalar versiones antiguas de Mozilla Firefox.
Responder Citando
  #8  
Antiguo 30-jun-2011, 18:19
jcsl jcsl está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 18-mayo-2008
Versión: Tumbleweed
Mensajes: 2.104
Agradecimientos: 0
Agradecido 973 Veces en 587 Mensajes
Poder de Credibilidad: 12
jcsl llegará a ser famoso muy pronto
Hola.

Ya está disponible Firefox 5 en el repositorio estándar de Actualizaciones para openSUSE.

Un saludo.
Responder Citando
Respuesta

Marcadores

Etiquetas
11.4-64, actualizar, firefox, libreoffice, repositorios


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Firefox No inicia despues de actualizar OpenOffice jlbrito Software 2 04-feb-2009 05:34
No veo cambios luego de actualizar Firefox Mark0pX Software 5 18-nov-2008 11:31
actualizar firefox 2 a firefox 3 en la opensuse 11 eldruida123 Software 1 30-oct-2008 01:30
actualizar firefox sin YAST eduararley Software 5 08-may-2007 05:49
Actualizar Firefox. isicapi Software 9 14-nov-2004 15:09



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 15:08.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba