Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Ayuda Ethernet rtl8168c
  #1  
Antiguo 13-abr-2009, 06:14
skoreck skoreck está desconectado
Aforado
 
Fecha de Ingreso: 12-abril-2009
Versión: 10.3
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
skoreck está en el buen camino
Exclamation Ayuda Ethernet rtl8168c

soy nuevo en suse cuento el distro de 10.3 me baje el driver de mi controladora de red que es una realtek 8168c ke segun io lo sake de la pag oficial y es el ke necesito para linux pero nada, no se como instalarlo luego lo baje en rpm lo instale y me marco otra vercion de ethernet y tampoco me puedo conectar a internet. asi que si alguien tubo este problema y lo resolvio ayudenme porfavor
Responder Citando
  #2  
Antiguo 14-abr-2009, 19:36
Avatar de papablopo
papablopo papablopo está desconectado
Aforado
 
Fecha de Ingreso: 25-diciembre-2008
Ubicación: Ecuador
Versión: 8.0,8.2, 10.3
Mensajes: 29
Agradecimientos: 0
Agradecido 2 Veces en 2 Mensajes
Poder de Credibilidad: 0
papablopo está en el buen camino
pana ingresaste al yast y viste si tu tarjeta sale configurada, a lo mejor tienes dos tarjetas activas, por lo de la primera instalacion, verifica que solo tengas una tarjeta configurada, y has un ping a 127.0.0.1, si hay respuesta tu tarjeta si ha sido reconocida, puedes tambien hacer un ifconfig, ahi te sales las eth q tengas configuradas
Responder Citando
Grax pero no es eso
  #3  
Antiguo 15-abr-2009, 00:30
skoreck skoreck está desconectado
Aforado
 
Fecha de Ingreso: 12-abril-2009
Versión: 10.3
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
skoreck está en el buen camino
Grax pero no es eso

La vdd grax por tu aporte pero no me reconoce nada, si fuera asi el led de ethernet estaria encendido y no lo esta y en ethernet me marca otro modelo ke no es el mio
Responder Citando
  #4  
Antiguo 15-abr-2009, 19:15
Avatar de sanjui
sanjui sanjui está desconectado
Miembro Junior
 
Fecha de Ingreso: 11-agosto-2007
Ubicación: Valencia
Versión: openSUSE Leap 42.3
Mensajes: 609
Agradecimientos: 36
Agradecido 49 Veces en 46 Mensajes
Poder de Credibilidad: 11
sanjui está en el buen camino
¡Hola a todos!
Soreck, navegando por internet para encontrar el driver para linux de la Realtek 8168C, no he encontrado nada, no así para la Realtek 8168B o 8168, por lo que no sé como o dónde has conseguido el driver....debe ser para linux, claro,supongo,...está bien.
¿porqué no indicas la salida de hwinfo --netcard?.
Supongo que, como dices, has leído y leído, pero el tutorial de Diablo Rojo sobre instalación de tarjetas de red es de obligada lectura, casi.
Por otra parte,al instalar el rpm dices que te dá otra versión de ethernet ¿versión de ethernet?.Explícalo, dí de dónde sacas ese dato y que versión es esa.
Creo que proporcionas poca información para que se te pueda ayudar, pero estate tranquilo, que linux es un SO muy encarnado en el tratamiento de redes y dificil será que no puedas poner en marcha la tuya.
Salud y suerte.
__________________
Pentium D 925/ 1GB DDRII. / 1 TB sata./ ATI Radeón HD2400 Pro./ Red Ethernet / S.O. openSuSE Leap 42.1 (x86_64)./ KDE 4.10.2
"Invertir en conocimientos produce siempre los mejores intereses" (B.Franklin)
Responder Citando
Respuesta

Marcadores

Etiquetas
10.3, ethernet, realtek, soporte


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema L1 Gigabit Ethernet Adapter eth0 elpelas Hardware 1 02-dic-2008 22:42
problema con la red ayuda por favor mat76_83 Hardware 8 04-sep-2007 23:59
ver ethernet v_fone Hardware 10 29-dic-2006 16:31
tarjeta ethernet judasjdsp Hardware 3 19-ene-2006 09:34
Ayuda de suse no sirvió tarjeta wireless naufrago Hardware 0 14-jul-2005 18:14



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 10:11.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba