Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problema con apache odbc en suse 10
  #1  
Antiguo 12-mar-2009, 17:02
Felix Felix está desconectado
Aforado
 
Fecha de Ingreso: 12-marzo-2009
Versión: 10
Mensajes: 1
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Felix está en el buen camino
Unhappy Problema con apache odbc en suse 10

Hola soy nuevo en el foro y en linux el problema que tengo con una instalacion suse es que esta se conecta por odbc a un servidor informix que esta en winproblemdows 2003.
El asunto es cuando inicia linux no se conecta con el servidor como hago para saber que apache esta cargando al inicio.
Luego cuando ejecuto el comando yast y detengo el servicio apache y lo inicio de nuevo ya se conecta con el odbc y funciona todo ok.
pero cuando se apaga la pc que tiene linux o se reinicia quedo sin conexion de nuevo lo que se me ocurre es que al iniciar carga un apache y al reiniciar con yast carga otro pero no se como verificar si es asi.
Felix
Responder Citando
  #2  
Antiguo 14-mar-2009, 10:54
nosferatus nosferatus está desconectado
Aforado
 
Fecha de Ingreso: 27-febrero-2007
Versión: 10.1
Mensajes: 41
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
nosferatus está en el buen camino
Que tal.
Desde yast, desactiva ambos apaches para que no inicien. Y en /etc/init.d/boot.local agrega una linea que inicie el apache que utilizas con tu odbc. Si se te complica, mandanos un pantallazo de tu yast, y la ruta de instalacion de tu apache!
__________________
Devil May Cry
DELL Inspiron E1505
SUSE 10.3
Responder Citando
Respuesta

Marcadores

Etiquetas
apache, inicio, odbc


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema de particionamiento al instalar Suse 10.3 Xanadia Instalación y Actualizaciones 3 21-jul-2011 10:40
Instalar Apache MySQL y PHP5 en Suse 10.2 El_Aprendiz Software 9 02-jul-2010 22:45
Problema Con Java En Suse 11.1 blaw Software 6 09-ene-2009 23:31
Novell anuncia la disponibilidad de su plataforma SUSE Linux Enterprise 10 merovingio Portal de ForoSUSE 3 11-ago-2006 19:14
Aviso de seguridad Kunael Internet, Redes y Wireless 1 05-ago-2004 23:35



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 18:57.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba