Ver Mensaje Individual
salida de los comandos
  #3  
Antiguo 24-nov-2011, 20:55
Avatar de ilgatomanco
ilgatomanco ilgatomanco está desconectado
Aforado
 
Fecha de Ingreso: 21-agosto-2009
Ubicación: Madrid
Versión: 11.4 KDE
Mensajes: 64
Agradecimientos: 7
Agradecido 2 Veces en 2 Mensajes
Poder de Credibilidad: 9
ilgatomanco está en el buen camino
salida de los comandos

Cita:
Iniciado por zchronos Ver Mensaje
Saludos:

Esa librería es parte de los paquetes glibc y glibc_32bit que se encuentra en los repositorios OSS. Como dices que ya las tienes instaladas entonces no debería arrojarte dicho error.

Veamos, intenta refrescar las librerías:
Código:
ldconfig
¿qué repositorios tienes?, ¿cuáles están activados? Si no sabes esto, puedes ejecutar el siguiente comando y luego publica el resultado:
Código:
# zypper lr
Suerte!
Hola Zchronos, gracias por responder. Pego a continuacion la salida de los comandos

ldconfig no produjo nada

linux-l492:/home/alejandra # zypper lr
# | Alias | Nombre | Activado | Actualizar
---+----------------------+----------------------------+----------+-----------
1 | Packman Repository | Packman Repository | Si | Si
2 | Packman_All | Packman All | Si | Si
3 | Packman_Multimedia | Packman Multimedia | Si | Si
4 | Packman_essentials | Packman essentials | Si | Si
5 | google-chrome | google-chrome | Si | Si
6 | libdvdcss repository | libdvdcss repository | Si | Si
7 | packman_ess | packman ess | Si | Si
8 | repo-debug | openSUSE-11.4-Debug | Si | Si
9 | repo-debug-update | openSUSE-11.4-Update-Debug | Si | Si
10 | repo-non-oss | openSUSE-11.4-Non-Oss | Si | Si
11 | repo-oss | openSUSE-11.4-Oss | Si | Si
12 | repo-source | openSUSE-11.4-Source | Si | Si
13 | repo-update | openSUSE-11.4-Update | Si | Si
linux-l492:/home/alejandra #

[EDITO] pego a continuacion la salida de los comandos recomendados por Zchronos

linux-l492:/home/alejandra # ldconfig
linux-l492:/home/alejandra # zypper install amarok
Obteniendo los metadatos del repositorio 'Packman Repository' [hecho]
Construyendo el caché del repositorio 'Packman Repository' [hecho]
Obteniendo los metadatos del repositorio 'Packman All' [hecho]
Construyendo el caché del repositorio 'Packman All' [hecho]
Obteniendo los metadatos del repositorio 'Packman Multimedia' [hecho]
Construyendo el caché del repositorio 'Packman Multimedia' [hecho]
Obteniendo los datos del repositorio...
Leyendo los paquetes instalados...
Resolviendo dependencias...

Problema: no hay nada que proporcione libc.so.6(GLIBC_2.14)(64bit) y que lo necesita amarok-2.4.3-11.4.x86_64
Solución 1: no instalar amarok-2.4.3-11.4.x86_64
Solución 2: romper amarok ignorando algunas de sus dependencias

Elija la solución usando '1'o cancele usando 'c' [1/2/c] (c):
__________________
"La experiencia es el peine que te da la vida cuando te estas quedando pelado".

Última edición por ilgatomanco; 24-nov-2011 a las 21:08
Responder Citando