Ver Mensaje Individual
No se puede instalar amarok [SOLUCIONADO]
  #1  
Antiguo 24-nov-2011, 13:32
Avatar de ilgatomanco
ilgatomanco ilgatomanco está desconectado
Aforado
 
Fecha de Ingreso: 21-agosto-2009
Ubicación: Madrid
Versión: 11.4 KDE
Mensajes: 64
Agradecimientos: 7
Agradecido 2 Veces en 2 Mensajes
Poder de Credibilidad: 10
ilgatomanco está en el buen camino
No se puede instalar amarok [SOLUCIONADO]

Hola a todos, anoche mientras intentaba arreglar el sonido desinstalé amarok y luego al querer volver a instalarlo no me deja, me dice que no hay nada que proporcione libc.so.6, hace unos dias ya tuve problemas para actualizar, debido a esta lib, pero segui un consejo del foro y he estado actualizando desde consola, sin problemas, pero como les digo me gustaria tener esto funcionando al 100x100, y ayer no podia escuchar la musica bajada del amule debido a que no me funciona el amarok, aparte de tener que desinstalar pulse audio. en un consejo de Diablo Rojo me decía que instalara el glibc y el glibc-32bits, pero al ir a yast y revisarlo resulta que ya lo tengo instalado, y me sigue pidiendo esta bendita librería, tambien me pasa cuando quiero actualizar en modo grafico...para los que no sabeis tengo una sony vaio VPCEE3E1E con suse 11.4 kde.
Tambien queria comentar que luego de actualizar ayer dejo de funcionar el control de volumen y el de brillo de pantalla.
[EDITO] He logrado hacer funcionar nuevamente los controles de volumen y brillo, aparentemente al reinstalar anoche el amarok ignorando algunas dependencias, instaló el pulseaudio nuevamente, y en vez de salir el control del master en la bandeja aparecia un tal RS880 como tarjeta de sonido, pero desinstalé el pulse y sus dependencias y todo arreglado, solo queda la bendita libc.so.6

Hay algun comando para revisar las dependencias?
[EDITO] siguiendo un consejo de aqui del foro he usado zypper verify, el cual me dice que todas las dependencias estan satisfechas.
Luego pego la salida de los comandos zypper para actualizar

Cita:
zypper install glibc
Obteniendo los datos del repositorio...
Leyendo los paquetes instalados...
glibc ya está instalado.
No hay actualización para glibc-2.11.3-12.19.1.x86_64. La última versión disponible ya se encuentra instalada.
Resolviendo dependencias...
Cita:
zypper install glibc-32bit
Obteniendo los datos del repositorio...
Leyendo los paquetes instalados...
glibc-32bit ya está instalado.
No hay actualización para glibc-32bit-2.11.3-12.19.1.x86_64. La última versión disponible ya se encuentra instalada.
Resolviendo dependencias...

No hay nada que hacer.
__________________
"La experiencia es el peine que te da la vida cuando te estas quedando pelado".

Última edición por ilgatomanco; 25-nov-2011 a las 10:05 Razón: Solucionado
Responder Citando