Ver Mensaje Individual
  #6  
Antiguo 01-sep-2017, 20:46
Avatar de Defton
Defton Defton está desconectado
Miembro Senior
 
Fecha de Ingreso: 03-abril-2007
Ubicación: Mexico/SanLuisPotosi
Versión: 42.1
Mensajes: 858
Agradecimientos: 7
Agradecido 151 Veces en 95 Mensajes
Poder de Credibilidad: 11
Defton está en el buen camino
Enviar un mensaje por MSN a Defton Enviar un mensaje por Skype™ a Defton
si logras tener un escritorio funcional en opensuse (aunque la letra sea pequeña) y el driver instalado, puedes probar primero en kde/plasma en preferencias de sistema puedes cambiar temporalmente el tamaño de la fuente para poder leer y después ejecutando como root:

Código:
nvidia-settings
y configurar la pantalla, desde la ventana que aparece, una vez que logres la resolución que quieras desde la misma ventana puedes guardar la configuración (sobre-escribiendo /etc/X11/xorg.conf si ya exite)

en mi caso la letra tanto en sddm como en KDE se ve muy pequeña, para solucionarlo ay que agregar el DPI manualmente a sddm en el archivo:

/etc/sddm.conf


Cita:
ServerArguments=-nolisten tcp -dpi 120
en mi caso, mi conexión es hdmi y el monitor me agarra 1920x1080 y la letra pequeñísima, con 120 me va perfecto seria cosa de buscar el valor que te funcione.
Saludos.
__________________
__________________________________________________

Mi Blog:
http://elblogdedarkspark.blogspot.mx/
Canales de Youtube:
http://www.youtube.com/user/DarkSpark2099
http://www.youtube.com/user/defton En des-uso
Responder Citando