Ver Mensaje Individual
  #9  
Antiguo 23-feb-2015, 05:47
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.712
Agradecimientos: 1.995
Agradecido 1.474 Veces en 1.234 Mensajes
Poder de Credibilidad: 10
mikrios llegará a ser famoso muy pronto
Hola:

Tienes conflicto como para hacer un dup, y según mi punto de vista creo que puede ser desastroso.

Tienes varios archivos de yast con distintas versiones .

Y después estas mezclando repositorios, de distintas versiones de openSUSE .

No se que versión de openSUSE tienes , aunque dice en tu perfil tumbleweed .

No se que opinaran los expertos pero tal como tienes los repositorios, es muy fácil , que puedas tener conflicto y esa sea la causa del problema que tienes.

A pesar que tienes no habilitado los repos de la 12.3, los otros oss y non-oss, no apuntan a una versión de tumbleweed ( y si pones el enlace de ellos en el navegador, verás que son ficheros del año pasado, mas o menos de la fechas de octubre del 2014 ,aunque algunos están a la 2015), eso sin contar que ya algunos no tienen enlace a pagina web(por ejemplo el de juegos, y porque elegiste i586, si tu arquitectura es de 64bit (x86_64) .

Cuando has actualizado me supongo de la 12.3, deberías haber eliminado esos repositorios y poner los correctos (ademas la 12.3 no tiene ya soporte) .

No se si lo mejor pudiera ser hacer una instalación nueva, intentando conservar tu home; pero me supongo que podría haber aplicaciones que dejaran de funcionar.

Y por curiosidad no te ha dado problemas de dependencias (zypper ve y zypper ve -D) .

Que te muestra si ejecutas en consola un cat /etc/issue , o si dispones del comando inxi un inxi -S , ejemplos:

Código:
X79-PRO:~ # cat /etc/issue
Welcome to openSUSE 20150218 "Tumbleweed" - Kernel \r (\l).


X79-PRO:~ # inxi -S
System:    Host: X79-PRO Kernel: 3.19.0-2.g1133f88-desktop x86_64 (64 bit) Desktop: N/A
           Distro: openSUSE 20150218 (Tumbleweed)
Creo que una actualización no te vaya a funcionar y quizás si lo haga una instalación nueva ,conservando el home, pero tendría que ser el mismo usuario y password, usar los mismos sistemas de ficheros que tengas en esa distribución (si es ext4, pues que sea en ext4), no dar formato al home.

O sea que durante la instalación nueva, edites la particiones y pongas el tipo que tenias anteriormente ,idem para el home (que tendrá que llevar el mismo nombre de usuario y password, por supuesto que monte home, pero sin formatear ) .

A pesar de ser instalación nueva, lo que hace es que conserva tu home, pero la raíz te la cambia por completo por una instalación a la nueva versión (se pierde los comandos y aplicaciones del sistema que pudieras tener de la anterior , o sea que tendría que instalarlas de nuevo y algunas de tu home, pueden que ya no funcionen , por lo que creo que habría que reinstalarlas y perderías las configuraciones de ellas) .

Si eliges el actualizar, podrías conservar aquellos repositorios que sean de tumbleweed y que sean correctos y los demás borrarlos o no activarlos durante la actualización (en mi caso he intentado actualizar de esa forma y la mayoría de las veces los resultados fueron negativos, siempre me arrojaban algún error o la actualización al final no funcionaba, por lo que seguía el método anterior y como las versiones eran mas o menos las mismas, las perdidas no eran muy importantes , las instalaba de nuevo y seguía conservando las configuraciones del home, por lo cual no perdía nada ).

Mira haber que comentan los demás (haber si tienen otras soluciones) , por que tal como tienes, no se que podría pasar .

Saludos cordiales

Edito:
El primer repositorio de tumbleweed, que tiene en la lista, el enlace apunta a carpetas vacías del 4 de nov-2014 (vamos que no hay archivos en ellas) .
La verdad no entiendo como te esta actualizando el sistema, eso si es que lo hace .
Packman y kde está correcto.
Seria factible borrar todos los repositorios defectuoso, y poner los que correspondan y actualizar ?, ya ahí no se lo que podría pasar .
Me he dado una vuelta por la wiki https://es.opensuse.org/SDB:Migraci%...leweed_rolling , ahí tienes la lista de repositorios que lleva (también me fije en la fecha que es el 4 de mayo, fecha limite para los que tienen los repositorios de factory , pensaba que era para finales de marzo o abril , o sea que hay 2 meses por delante) .
Date una vuelta por la wiki y mira la documentación de tumbleweed, por si vas a mantener esa versión en tu pc.

https://es.opensuse.org/Portal:Tumbleweed

https://es.opensuse.org/openSUSE:Ins..._de_Tumbleweed

Saludos

Última edición por mikrios; 23-feb-2015 a las 06:10 Razón: añadir
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a mikrios Por Este Mensaje:
enae (23-feb-2015)