Ver Mensaje Individual
  #12  
Antiguo 24-abr-2013, 20:49
Avatar de chetron
chetron chetron está desconectado
Aforado
 
Fecha de Ingreso: 18-mayo-2012
Versión: Última estable con kde
Mensajes: 31
Agradecimientos: 13
Agradecido 2 Veces en 2 Mensajes
Poder de Credibilidad: 0
chetron está en el buen camino
Hola amiguetes!!! otra vez yo!! despues de recuperar con todo exito mis documentos, y muy contento, tranquilo (como un campeon intergalactico) voy a formatear... pero... ahora no puedo!!! estaba tratando de generar las particiones con gparted para instalar
y me sale lo siguiente
Código:
Libparted 3.1
Create Primary Partition #1 (ext4, 27.95 GiB) on /dev/sda  00:00:00    ( ERROR )
     	
create empty partition  00:00:00    ( SUCCESS )
     	
path: /dev/sda1
start: 2048
end: 58607615
size: 58605568 (27.95 GiB)
set partition type on /dev/sda1  00:00:00    ( SUCCESS )
     	
new partition type: ext4
create new ext4 file system  00:00:00    ( ERROR )
     	
mkfs.ext4 -L "" /dev/sda1
     	
mke2fs 1.42.7 (21-Jan-2013)
/dev/sda1 is apparently in use by the system; will not make a filesystem here!

========================================
Create Primary Partition #2 (ext4, 435.19 GiB) on /dev/sda

========================================
Create Primary Partition #3 (linux-swap, 2.63 GiB) on /dev/sda

========================================
Luego la particion sda1 aparece en negro y el resto en gris y unllocated y cada ves que intento me genera un error del tamano de la primera particion
Tambien trate de desmontar sda1 antes de iniciar de nuevo el proceso, pero me dice que no esta montado. Tambien he tratado con cfdisk y tampoco nada...

Perdonen los acentos que estoy con el protatil en ingles de mi mujer...
Saludos y gracias!!!
Responder Citando