Ver Mensaje Individual
  #5  
Antiguo 21-oct-2017, 19:56
Avatar de Alienator
Alienator Alienator está desconectado
Aforado
 
Fecha de Ingreso: 06-abril-2009
Ubicación: La Paz, Bolivia
Versión: Leap 42.3 Gnome
Mensajes: 55
Agradecimientos: 0
Agradecido 3 Veces en 3 Mensajes
Poder de Credibilidad: 9
Alienator está en el buen camino
Al instalar de cero en yast puedes marcar el patrón servidor web, y luego buscas php, entonces desmarcas los que tienen la versión 5 y marcas los que tienen la versión 7.

Ten cuidado que apache no alza el php7 por defecto, para ello en la configuración de módulos de apache en yast tienes que agregar el modulo php7 y lo habilitas
Responder Citando