Ver Mensaje Individual
  #3  
Antiguo 06-ago-2014, 10:53
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.804
Agradecimientos: 2.027
Agradecido 1.519 Veces en 1.276 Mensajes
Poder de Credibilidad: 10
mikrios llegará a ser famoso muy pronto
Hola .

Ademas del comando que has usado , y de los comentarios que te ha dado D.R. comprueba con las herramientas que hay en el sistema para ver la carga del sistema .

Si hubiese un fallo en la memoria , lo mas posible es que la instalación hubiese fallado .

Comprueba con el comando systemd-analyze los tiempos ( ver su help : systemd-analyze -help );
De ellos a destacar 2 : systemd-analyze -blame y systemd-analyze critical-chain .

Comprueba que tus particiones estén bien alineadas , con el comando blockdev --getalignoff /dev/sdX , siendo X la correspondiente a la partición que vallas a analizar (ej. sda ,sda1,sda2 etc ) .
Ej.
Código:
X79PRO:~ # blockdev --getalignoff /dev/sda
0
X79PRO:~ # blockdev --getalignoff /dev/sda1
0
X79PRO:~ # blockdev --getalignoff /dev/sda2
0
Si en todas las que analices te da 0 " cero " es que están bien alineadas .

Ejemplo : de systemd-analyze critical-chain
Código PHP:
X79PRO:~ # systemd-analyze critical-chain
The time after the unit is active or started is printed after the "@" character.
The time the unit takes to start is printed after the "+" character.

graphical.target @1min 559ms
└─multi-user.target @1min 559ms
  
└─cron.service @1min 559ms
    
└─postfix.service @57.156s +3.402s
      
└─nss-lookup.target @56.896s
        
└─network.target @56.896s
          
└─network.service @41.197s +15.699s
            
└─SuSEfirewall2_init.service @29.627s +11.568s
              
└─basic.target @29.596s
                
└─sockets.target @29.596s
                  
└─dbus.socket @29.595s
                    
└─sysinit.target @29.520s
                      
└─apparmor.service @28.568s +951ms
                        
└─systemd-tmpfiles-setup.service @28.328s +239ms
                          
└─local-fs.target @28.326s
                            
└─home-frank-copia.mount @25.983s +2.342s
                              
└─home.mount @18.739s +7.219s
                                
└─dev-disk-by\x2duuid-b4352076\x2dae7f\x2d4caf\x2d8ca9\x2d63fce34690e9.device @18.332s 
Otros ejemplos del disco :
Código:
X79PRO:~ # hdparm -tT /dev/sda

/dev/sda:
 Timing cached reads:   24844 MB in  2.00 seconds = 12433.78 MB/sec
 Timing buffered disk reads: 398 MB in  3.01 seconds = 132.32 MB/sec
X79PRO:~ # hdparm -tT /dev/sda1

/dev/sda1:
 Timing cached reads:   24906 MB in  2.00 seconds = 12464.65 MB/sec
 Timing buffered disk reads: 156 MB in  1.17 seconds = 133.20 MB/sec
X79PRO:~ # hdparm -tT /dev/sda2

/dev/sda2:
 Timing cached reads:   24870 MB in  2.00 seconds = 12446.86 MB/sec
 Timing buffered disk reads: 398 MB in  3.01 seconds = 132.26 MB/sec
X79PRO:~ # hdparm -tT /dev/sda3

/dev/sda3:
 Timing cached reads:   24932 MB in  2.00 seconds = 12477.90 MB/sec
 Timing buffered disk reads: 394 MB in  3.01 seconds = 130.72 MB/sec
El indexador como comentan ya sea nepomuk o baloo , se encuentra en registros del sistema , Búsqueda de escritorio .

Saludos cordiales

Edito :
Las transferencias en tu disco me parecen un poco bajas , comparando con las mías , de todas formas los equipos son distintos , idem lo mismo con los discos .
Comprueba que tengas bien las particiones y a último remedio con el disco sin particionar deja que openSUSE las crea , procura aprovechar la mejoría que aporta un sistema gpt a 64bit , para ello la instalación debe efectuarse arrancando el pc con el dvd dentro del equipo , o bien elegir durante el arranque , el modo UEFI .
Detalles del equipo del cual puse los comandos :
Código PHP:
X79PRO:~ # inxi -Fz
System:    HostX79PRO Kernel3.15.8-1.g1bbc06d-desktop x86_64 (64 bitDesktopN/
           Distro
openSUSE 13.1 (Bottle
Machine:   MoboASUSTeK modelP9X79 PRO vRev 1.xx BiosAmerican Megatrends v4701 date05/07/2014
CPU
:       Quad core Intel Core i7-3820 (-HT-MCP-) cache10240 KB 
           Clock Speeds
11200 MHz 21233 MHz 32239 MHz 41200 MHz 52427 MHz 61226 MHz 71312 MHz
           8
1296 MHz
Graphics
:  CardNVIDIA GK107 [GeForce GTX 650]
           
Display ServerX.org 1.14.3.901 driversnouveau (unloadedfbdev,nv,vesa)
           
tty size169x46 Advanced DataN/for root
Audio
:     Card-1 NVIDIA GK107 HDMI Audio Controller driversnd_hda_intel 
           Card
-2 Intel C600/X79 series High Definition Audio Controller driversnd_hda_intel 
           Sound
Advanced Linux Sound Architecture vk3.15.8-1.g1bbc06d-desktop
Network
:   CardIntel 82579V Gigabit Network Connection drivere1000e
           
IF: eno1 stateup speed1000 Mbps duplexfull mac: <filter>
Drives:    HDD Total Size4120.8GB (28.4usedID-1: /dev/sda modelWDC_WD1002FAEX size1000.2GB
           ID
-2: /dev/sdb modelKINGSTON_SH103S3 size120.0GB ID-3: /dev/sdc modelST3000DM001 size3000.6GB
Partition
ID-1: / size41G used33G (83%) fsbtrfs dev: /dev/sda3 
           ID
-2: /home size890G used189G (22%) fsbtrfs dev: /dev/sda4 
           ID
-3swap-1 size2.15GB used0.00GB (0%) fsswap dev: /dev/sda2 
Sensors
:   System Temperaturescpu26.0C mobo29.0C gpu31.0 
           Fan Speeds 
(in rpm): cpuN/A fan-1802 fan-2831 fan-30 fan-40 fan-5
Info
:      Processes291 Uptime1 day  9:40 Memory1524.8/64502.2MB ClientShell (bashinxi2.1.28 
Saludos

Última edición por mikrios; 06-ago-2014 a las 11:01 Razón: añadir
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a mikrios Por Este Mensaje:
gvcastellon (06-ago-2014)