Ver Mensaje Individual
  #3  
Antiguo 12-oct-2013, 14:20
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.710
Agradecimientos: 1.994
Agradecido 1.473 Veces en 1.234 Mensajes
Poder de Credibilidad: 10
mikrios llegará a ser famoso muy pronto
Hola Bienvenido al foro .

Para complementar lo dicho arriba :
Código:
mikrios-x79:~ # glxinfo | grep direct
direct rendering: Yes
Si tienes que ejecutar ese comando necesitas instalar mesa-demo-x ,este te añade glxinfo. Para ello te vas a Yast y desde el instalador de softwre del mismo , pones mesa-demo-x en el buscador y lo seleccionas para instalar .

Si no lo haces la salida de glxinfo | grep direct no te motraría ningún resultado .

En el log que muestras aparece
Código:
[ 19.179] ABI class: X.Org Video Driver, version 13.1
[ 19.179] (II) intel: Driver for Intel Integrated Graphics Chipsets: i810,
i810-dc100, i810e, i815, i830M, 845G, 854, 852GM/855GM, 865G, 915G,
E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM, Pineview G,
965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33, GM45,
4 Series, G45/G43, Q45/Q43, G41, B43, B43, Clarkdale, Arrandale,
Con lo cual no creo que tengas problemas por esa parte ; pero si por esta otra :
Código PHP:
19.782] (EEintel(0): Failed to create EGL context
19.782] (WWintel(0): glamor detectedfailed to initialize egl.
19.782] (IILoading sub module "dri2"
19.782] (IILoadModule"dri2"
19.782] (IIModule "dri2" already built-in
19.782] (IIUnloadModule"modesetting"
19.782] (IIUnloading modesetting
19.782] (IIUnloadModule"fbdev"
19.782] (IIUnloading fbdev
19.782] (IIUnloadSubModule"fbdevhw"
19.782] (IIUnloading fbdevhw
19.782] (IIUnloadModule"vesa"
19.782] (IIUnloading vesa
19.783] (==) Depth 24 pixmap format is 32 bpp
19.783] (IIintel(0): [DRI2Setup complete
19.783] (IIintel(0): [DRI2DRI driveri915
19.783] (IIintel(0): Allocated new frame buffer 1024x768 stride 4096tiled
19.783] (IIUXA(0): Driver registered support for the following operations:
19.783] (IIsolid
19.783] (IIcopy
19.783] (IIcomposite (RENDER acceleration)
19.783] (IIput_image
19.783] (IIget_image
19.783] (==) intel(0): Backing store disabled
19.783] (==) intel(0): Silken mouse enabled
19.783] (IIintel(0): Initializing HW Cursor
19.783] (IIintel(0): Use standard UXA acceleration.
19.784] (IIintel(0): RandR 1.2 enabledignore the following RandR disabled message.
19.784] (==) intel(0): DPMS enabled
19.784] (==) intel(0): Intel XvMC decoder disabled
19.784] (IIintel(0): Set up overlay video
19.784] (IIintel(0): direct renderingDRI2 Enabled
19.784] (==) intel(0): hotplug detection"enabled"
19.808] (--) RandR disabled 
Y coincido con lo que te han comentado arriba , te dejo un enlace para que añadas los repositorios del kernel estable y mirar si de esta forma se corrige el problema .

http://download.opensuse.org/reposit...able/standard/

Intenta añadir eso a tus repositorios .

También comentar que por tu gráfica puedes mirar por la web , y buscar que problemas pueda dar con linux en 3d y , mirar que soluciones le dan ( es lo que suelo hacer casi siempre o busco por el foro ,o por google ) .

Saludos cordiales
[EDITO]
Muy bueno los enlaces de google sobre el problema de eventos de desbordamiento sobre el problema de
Código:
(EE) [mi] EQ overflow continuing. 200 events have been dropped
(EE) [mi] EQ overflow continuing. 300 events have been dropped
(EE) [mi] EQ overflow continuing. 400 events have been dropped.
(EE) [mi] EQ overflow continuing. 500 events have been dropped.
(EE) [mi] EQ overflow continuing. 600 events have been dropped.
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=680514

Algo del log de ese enlace :
Código:
[314628.934] 20: /lib/x86_64-linux-gnu/libc.so.6 (__libc_start_main+0xfd) [0x7f70e4c45ead]
[314628.934] 21: /usr/bin/X (0x7f70e6bf4000+0x421ad) [0x7f70e6c361ad]
[314628.934] 
[314629.533] [mi] EQ overflow continuing.  200 events have been dropped.
[314629.533] 
[314629.533] Backtrace:
[314629.533] 0: /usr/bin/X (xorg_backtrace+0x36) [0x7f70e6d72796]
[314629.533] 1: /usr/bin/X (0x7f70e6bf4000+0x66a02) [0x7f70e6c5aa02]
[EDITO]

https://bugs.freedesktop.org/show_bug.cgi?id=62912

Quizás te interese ver esto :

http://www.remastersys.com/forums/in...e;topic=2664.0

[EDITO]
Mira si hay actualizaciones para :

xf86-video-intel - Intel video driver for the Xorg X server
xorg-x11-driver-video


Saludos

Última edición por mikrios; 12-oct-2013 a las 16:54 Razón: añadir
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a mikrios Por Este Mensaje:
ac-2092 (19-oct-2013)