Ver Mensaje Individual
  #5  
Antiguo 24-may-2013, 19:26
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.790
Agradecimientos: 2.019
Agradecido 1.514 Veces en 1.271 Mensajes
Poder de Credibilidad: 10
mikrios llegará a ser famoso muy pronto
Hola:
No sabemos si te cambio la resolución en el arranque o en tu sesión de usuario.
Si es en el arranque puedes fijar la resolución desde Yast en opciones de cargador de arranque en donde pone modo de video.

Si seleccionas eso con el ratón te despliega distintas resoluciones por ejemplo 1024x768 24bit de color (por si el nuevo kernel la cambio).

Si es en tu sesión o en la de root se puede cambiar en pantalla desde preferencias del sistema o en el configuración settings de la tarjeta gráfica que te instala con los drivers de la misma (lo que se había comentado en el post).

Hacerlo en sesión root , y una cosa que a mi me a funcionado cuando he tenido un problema fue reinstalar los drivers en modo debug o de recuperación (cuando aparece la pantalla de arranque de openSuse, en vez de elegir la normal, entrar en modo fail safe a prueba de fallos) y siempre en sesión root abrir instalador de programas de yast y buscar los drivers y poner actualizar siempre (son tres los que tienes que marcar para actualizar).

Espero que esta info te pueda servir de ayuda .

Gracias y saludos cordiales
Imágenes Adjuntas
Tipo de Archivo: jpg instantánea3.jpg (45,2 KB (Kilobytes), 41 visitas)
Responder Citando