Ver Mensaje Individual
  #2  
Antiguo 17-oct-2017, 22:19
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.665
Agradecimientos: 326
Agradecido 1.182 Veces en 763 Mensajes
Poder de Credibilidad: 12
victorhck está en el buen camino
Hola!

En tus comandos hay una incongruencia.
Hace relativamente poco (un par de "snapshots") zypper dup en tumbleweed es todo lo que necesitas para actualizar de la mejor manera tu openSUSE.

En tumbleweed
zypper dup = zypper dup --no-allow-vendor-change

La segunda opción era la forma correcta de hacerlo hasta que han hecho esa mejora en zypper.

Si actualizas con zypper dup --allow-vendor-change lo que hace es permitir el cambio de proveedor de paquetes, cosa que era justamente lo que no se debía hacer.

Saludos.

PS: Gracias por leer el blog!
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Mastodon - diaspora* - PixelFed
Responder Citando
Los Siguientes 2 Usuarios Han Dado las Gracias a victorhck Por Este Mensaje:
Diegoto (19-oct-2017), mikrios (19-oct-2017)