Ver Mensaje Individual
12.2 a 12.3 error al actualizar
  #1  
Antiguo 15-abr-2013, 00:24
leonleon leonleon está desconectado
Aforado
 
Fecha de Ingreso: 16-febrero-2013
Versión: 12.2
Mensajes: 8
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
leonleon está en el buen camino
12.2 a 12.3 error al actualizar

12.2 a 12.3 error al actualizar
Hola buenos dias, buenas tardes, buenas noches.

Tenia instalada la version 12.2 gnome de opensuse, asi como ubuntu y windows, todo funcionaba perfecto, decidi actualizar a la version 12.3 siguiendo estos pasos http://guiadelcamaleon.blogspot.com....nsuse-123.html

Aparentemente todo bien hasta que al reiniciar solo me detectaba opensuse y ubuntu, adios windows, esto parece la mejor noticia del año, pero desafortunadamente necesito windows por un par de programas, asi que buscando sobre modificar el grub para añadir windows intente algun par de cosas y bueno no di con la solucion.

Decidi volver a poner el CD de instalacion 12.2 y me dio un par de errores se corrigieron y volvio a la version 12.2 reinicie y me da en el GRUB mis 3 sistemas operativos con excepcion de que ubuntu y windows inician sin ningun problema y si elijo suse 12.2 comienza a aparecer los puntos blancos en accion junto con el camaleon hasta que me devuelve a una pantalla en negro de consola, que dice lo siguiente:

version `mantis` opensuse 12.2 y algo mas, en el segundo parrafo dice: ususario login.

Bueno entiendo que es la consola, pongo mi nombre de usuario, contraseña, he probado con zypper refresh, zypper update, zypper install-new-recommends-, zypper in gdm, es todo lo que he probado intentando tambien hasta el punto 3 de aqui http://en.opensuse.org/SDB:Configuring_graphics_cards y aun nada.

Si escribo en la pantalla negra de consola startx si que me inicia opensuse con el unico detalle que todos los simbolos del sistema o bien me pone una "mancha" blanca o son cada caracter un cuadro en blanco que es lo mismo a no tengo ningun tipo de fuente en opensuse pero si abro por ejemplo mozilla ahi todo normal, puedo ver los simbolos y escribir normalmente. Esto se inicia solo si escribo startx.

Otra cosa que he probado pensando en que gnome es el que falla desde la consola negra escribo yast y me aparece esta pantalla en azul siguiendo estos pasos http://elayo.es/instalar-entorno-gra...tema-instalado instale tambien la version kde suponiendo eso que gnome es el que falla, bueno reinicio y todo igual pantalla de consola en negro.

Alguna idea? espero haberme explicado lo mejor posible, mi monitor dice HP 2009m pensando en que es algo de la tarjeta grafica o monitor no lo se.

Saludos
Buen dia.
Responder Citando