Ver Mensaje Individual
  #8  
Antiguo 22-nov-2017, 23:06
Avatar de gvcastellon
gvcastellon gvcastellon está desconectado
Miembro Senior
 
Fecha de Ingreso: 17-febrero-2012
Ubicación: Somewhere in the third planet of the Solar System ;)
Versión: Leap 42.1
Mensajes: 1.284
Agradecimientos: 1.080
Agradecido 615 Veces en 387 Mensajes
Poder de Credibilidad: 8
gvcastellon está en el buen camino
Cita:
Iniciado por gechdell Ver Mensaje
Claro mi estimado Diablo Rojo, y si estan bien las direcciones cuando las pongo manuales tanto el rango, como el gateway y la mascara de red, pero fuera de la conexion de mi casa, aun estando con direcciones dinamicas de todos modos no resuelve los DNS. es decir con direcciones estaticas y dinamicas los DNS no resuelven, pero en la conexion de mi casa si resuelven

por cierto este es mi resolv.conf

Código:
### /etc/resolv.conf file autogenerated by netconfig!
#
# Before you change this file manually, consider to define the
# static DNS configuration using the following variables in the
# /etc/sysconfig/network/config file:
#     NETCONFIG_DNS_STATIC_SEARCHLIST
#     NETCONFIG_DNS_STATIC_SERVERS
#     NETCONFIG_DNS_FORWARDER
# or disable DNS configuration updates via netconfig by setting:
#     NETCONFIG_DNS_POLICY=''
#
# See also the netconfig(8) manual page and other documentation.
#
# Note: Manual change of this file disables netconfig too, but
# may get lost when this file contains comments or empty lines
# only, the netconfig settings are same with settings in this
# file and in case of a "netconfig update -f" call.
#
### Please remove (at least) this line when you modify the file!
#nameserver 200.52.173.50
#nameserver 189.198.222.137
#nameserver 200.77.146.137
nameserver 4.2.2.2



Mi estimado DanieEV, ya habia mirado por esa parte y tanto si pongo la casilla en manual, personalizado o predeterminado de todos modos sigo teniendo el mismo problema
Hola,

...estos parecen ser los de tu ISP y al estar comentados están fuera de juego.

#nameserver 200.52.173.50
#nameserver 189.198.222.137
#nameserver 200.77.146.137

...todas las peticiones están obligadas a este.

nameserver 4.2.2.2

...probaría así:

nameserver 8.8.8.8
nameserver 8.8.4.4
nameserver 192.168.1.1 (opcional, la IP de tu Gateway)

...pero mejor así:
nameserver 208.67.222.222
nameserver 208.67.220.220
nameserver 192.168.1.1 (opcional, la IP de tu Gateway)

Suerte.
__________________
The box said: 'Requires Windows 95 or better' ...SO I INSTALLED LINUX!


Kernel: 4.17.2-2.gddde22d-default x86_64
Distro: openSUSE Leap 15.0 / TW
KDE Plasma 5.12.5
Mobo: ASUSTeK ROG STRIX B350-F GAMING
CPU: AMD Ryzen 7 1700X 8-Core
RAM-16.0 GiB
Video-Radeon RX 460/560D
Responder Citando