Ver Mensaje Individual
apache/ no me funk :S
  #1  
Antiguo 12-may-2006, 06:39
linuxero linuxero está desconectado
Aforado
 
Fecha de Ingreso: 15-febrero-2006
Mensajes: 97
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 13
linuxero está en el buen camino
Arrow apache/ no me funk :S

hola suseros

bueno mi problema es el siguiente

mi conexion a internet es por VTR, de IP estatica ademas estoy bajo un router q me asigna un IP
instale apache para hacer mi propio servidor, bueno todo bien en la instalacion de los paquetes
en la configuracion y el problema radica en...

cuando coloco local host me tira esto:

Código:
 ¡Funcionó! ¡El Servidor de Red Apache ha sido instalado en ese sitio!

Si usted puede ver esta pagína, entonces los dueños de esta maquína han instalado el Servidor de Red Apache con exíto. Ahora deben añadir contenido a este directorio y reemplazar esta pagína, ó apuntar este servidor al contenido real.

    Si usted esta leyendo esta pagína y no es lo que esperaba, por favor contacte el administrador de este sitio. (Trate de enviar correo electrónico a <Webmaster@domain>.) Aunque este sitio esta utilizando el programa Apache es casi seguro que no tiene ninguna conexión con el Apache Group, por eso favor de no enviar correo sobre este sitio o su contenido a los autores de Apache. Si lo hace, su mensaje sera ignorado. 

La documentación de Apache ha sido incluida en esta distribución.

El administrador del sitio esta invitado a usar la siguiente imagen para indicar que su sitio es servido por Apache. ¡Gracias por usar Apache!

eso quiere decir q funciono


me registre en una pagina para cambiar mi IP por un nombre pero aqui viene el drama

cuando acceso al localhost con mi user :

Código:
localhost/~user
me tira este error:

Código:
¡Objeto no encontrado!

El enlace requerido no ha sido localizado en este servidor. Si usted proporcionó el enlace de manera manual le solicitamos que por favor revise los datos e intentelo de nuevo.

Por favor contacte con el webmaster en caso de que usted crea que existe un error en el servidor.
Error 404
localhost
Sat May 13 00:38:29 2006
Apache/2.0.54 (Linux/SUSE)
leyendo el manual me salia q era por mi IP estatica. Bueno hize todo lo q me decia el manual pero de todas fromas no funciono

amigos espero q me puedan ayudar

saludos
Responder Citando