Ver Mensaje Individual
  #7  
Antiguo 28-dic-2017, 18:43
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.597
Agradecimientos: 314
Agradecido 1.138 Veces en 741 Mensajes
Poder de Credibilidad: 11
victorhck está en el buen camino
Bueno, no es un disco externo, pero yo tengo algo similar a eso.
En el equipo de sobre mesa tengo 3 discos duros:
1.- Uno con WindosXP y una partición para datos generales, etc
2.- Uno de almacenamiento y backup
3.- Uno con openSUSE.

Cuando instalé openSUSE, desenchufé los demás discos duros (o por lo menos el de Windows) e instalé openSUSE en una partición del disco con /home separada y todas esas cosas...

Finalizado el proceso de instalación, enchufo todo. Cuando arranca normalmente el PC lo hace desde el disco con Windows, por lo que para el equipo es como si nada hubiera cambiado.

Cuando quiero arrancar desde openSUSE, cuando está arrancando el equipo pulso F11 (en cada Bios puede ser una tecla distinta) que es la que me da a escoger en un menú de la BIOS desde que disco quiero arrancar.
De todas las opciones (disco 1, disco 2, USB, CD, etc) yo elijo disco 2 y mi PC arranca normalmente con openSUSE.

Cuando vuelvo a apagar o reiniciar si no pulso la tecla del menú de la BIOS mi equipo arrancará desde el disco de Windows como si nada, que es el que está preseleccionado en primer lugar.

No sé si puede servir...
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Quitter - Diaspora*
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a victorhck Por Este Mensaje:
SergioNN (30-dic-2017)