Ver Mensaje Individual
Si utilizas openSUSE 42.1 es hora de actualizar.
  #1  
Antiguo 23-may-2017, 18:47
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.587
Agradecimientos: 310
Agradecido 1.133 Veces en 739 Mensajes
Poder de Credibilidad: 11
victorhck está en el buen camino
Si utilizas openSUSE 42.1 es hora de actualizar.

Hola!

Hace una semana se anunciaba que openSUSE Leap 42.1 dejará de tener soporte oficial.
Después de 18 meses de actualizaciones, ya ha dejado de recibir actualizaciones, por lo que aquellos que todavía utilizáis esta versión id pensando en actualizar.

Lo bueno es que a finales de julio se publicará Leap 42.3, así que a lo mejor os conviene esperar un par de meses y actualizar a esa versión...

Más información:

- https://lists.opensuse.org/opensuse-.../msg00002.html
- https://victorhckinthefreeworld.com/...opensuse-42-1/

Saludos!
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Quitter - Diaspora*
Responder Citando
Los Siguientes 2 Usuarios Han Dado las Gracias a victorhck Por Este Mensaje:
caligulaelsanto (23-jun-2017), kitapenas12 (23-may-2017)