Ver Mensaje Individual
  #8  
Antiguo 29-feb-2016, 22:53
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.551
Agradecimientos: 1.916
Agradecido 1.417 Veces en 1.187 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Cita:
Iniciado por gvcastellon Ver Mensaje
Deja ver si el tiempo me permite revisar con más detenimiento, todo lo que me recomiendas, ...veré la posibilidad de hacer un BackUP de esos archivos, porque es bien molesto tener que configurar todo, aunque realmente lo que más me preocupa es el auto reinicio del PC.
Saludos.

Sent from my SM-N910T using Tapatalk
Lo de auto reinicio del pc, ya si es mas preocupante, puedes dar un journalctl |tail o alguna similar para que de las últimas muestras que sucedió cuando eso paso, por si te acuerdas de la fecha y hora (si no un journalctl |tail -n 20 ) ; pero como digo mejor verlo en yast.

Hoy con una actualización en TW, tuve problemas , por lo que te muestro los últimos cambios por comando :

Código:
X79-PRO:~ # journalctl |tail -n 20
Feb 29 20:30:47 X79-PRO audit[4021]: USER_ACCT pid=4021 uid=1000 auid=1000 ses=1 msg='op=PAM:accounting grantors=pam_unix acct="root" exe="/usr/bin/su" hostname=? addr=? terminal=pts/0 res=success'
Feb 29 20:30:47 X79-PRO su[4021]: pam_unix(su-l:session): session opened for user root by frank(uid=1000)
Feb 29 20:30:47 X79-PRO audit[4021]: CRED_ACQ pid=4021 uid=1000 auid=1000 ses=1 msg='op=PAM:setcred grantors=pam_gnome_keyring,pam_unix acct="root" exe="/usr/bin/su" hostname=? addr=? terminal=pts/0 res=success'
Feb 29 20:30:47 X79-PRO su[4021]: pam_systemd(su-l:session): Cannot create session: Already running in a session
Feb 29 20:30:47 X79-PRO audit[4021]: USER_START pid=4021 uid=1000 auid=1000 ses=1 msg='op=PAM:session_open grantors=pam_limits,pam_unix,pam_umask,pam_systemd,pam_gnome_keyring,pam_env,pam_xauth acct="root" exe="/usr/bin/su" hostname=? addr=? terminal=pts/0 res=success'
Feb 29 20:30:53 X79-PRO dbus[1286]: [system] Activating service name='org.opensuse.Snapper' (using servicehelper)
Feb 29 20:30:53 X79-PRO dbus[1286]: [system] Successfully activated service 'org.opensuse.Snapper'
Feb 29 20:35:24 X79-PRO smartd[1279]: Device: /dev/sda [SAT], SMART Usage Attribute: 194 Temperature_Celsius changed from 112 to 111
Feb 29 20:35:24 X79-PRO smartd[1279]: Device: /dev/sdb [SAT], SMART Usage Attribute: 189 Airflow_Temperature_Cel changed from 23 to 22
Feb 29 20:35:24 X79-PRO smartd[1279]: Device: /dev/sdb [SAT], SMART Usage Attribute: 194 Temperature_Celsius changed from 23 to 22
Feb 29 20:36:26 X79-PRO org.kde.KScreen[2144]: kscreen: Primary output changed from KScreen::Output(Id: 99 , Name: "VGA-1" ) ( "VGA-1" ) to KScreen::Output(Id: 99 , Name: "VGA-1" ) ( "VGA-1" )
Feb 29 20:36:26 X79-PRO org.kde.KScreen[2144]: kscreen: Primary output changed from KScreen::Output(Id: 99 , Name: "VGA-1" ) ( "VGA-1" ) to KScreen::Output(Id: 99 , Name: "VGA-1" ) ( "VGA-1" )
Feb 29 20:36:26 X79-PRO org.kde.KScreen[2144]: kscreen: Primary output changed from KScreen::Output(Id: 99 , Name: "VGA-1" ) ( "VGA-1" ) to KScreen::Output(Id: 99 , Name: "VGA-1" ) ( "VGA-1" )
Feb 29 20:36:26 X79-PRO org.kde.KScreen[2144]: kscreen: Primary output changed from KScreen::Output(Id: 99 , Name: "VGA-1" ) ( "VGA-1" ) to KScreen::Output(Id: 99 , Name: "VGA-1" ) ( "VGA-1" )
Feb 29 20:36:26 X79-PRO org.kde.KScreen[2144]: kscreen: Primary output changed from KScreen::Output(Id: 99 , Name: "VGA-1" ) ( "VGA-1" ) to KScreen::Output(Id: 99 , Name: "VGA-1" ) ( "VGA-1" )
Feb 29 20:36:26 X79-PRO org.kde.KScreen[2144]: kscreen: Primary output changed from KScreen::Output(Id: 99 , Name: "VGA-1" ) ( "VGA-1" ) to KScreen::Output(Id: 99 , Name: "VGA-1" ) ( "VGA-1" )
Feb 29 20:36:26 X79-PRO org.kde.KScreen[2144]: kscreen: Primary output changed from KScreen::Output(Id: 99 , Name: "VGA-1" ) ( "VGA-1" ) to KScreen::Output(Id: 99 , Name: "VGA-1" ) ( "VGA-1" )
Feb 29 20:36:26 X79-PRO org.kde.KScreen[2144]: kscreen: Primary output changed from KScreen::Output(Id: 99 , Name: "VGA-1" ) ( "VGA-1" ) to KScreen::Output(Id: 99 , Name: "VGA-1" ) ( "VGA-1" )
Feb 29 20:45:23 X79-PRO dbus[1286]: [system] Activating service name='org.opensuse.Snapper' (using servicehelper)
Feb 29 20:45:23 X79-PRO dbus[1286]: [system] Successfully activated service 'org.opensuse.Snapper'
Bueno en este caso las 20 últimas, donde hago algunas operaciones de configuración, y uso también snapper para retroceder debido a que una actualización me dio un fallo en el sistema, eso es lo bueno de tener btrfs, te vas para atrás, antes de actualizar y todo resuelto, ahora a esperar que corrijan esto y actualizar de nuevo (ya esto me ha pasado 2 veces y snapper lo ha resuelto ) .

Un saludo cordial.
Responder Citando