Ver Mensaje Individual
Opensuse Leap no inicia
  #1  
Antiguo 10-dic-2015, 10:18
Jair_LeBentz Jair_LeBentz está desconectado
Aforado
 
Fecha de Ingreso: 19-agosto-2014
Versión: factory
Mensajes: 20
Agradecimientos: 5
Agradecido 2 Veces en 2 Mensajes
Poder de Credibilidad: 0
Jair_LeBentz está en el buen camino
Opensuse Leap no inicia

Hola y buenos dias,
tengo un problema desde anoche con mi Opensue Leap.
Tengo instalado opensuse leap KDE Plasma en una partición de mi portatil Asus.
Desde el día que lo instalé ha trabajado realmente bien y yo estaba muy satisfecho pero desde anoche opensuse no arranca más.

Antecedentes:
No sé si sea relevante pero quiero comentar lo que hice por si ha influido en algo.
1- Hace dos dias desactive la opción del salvapantallas con clave ya que me desesperaba que cada 10 o 20 min de inactividad debía andar escribiendo la clave. Todo siguió trabajando bien.

2- Anoche (09.12.15) instalé las actualizaciones que estaban disponibles.
Todo en orden, ningún problema.

Estuve un buen rato despegado del computador y cuando regreso veo solo una pantalla negra, en principio pense que era el salvapantallas de nuevo pero no. Solo aparecia el puntero del mouse y no hubo forma de que el portatil "despertara" así que me toco apagar a la fuerza.

Intente entrar nuevamente pero Opensuse no carga. Pasa de la primera pantalla verde con el logo de Leap pero cuando deberian comenzar a cargarse las lineas del sistema no pasa nada, simplemente el cursor permanece estatico. Cuando apago manualmente aparece una linea o dos que dicen algo como: CUPS esta cargandose ...OK
y luego login y se apaga.

Alguna idea de que pasa? como solucionarlo?

Muchisimas gracias por adelantado, ojala pueda solucionar esto sin reinstalar el sistema.

Jairo
Responder Citando