Ver Mensaje Individual
Sólo se escucha al poner y quitar auriculares [SOLUCIONADO]
  #1  
Antiguo 22-ene-2015, 13:42
Avatar de moshpirit
moshpirit moshpirit está desconectado
Aforado
 
Fecha de Ingreso: 22-enero-2015
Versión: Tumbleweed
Mensajes: 7
Agradecimientos: 3
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
moshpirit está en el buen camino
Sólo se escucha al poner y quitar auriculares [SOLUCIONADO]

Me presento, soy Alberto, tengo una experiencia básica con GNU/Linux en general, tampoco muy profunda, y desde hace un tiempo me picó la curiosidad por probar openSUSE, total que hace casi un mes decidí instalármelo (aunque tengo que aprender mil).
Total, que tengo un fallo y no sé si venía por defecto al instalarlo o ha sido cosa mía, ya que lo primero que hice fue dejar todos mis programas y configuraciones listas. Uso openSUSE Tumbleweed con KDE Plasma.

El error es el siguiente, tengo que poner y quitar los auriculares al ordenador para que me reconozca los altavoces del portátil y se escuche.

Por otro lado, defiendo el software libre y no quiero absolutamnete nada de Adobe en él, por lo que marqué como tabú varios paquetes:

AdobeICCProfiles
adobe-sourcecodepro-fonts
adobe-sourcesanspro-fonts
adobe-sourceserifpro-fonts
chromium-pepper-flash
flash-player
flash-player-kde4
pullin-flash-player

lo que a la hora de actualizar me lleva a tener este mensaje:

Código:
┌─ alberto openSUSE ~ 
└──┤|▶ sudo zypper update
Loading repository data...
Reading installed packages...

The following 164 package updates will NOT be installed:
  alsa alsa-firmware alsa-oss alsa-plugins alsa-plugins-pulse alsa-utils amarok awesfx cdparanoia-devel cdrdao cdrkit-cdrtools-compat clementine dvb 
  dvd+rw-tools fdupes gdk-pixbuf-loader-libopenraw genisoimage gpg2 gstreamer gstreamer-0_10 gstreamer-0_10-fluendo-mp3 
  gstreamer-0_10-plugin-gnomevfs gstreamer-0_10-plugins-base gstreamer-0_10-plugins-good gstreamer-fluendo-mp3 gstreamer-plugins-bad 
  gstreamer-plugins-base gstreamer-plugins-good icedax k3b lcms2 libao4 libao-plugins4 libasound2 libass5 libassuan0 libavc1394-0 libbluray1 libcaca0 
  libcdda_interface0 libcdda_paranoia0 libcddb2 libcdio14 libcdio_cdda1 libcdio_paranoia1 libcelt0-2 libchromaprint0 libdc1394-22 libdirac_encoder0 
  libdiscid0 libdv4 libdvbpsi7 libdvdnav4 libdvdread4 libebml4 libEMF1 libenca0 libfftw3-3 libFLAC++6 libFLAC8 libftgl2 libgcrypt20 libgcrypt20-32bit 
  libGLEW1_11 libgme0 libgpg-error0 libgpg-error0-32bit libgpod4 libgpod-tools libgsm1 libgstallocators-1_0-0 libgstapp-0_10-0 libgstapp-1_0-0 
  libgstaudio-1_0-0 libgstfft-1_0-0 libgstinterfaces-0_10-0 libgstpbutils-1_0-0 libgstreamer-0_10-0 libgstreamer-1_0-0 libgstriff-1_0-0 
  libgstrtp-1_0-0 libgstrtsp-1_0-0 libgstsdp-1_0-0 libgsttag-1_0-0 libgstvideo-1_0-0 libiso9660-8 libjack0 libkate1 libksba8 liblcms1 liblcms2-2 
  libmatroska6 libmjpegutils-2_0-0 libmjpegutils-2_0-0-32bit libmodplug1 libmpcdec5 libmusicbrainz3-6 libmusicbrainz5-0 libogg0 liboggkate1 
  libopenal1 libopenraw1 libopus0 liborc-0_4-0 libportaudio2 libprojectM2 libpulse0 libpulse-mainloop-glib0 libquicktime0 libquicktime0-32bit 
  libraptor2-0 librasqal3 libraw1394-11 libsamplerate0 libsbc1 libschroedinger-1_0-0 libshout3 libsndfile1 libsox2 libspeex1 libspeexdsp1 
  libstreamanalyzer0 libswscale2 libtag1 libtag_c0 libtheora0 libtheoradec1 libtheoraenc1 libupnp6 libvcdinfo0 libvigraimpex5 libvlc5 libvlccore7 
  libvorbis0 libvorbisenc2 libvorbisfile3 libvpx1 libwavpack1 libwebrtc_audio_processing0 libyui-qt-pkg6 libzvbi0 mjpegtools openal-soft pinentry 
  pinentry-qt4 pstoedit pulseaudio pulseaudio-module-bluetooth pulseaudio-module-jack pulseaudio-module-lirc pulseaudio-module-x11 
  pulseaudio-module-zeroconf pulseaudio-utils sbc sox taglib vcdimager vlc vlc-gnome vlc-noX vlc-noX-lang vlc-qt vorbis-tools wodim 

No hay nada que hacer.
Como veis, tengo paquetes relacionados con el audio y creo que debe ser eso la causa del problema.
¡Un saludo!

Offtopic: ¿quién se encarga del foro en sí? está petado de javascript y cookies que rastrean, para comprobarlo, usad Firefox (o algún navegador basado en él) con las extensiones NoScript y Privacy Badger.


[EDITO] Ver solución: #10
Gracias a los participantes por su tiempo y consejo.

Última edición por moshpirit; 25-ene-2015 a las 14:32
Responder Citando