Ver Mensaje Individual
Pc muy lenta, posibles problemas de Hardware
  #1  
Antiguo 05-ago-2014, 23:09
bareMarco bareMarco está desconectado
Aforado
 
Fecha de Ingreso: 05-agosto-2014
Ubicación: Venezuela
Versión: 13.1
Mensajes: 8
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
bareMarco está en el buen camino
Enviar un mensaje por Skype™ a bareMarco
Pc muy lenta, posibles problemas de Hardware

Saludos comunidad del foro, soy un usuario que se podría denominar medio tirando a baja en el mundo de la informática y en esto del linux pues menos que menos, novato total. Me decidí a probar linux porque tengo un problemon desde hace tiempo con mi computadora y es que de pronto se puso muy lenta, es una sony vaio VPCEG37FM con 6 GB de ram y procesador Intel core i5 de 2,5 HGZ, no deberia ir tan lenta, el computador de escritorio con solo 2 GB de ram va el triple de rápido, pues agote todo lo que se podía hacer con la laptop, le hice pruebas de memoria, con memtest, le pase limpiadores como Ccleaner, ademas de anti virus y anti malware en modo a prueba de fallos y modo normal y la lentitud seguia, hasta 2 minutos para que un programa reaccionara de su estado “este programa no responde”. La formatee varias veces y aun nada, por ultimo decidí dar lo que considere un giro de 180 total sin importarme si perdía hardware ni si lo que hacia no era compatible con mi trabajo y me cambie a linux específicamente OpenSUSE 13,1 y pues la velocidad mejoro bastante sin embargo no como debería, se sigue pegando un poco y pensando mucho cosa que no debería hacer porque no tengo aun programas instalado ni abro muchas aplicaciones a la vez. De verdad que me gusta este sistema operativo y no me gustaría perderlo, se el potencial que tiene y me gustaría que me ayudaran, nunca he recurrido a foros pero de verdad no se que hacerle ya.
Posibles cosas que pienso:
La memoria ram podría estar fallando pero memtest no me arrojo errores.
El disco duro, lei en alguno que otro foro que podía ser el disco duro sin embargo no me arroja errores pero por el terminal le pase los siguientes comando que leí y estos son los resultados que me arrojo, no se si están en lo normal o son de preocuparse.

hdparm -tT /dev/sda

/dev/sda:
Timing cached reads: 1248 MB in 2.00 seconds = 624.04 MB/sec
Timing buffered disk reads: 64 MB in 3.01 seconds = 21.26 MB/sec

De ante mano muchas gracias y disculpen lo extenso del mensaje, como les digo es la primera ve que solicito ayuda y participo en un foro, pero siento que esto tiene potencial y vale la pena intentar.
Responder Citando