Ver Mensaje Individual
(Solucionado) OpenSUSE 13.1 inicia como consola después de instalación.
  #1  
Antiguo 15-abr-2014, 08:59
ReotidoNiewerFE ReotidoNiewerFE está desconectado
Aforado
 
Fecha de Ingreso: 15-abril-2014
Versión: 13.1
Mensajes: 3
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
ReotidoNiewerFE está en el buen camino
Question (Solucionado) OpenSUSE 13.1 inicia como consola después de instalación.

Hola usuarios del foro.

Soy nuevo en esto de OpenSUSE y la verdad quise instalar en mi computadora la versión 13.1 con Internet, paquetes adicionales y todo lo demás disponible sólo para el usuario inexperto, en seguida después de finalizar la instalación e iniciar la sesión de mi nuevo usuario me aparece un pantallazo en donde se ven puras rayas en todo el monitor y no me inicia el entorno gráfico.

Espero unos minutos por si esto deja de suceder y al ver que no sucedía nada reinicio el ordenador con el botón de reinicio, entonces me inicia normalmente hasta que llega el momento de iniciar sesión en vez de aparecerme la pantalla de iniciar sesión me aparece el sistema en modo consola, entonces se me ocurrió que mediante el comando "SU" iniciar en modo root y después intentar iniciar el sistema con los comandos "startkde", "startx" y parecidos y efectivamente me inicia normalmente y sin ningún problema.

El problema esta que en el momento de reiniciar o apagar me vuelve a aparecer la consola antes de apagar y después al prenderlo de nuevo, no tengo ningún problema adicional, lo único que quiero es sacarle la consola al inicio, por si encuentran que este tema esta repetido y no seguí las normas, las leí todas y busque en muchísimos resultados y la verdad muchos tienen este problema pero por otros motivos como que el entorno gráfico no les inicia o no les funcionan los comandos, pero ese no es mi problema, a mi me inicia todo perfecto después de colocar el comando "startkde" cuando inicia como consola y colocar "shutdown" después para apagarlo al salir del entorno gráfico, el problema es que quedo así y no puedo hacer que inicie normalmente sin el modo consola y no se que hacer. Además si lo inicio siempre asi me queda sólo en modo root siempre, es mejor tener privilegios elevados si, pero quiero iniciar mi sistema normalmente con mi usuario normal.

Espero por favor no haber sido demasiado extenso, es que quise explicarlo todo lo más detalladamente posible, desde cuando me comenzó el error hasta lo que deseo obtener, si se necesitan más datos específicos pidanmelos porque soy un novato y no se que datos dar ahora. De antemano su comprensión es agradecida, apreciaré cada respuesta.

Cita:
Iniciado por ReotidoNiewerFE Ver Mensaje
(SOLUCIONADO)
Hola amigos del foro, quería contarles que el problema esta solucionado, resulta que era mas simple de lo que pensaba, solo inicie sesión con el comando "startkde" y me inicio en modo gráfico como ya les había mencionado antes, luego cerré la ventana de la consola que quedó abierta en modo gráfico y esto hizo que la sesión se me cerrara automáticamente, en seguida me di cuenta que en el botón de configuración que sale en la parte inferior de la pantalla no estaba seleccionado ningún entorno de escritorio, entonces seleccioné "Entorno de escritorio KDE (Anterior)" Me inicio sesión normalmente y en el momento de reiniciar el problema quedó solucionado.

Última edición por ReotidoNiewerFE; 16-abr-2014 a las 23:04 Razón: Śolucionado.
Responder Citando