Ver Mensaje Individual
No monta los dvd
  #1  
Antiguo 14-ene-2013, 17:01
joseluis joseluis está desconectado
Aforado
 
Fecha de Ingreso: 14-enero-2013
Versión: 12.2
Mensajes: 7
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
joseluis está en el buen camino
No monta los dvd

Hola a todos,

Aunque soy asiduo lector de este foro no me habia registrado hasta ahora.
Hace un tiempo que soy usuario de OpenSUSE y la verdad es que hago bastante proselitismo a su favor, pero ahora me he encontrado con un problema.

Le he instalado a un amigo la versión 12.2 con escritorio Xfce en una máquina nueva y sin arranque dual. Esta máquina tiene 2 grabadores de dvd ya que no vale la pena comprar lectoras por la diferencia de precio entre ellos.

Me hizo la instalación perfectamente desde el dvd (por tanto el dvd funciona) pero al intentar comprobar si podiamos escuchar música nos llevamos la desagradable sorpresa de que parecía que lo montaba al hacer doble click sobre el icono que aparecia al insertar el disco en el dvd, pero la ventana que abria estaba vacía. Evidentemente no sonaba nada.

Intente compararlo con el mio que tengo la misma instalación (12.2 + xfce, la deferencia es que el suyo está instalado directamente y el mio esta actualizado desde la versión 12.1) y a mi me funciona para saber donde me lo montaba y me he llevado la desagradable sorpresa de que no lo se. Los lápices me los monta en /run/media/joseluis/"dispositivo" y si pongo un HD externo o monto uno que tengo interno en una placa PCI como copia de seguridad con previlegios de root, también en el arbol de /run/ pero los dvd's i cd's, ni idea.

Según el k3b o el thunar están en cdda0://sr0 o cdda1://sr1, pero si los intento buscar con el Krusader no tengo ni idea de donde encontrarlos.

Lo más curioso del caso es que puedo copiar el contenido de sus cd's o dvd's al HD con el K3b (por lo tanto funcionan) pero claro, esto no es plan.

Llevo mas de 2 semanas buscando la solución pero no hay manera. ¿Alguien se ha encontrado con el mismo problema y ha podido solucionarlo?

Gracias,
joseluis
Responder Citando