Ver Mensaje Individual
Problema con Compiz Fusion (parece que me lo eché xD)
  #1  
Antiguo 31-oct-2010, 18:45
Tommy Bastardo Tommy Bastardo está desconectado
Aforado
 
Fecha de Ingreso: 16-septiembre-2010
Versión: 11.3
Mensajes: 15
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Tommy Bastardo está en el buen camino
Problema con Compiz Fusion (parece que me lo eché xD)

Buenas,
Primero que todo un saludo a todos.

Escribo porque tengo un problema y quiero ver si me pueden ayudar, resulta que estaba ultra feliz con mi openSUSE 11.3 con Gnome (que me conseguí en un CD y se me olvidó copiarlo xD) y resulta que venía con "Efectos de escritorio", los cuales me andaban rebien.. después me di cuenta que se trataba de Expo, Ventanas Gelatinosas, entre otros. Se me veía nítido y sin ningún problema.

Bueno resulta que por ambición se me ocurrió instalar Compiz Fusion independiente de lo que venía por defecto en opensuse 11.3, para tener más efectos... lo instalé guiandome de tutoriales paso a paso asique ahi iba todo bien. Hasta que probé los efectos y resulta que al colocarlos se me veían con la pantalla cortada, super feos, como con interferencia.. a pesar de que algunos eran los mismos que tenía antes sin haber instalado el compiz fusion, solo que ahora se me veían mal.

Traté de arreglarlo y lo empeoré, actualicé los programas todo bien hasta allí pero ahora ni siquiera me puedo mover entre las distintas áreas de trabajo y ademas no veo ni la barra de arriba de las ventanas (donde esta la X, el cuadro para maximizar etc). Entonces ahora si que estoy en problemas, porque para andar bien antes desactivaba todas las opciones de Compiz nomas y mi note anda bien, pero ahora nada!. Y la verdad que no se como solucionarlo.

Alguien tiene alguna idea??

Muuuchas gracias de antemano, se que uds son bien capos en el tema, no como yo xD

Saludos!!
Responder Citando