Ver Mensaje Individual
hola tengo problemas con la placa de sonido y video
  #1  
Antiguo 02-ene-2010, 02:37
dark dark está desconectado
Aforado
 
Fecha de Ingreso: 13-diciembre-2009
Versión: 11.2
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
dark está en el buen camino
hola tengo problemas con la placa de sonido y video

ya he buscado en el foro pero no encuentro solucion tengo problemas con la placa de sonido mi suse reconoce la tarjeta que es una encore enm232-8via solo tengo dos parlantes pero se escucha solo por 1 no por los 2 en el yast dice que esta configurado pero no se que es lo que pasa ,no se como se usa eso del alsaconf lo intente usar pero no salia la marca de mi placa de sonido la tarjeta funciona ya que en windows anda correctamente

el problema con mi tarjeta de video que es una on-board nvidia geforce 7025 le instale unos drivers que halle acahttp://en.opensuse.org/Nvidia le instale los que dicen "For all new NVIDIA cards (Geforce 6 and newer" el problema es que las resoluciones no aparecen las que uso siempre por ejemeplo la de 1280 x 1024 no esta mas y yo siempre uso esa baje el driver que correspondia antes me logue como root puse init 3 pero no pude hacer nada probe con el script de diablo rojo pero no pude hacer nada en windows al tener instalado los drivers aparecen pero soy novato en esto de suse si me pudieran ayudar se los agradeceria mi version de suse es 11.2 ah despues tengo una duda al ver un video aveces se tilda pasa siempre pero cada cierto tiempo esto siempre paso uso el mplayer ahi se traban en el vlc empieza lento como trabandose pero continua reproduciendolo no se si es un problema de codecs pero instale varios bueno gracias y espero me puedan ayudar
Responder Citando