ForoSUSE

ForoSUSE (http://www.forosuse.org/forosuse/index.php)
-   Multimedia (http://www.forosuse.org/forosuse/forumdisplay.php?f=9)
-   -   fglrx no funciona en Radeon HD 6310 con OpenSuse 42.2 (http://www.forosuse.org/forosuse/showthread.php?t=33873)

xabner 07-dic-2016 00:18

fglrx no funciona en Radeon HD 6310 con OpenSuse 42.2
 
problemas con video despues de instalar OpenSuse leap 42.2, tengo ATI Wrestler Radeon HD 6310 en AMD, pero no me acepta nungun pinche controlador y la imagen se sobre pone, además de palpitar y no puedo reproducir video de ningun tipo.

Krovikan 07-dic-2016 03:26

Creo recordar que decían de quitar la Vsync (automático por defecto) en Preferencias del sistema-->Pantalla y monitor-->Compositor.

Ya de paso pon OpenGL en el método de renderizado.


Saludos

DiabloRojo 08-dic-2016 16:41

Bienvenido al foro, por favor, lee las normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar....es como una guía para los novatos. Fíjate lo que dice resaltado y en negrita la norma 5 y sobre todo la norma 7 de escribir.

Las tarjetas gráficas muy antiguas no tiene soporte, tendrás que tira del driver libre radeon.

Como eres nuevo, preséntate en la sección de Presentaciones y, por favor, lee las normas.
http://images2.hiboox.com/images/061...a01a15fff2.gif

SergioNN 09-dic-2016 10:11

El soporte para esas tarjetas se acabó en 42.2.
O te vas al libre, o te quedas en 42.1.

DiabloRojo 09-dic-2016 18:16

Leer esto de nuestro compañero soyasi: http://www.forosuse.org/forosuse/showthread.php?t=33878

cheperobert 04-ene-2017 02:32

Intenta con cualquiera de estas dos formas:

https://lizards.opensuse.org/2016/10...for-leap-42-2/
https://lizards.opensuse.org/2016/03...-is-available/

Espero puedas solucionar tu problema.

NestorAcevedo 18-ene-2017 18:36

Me entra ahora una duda inmensa: Leap 42.2 ya no da soporte al driver fglrx es más, en Windows tampoco se usa. AMD abandonó Catalyst y lo reemplazo por Crimson, entonces para equipos con AMD A8 en adelante, con tarjetas ATI Radeon R5 y superiores, qué controlador usa Leap 42.2?

Enviado desde mi XT1068 mediante Tapatalk

icomputo 18-ene-2017 22:28

por eso siempre recomiendo usar Nvidia

NestorAcevedo 06-feb-2017 18:25

Comprobé la información en AMD y para todos los Linux son la misma versión: 15.302 de 2015. Algo muy malo.

ACTUALIZO
Acabo de encontrar un enlace desde el foro oficial de openSUSE en el cual muestran un "paso a paso" para la instalación del nuevo controlador: AMDGPU. https://forums.opensuse.org/showthre...n-RX400-Series

Si alguien tiene oportunidad de probarlo le agradecería.

Enviado desde mi XT1068 mediante Tapatalk


La franja horaria es GMT +2. Ahora son las 10:22.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.


Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!