ForoSUSE

ForoSUSE (http://www.forosuse.org/forosuse/index.php)
-   Software (http://www.forosuse.org/forosuse/forumdisplay.php?f=3)
-   -   Firefox 49__UserAgent por Chrome+Linux (http://www.forosuse.org/forosuse/showthread.php?t=33709)

gvcastellon 21-sep-2016 22:37

Firefox 49__UserAgent por Chrome+Linux
 
Ya fue lanzado Firefox 49 para Linux, quien quiera probarlo puede usar el el repo de Mozilla o bajarlo de Factory, muchas son las novedades pero solo voy a hablar de las que afecta el DRM sin entrar en polémica. Con Amazon Vídeo funciona a la primera, con NETFLIX, sigue saliendo el maldito silverlight :dedosabaj, pero tiene solución con el siguiente plugin.

https://addons.mozilla.org/es/firefo...rc=userprofile

..después de instalado solo hay que cambiar el UserAgent por Chrome+Linux.

http://susepaste.org/view/raw/8139567


Fuente:
Agradecido al usuario: @clrwdt, que lo publico en el Blog 'La Mirada del Replicante" al cual también agradezco por la noticia.

mikrios 22-sep-2016 01:51

Hola:

El repo de factory es el de TW, aún lo siguen manteniendo, idem lo mismo para la iso.

Dejo el enlace de las demás versiones : http://tube.opensuse.org/repositories/mozilla/

Presentes desde la 13.1 en adelante : MozillaFirefox-49.0-1.1.x86_64.rpm (de ahí para abajo están la 45.2.0-1.4.x86_64 como la última versión, ejemplo 12.2.,12.3).

Saludos cordiales

DiabloRojo 22-sep-2016 13:59

Gracias por la información, bueno es saberlo. :adios:

DiabloRojo 25-sep-2016 16:45

Ya esta en el repo Update esta version pero no puedo reproducir Netflix porque le falta el plugin Widevine CDM.

PD: Ya funciona, había que instalarlo desde aquí: http://www.widevine.com/download/videooptimizer

gvcastellon 26-sep-2016 00:47

Cita:

Iniciado por DiabloRojo (Mensaje 193343)
Ya esta en el repo Update esta version pero no puedo reproducir Netflix porque le falta el plugin Widevine CDM.

PD: Ya funciona, había que instalarlo desde aquí: http://www.widevine.com/download/videooptimizer

DR. ...también tuviste que instalar el "User-Agent Switcher"???
...en mi caso sin este ultimo no va ni a palos de verdad no entiendo, FF asegura que con esta versión no hacen falta complementos y lo peor cuando instalo este complemento adiós al Multiproceso. Soy fan de FF, pero por momentos me decepciona.:confused:

DiabloRojo 26-sep-2016 16:20

Cita:

Iniciado por gvcastellon (Mensaje 193348)
DR. ...también tuviste que instalar el "User-Agent Switcher"???

Por supuesto, creí que estaba sobreentendido. Sin él, FF no funciona, el problema es cosa de Netflix, que chequea el user agent y si lee que es FF (da igual el SO) intenta ejecutar Silverlight en vez de Widevine. Habría que escribirles a soporte de Netflix USA y decirselo.

gvcastellon 26-sep-2016 16:37

Cita:

Iniciado por DiabloRojo (Mensaje 193354)
Por supuesto, creí que estaba sobreentendido. Sin él, FF no funciona, el problema es cosa de Netflix, que chequea el user agent y si lee que es FF (da igual el SO) intenta ejecutar Silverlight en vez de Widevine. Habría que escribirles a soporte de Netflix USA y decirselo.

Ok, ahora lo entiendo bien, en un inicio creí que FF tendría en cuenta este problema de NETFLIX y que de alguna manera pudiera solucionarlo, ya veo que estaba equivocado, ahora mismo voy al soporte de NETFLIX y les voy a consultar sobre esto, veremos que responden, ya comentare.


=======================
Edito:

...chat con el soporte de NETFLIX acerca de este asunto, lamentablemente no tengo toda la transcripcion , pero esta lo fundamental.


Netflix Milena
I understand you want to be able to use this option, so I will be sure to leave notes on the account and pass this on so we can know your insights, in the mean time you can by all means use Netflix in any 100% supported platform.

...aqui le habia le decia como teniamos que hacer para poder usar NETFLIX en GNU/Linux con Firefox 49


Netflix Milena
Yeah I totally understand what you mean, and you do have a valid point however I would like to give you more context on this, let me type it out.

...le tuve que insistir, seguia recalcando que Firefox no estaba listo para NETFLIX, pero com o me dice que va a dejar nota sobre el asunto, entonces le agradezco. ojotes:

You
Thank you very much ... every day we are more users of GNU / Linux operating system, would be good if Netflix has this in mind for the future.

You
Thanks Milena and have a nice day.

Netflix Milena
So, you are correct, the newest Firefox version is indeed able to work with Netflix, however not with Linux as due to the settings this OS has it will not be able to work 100% with our service, regardless of the modifications or setting changes it can have, since it will still be the same OS, if you
Click Here you can see we support with several options OSs such as Mac or Windows, Linux at the moment is not listed it will not be able to fully work with us.

...finalmente se convence de que FF funciona con NETFLIX pero no con Linux. :borracho:

Netflix Milena
I understand you want to be able to use this option, so I will be sure to leave notes on the account and pass this on so we can know your insights, in the mean time you can by all means use Netflix in any 100% supported platform.

Netflix Milena
And hopefully we can support Linux in the future, I'm sure that there's a lot of Netflix customers that use this platform and would love to be able to stream without problems.

And you're welcome, thank you very much for contacting us regarding this situation. It's been a pleasure to help you clear this situation out, I hope you have a nice day as well. And one more thing, if you wouldn't mind, please stay online for a one question survey.

...en un principio esta dama "Milena" del Soporte de NETFLIX aquí en USA, no esta actualizada en cuanto los requerimientos para usar el servicio, pero el link que dejo es claro en por la parte de NETFLIX no hay soporte oficial para Linux, así que no queda de otra que tirar de los plugins, veremos si muchos mas presentan la queja y entonces NETFLIX decide escucharnos.

Saludos.

icomputo 27-sep-2016 08:26

en TW ya esta, pero siempre el pero..

la promesa de firefox es funcionar sin plugin.. esa fue su campaña para el 49 D:

DiabloRojo 27-sep-2016 13:52

Cita:

Iniciado por gvcastellon (Mensaje 193357)
...en un principio esta dama "Milena" del Soporte de NETFLIX aquí en USA, no esta actualizada en cuanto los requerimientos para usar el servicio, pero el link que dejo es claro en por la parte de NETFLIX no hay soporte oficial para Linux, así que no queda de otra que tirar de los plugins, veremos si muchos mas presentan la queja y entonces NETFLIX decide escucharnos.

Al final del chat la chica te tenia que haberte mandado un mensaje para decir si estabas satisfecho del soporte y debajo de ello hay una opción para mandarte todo el contenido del chat a tu email.

Acabo de hablar con una chica Mª y ha tomado nota del ello para notificarlo a los desarrolladores.

galco 29-sep-2016 12:01

Gracias x la información.

Enviado desde mi LG-H815 mediante Tapatalk


La franja horaria es GMT +2. Ahora son las 06:04.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.


Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!