ForoSUSE

ForoSUSE (http://www.forosuse.org/forosuse/index.php)
-   Instalación y Actualizaciones (http://www.forosuse.org/forosuse/forumdisplay.php?f=2)
-   -   Actualización Tumbleweed 2016-06-26, falla total en Plasma 5... (http://www.forosuse.org/forosuse/showthread.php?t=33560)

camibohp 30-jun-2016 05:32

Actualización Tumbleweed 2016-06-26, falla total en Plasma 5...
 
Cordial Saludo:

Luego de actualizar ayer mi laptop a la snapshot 20160626 de Tumbleweed, KDE dejó de funcionar correctamente y me da este mensaje de error en toda su interfaz.

Comparto la captura de pantalla, pero esta se encuentra disponible a través de Google Drive (Ver url)

Para los que no puedan abrir la URL, este es el mensaje de error que me aparece.

Código:

Error loading QML file: file:///usr/share/plasma/plasmoids/org.kde.desktopcontainment/contents/ui/main.qml:29:1: plugin cannot be loaded for module "org.kde.kquickcontrolsaddons": Cannot load library /usr/lib64/qt5/qml/org/kde/kquickcontrolsaddons/libkquickcontrolsaddonsplugin.so: (/usr/lib64/qt5/qml/org/kde/kquickcontrolsaddons/libkquickcontrolsaddonsplugin.so: symbol _ZN17QQuickPaintedItem10itemChangeEN10QQuickItem10ItemChangeERKNS0_14ItemChangeDataE, version Qt_5 not defined in file libQt5Quick.so.5 with link time reference)
Con este problema no es posible iniciar ninguna app. Aunque logré tomar la captura de pantalla y subirla desde Spectacle a mi GDrive a través de kipi-plugins.

A alguien le sucede lo mismo ???

victorhck 30-jun-2016 06:54

Hola!

mismo problema por aqui. Parece ser un problema de dependencias con algún paquete de qt5 o algo de eso... Hay un montón de paquetes que no se pueden actualizar a una versión superior...

Mira este enlace en la lista de correo:
- https://lists.opensuse.org/opensuse-.../msg00515.html

En el hilo de la lista proponen alguna solución... yo estoy esperando a ver si sacan una nueva snapshot que corrija esto, mientras en el portátil voy tirando con Xfce.

Saludos.

mikrios 30-jun-2016 18:20

Hola:

Han estado actualizando sobre todo kde.

En mi caso el equipo está funcionando, pero me ha creado problemas en algunos archivos, los cuales han bajado de versión (inxi fue uno de ellos) .

Código:

X-79-PRO:~ # zypper ve
Loading repository data...                                                                                                 
Reading installed packages...                                                                                                 
                                                                                                                                 
Dependencies of all installed packages are satisfied.


Código PHP:

frank@X-79-PRO:~> inxi -Fz
System
:    HostX-79-PRO Kernel4.6.2-1-default x86_64 (64 bitDesktopKDE Plasma 5.6.4
           Distro
openSUSE Tumbleweed (20160626)
Machine:   MoboASUSTeK modelP9X79 PRO vRev 1.xx BiosAmerican Megatrends v4701 date05/07/2014
CPU
:       Quad core Intel Core i7-3820 (-HT-MCP-) cache10240 KB 
           clock speeds
max5700 MHz 11199 MHz 21199 MHz 31268 MHz 41199 MHz 52890 MHz 62946 MHz
           7
1209 MHz 81219 MHz
Graphics
:  CardNVIDIA GK107 [GeForce GTX 650]
           
Display ServerX.Org 1.18.3 driversnouveau (unloadedfbdev,nv,vesaResolution1360x768@60.02hz
           GLX Renderer
Gallium 0.4 on NVE7 GLX Version3.0 Mesa 11.2.2
Audio
:     Card-1 NVIDIA GK107 HDMI Audio Controller driversnd_hda_intel SoundALSA vk4.6.2-1-default
           
Card-2 Intel C600/X79 series High Definition Audio Controller driversnd_hda_intel
Network
:   CardIntel 82579V Gigabit Network Connection drivere1000e
           
IF: eno1 stateup speed1000 Mbps duplexfull mac: <filter>
Drives:    HDD Total Size10121.9GB (7.5usedID-1: /dev/sda modelWDC_WD1002FAEX size1000.2GB
           ID
-2: /dev/sdb modelKINGSTON_SH103S3 size120.0GB ID-3: /dev/sdc modelWDC_WD50EFRX size5001.0GB
           ID
-4: /dev/sdd modelMARVELL_Raid_VD size4000.6GB
Partition
ID-1: / size41G used32G (83%) fsbtrfs dev: /dev/sda3
           ID
-2: /tmp size41G used32G (83%) fsbtrfs dev: /dev/sda3
           ID
-3: /home size890G used676G (77%) fsbtrfs dev: /dev/sda4
           ID
-4swap-1 size2.15GB used0.00GB (0%) fsswap dev: /dev/sda2
Sensors
:   System Temperaturescpu46.5C mobo31.0C gpu32.0
           Fan Speeds 
(in rpm): cpu0 mobo675000 fan-1805 fan-30 fan-40 fan-50
Info
:      Processes300 Uptime1 day 15:13 Memory1643.7/64372.4MB ClientShell (bashinxi2.3.0 

Sin saber el por que, se paso a la 1.7.24, no se dejaba actualizar, por lo que me lo descargue de otra pagina de opensuse (lo normal es que viniese de packman y uno lo actualizara a 2.3.0 , pero no se que paso para que bajara de versión, antes estaba con la 2.3.0 y este está en /usr/bin/ )

El enlace que has puesto, puede ser un caso aislado, en mi caso no uso esa librería, por lo que no me afecta ese problema.
Código:

X-79-PRO:~ # zypper se -si  libqt5*
Loading repository data...
Reading installed packages...

S | Name                      | Type    | Version  | Arch  | Repository               
--+---------------------------+---------+-----------+--------+----------------------------
i | libQt5CLucene5            | package | 5.6.1-1.2 | x86_64 | Repositorio principal (OSS)
i | libQt5Concurrent5        | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Core5              | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5DBus5              | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Designer5          | package | 5.6.1-1.2 | x86_64 | Repositorio principal (OSS)
i | libQt5DesignerComponents5 | package | 5.6.1-1.2 | x86_64 | Repositorio principal (OSS)
i | libQt5Gui5                | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Help5              | package | 5.6.1-1.2 | x86_64 | Repositorio principal (OSS)
i | libQt5Multimedia5        | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Network5            | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5OpenGL5            | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Positioning5        | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5PrintSupport5      | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Script5            | package | 5.6.1-1.2 | x86_64 | Repositorio principal (OSS)
i | libQt5Sensors5            | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Sensors5-imports    | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Sql5                | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Sql5-mysql          | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Sql5-sqlite        | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Svg5                | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Test5              | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5WebChannel5        | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5WebChannel5-imports | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5WebKit5            | package | 5.6.1-1.2 | x86_64 | Repositorio principal (OSS)
i | libQt5WebKit5-imports    | package | 5.6.1-1.2 | x86_64 | Repositorio principal (OSS)
i | libQt5WebKitWidgets5      | package | 5.6.1-1.2 | x86_64 | Repositorio principal (OSS)
i | libQt5Widgets5            | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5X11Extras5          | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5Xml5                | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libQt5XmlPatterns5        | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libqt5-linguist          | package | 5.6.1-1.2 | x86_64 | Repositorio principal (OSS)
i | libqt5-qtgraphicaleffects | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libqt5-qtimageformats    | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libqt5-qtquickcontrols    | package | 5.6.1-1.1 | x86_64 | Repositorio principal (OSS)
i | libqt5-qttools            | package | 5.6.1-1.2 | x86_64 | Repositorio principal (OSS)

Ahora no me extraña que pudiese haber algún problema ¿ has intentado ejecutar sddm desde algún medio ? .

Y en alpha la versión build de estos días que ha tenido actualizaciones, han bajado de versión, me extraño porque algunas son del 18-09-2015, en fin estarán dando marcha atrás y probando otras alternativas .

Edito: el inxi que he puesto ya es el corregido, y bajado de "http://software.opensuse.org/package/inxi?search_term=inxi" de utilidades, por que hay otros repos que no iban bien (ojo no iba el click install , por lo que he añadido el repositorio y cambie de proveedor desde yast) .

Edito :

Desde algún medio me refiero desde ese otro entorno gráfico, o bien desde una VT (tty) o desde consola, para ver si inicia sesión de plasma . ¿ no usas btrfs en TW? , podrías dar marcha atrás o quitar el problema si es conocido, aunque lo veo difícil porque fueron muchas las actualizaciones que han habido estos días .

Saludos cordiales


La franja horaria es GMT +2. Ahora son las 02:33.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.


Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!