ForoSUSE

ForoSUSE (http://www.forosuse.org/forosuse/index.php)
-   Instalación y Actualizaciones (http://www.forosuse.org/forosuse/forumdisplay.php?f=2)
-   -   ¿Problema ultima actualización? Leap 42.1 (http://www.forosuse.org/forosuse/showthread.php?t=33296)

J_VM 01-mar-2016 15:13

¿Problema ultima actualización? Leap 42.1
 
Hola a todos,

He actualizado todo esto que me pedía el sistema

Código:

Los siguientes 2 paquetes NUEVOS van a ser instalados:
  gpgmepp5 libopencv3_1

Los siguientes 161 paquetes van a ser actualizados:
  baloo5 baloo5-file baloo5-imports baloo5-kioslaves baloo5-lang baloo5-tools bluez-qt-imports bluez-qt-udev breeze5-icons
  chromium-ffmpeg dhcp dhcp-client frameworkintegration-plugin fuse-exfat gmplayer gstreamer-plugins-libav kactivities5
  kactivities5-imports kconf_update5 kcoreaddons kcoreaddons-lang kdbusaddons-tools kdeclarative-components kded kded-lang
  kdelibs4support kdelibs4support-lang kfilemetadata5 kfilemetadata5-lang kglobalaccel5 kimageformats kinit kinit-lang kio
  kio-core kio-lang kpackage kpackage-lang kpeople5 kpeople5-lang kross kross-lang kservice kservice-lang ktexteditor
  ktexteditor-lang kwalletd5 kwalletd5-lang kwallet-tools kwallet-tools-lang libguicast1 libKF5Activities5
  libKF5Activities5-lang libKF5Archive5 libKF5Attica5 libKF5Auth5 libKF5Auth5-lang libKF5Baloo5 libKF5BalooEngine5
  libKF5BluezQt6 libKF5Bookmarks5 libKF5Bookmarks5-lang libKF5Codecs5 libKF5Codecs5-lang libKF5Completion5
  libKF5Completion5-lang libKF5ConfigCore5 libKF5ConfigCore5-lang libKF5ConfigGui5 libKF5ConfigWidgets5
  libKF5ConfigWidgets5-lang libKF5CoreAddons5 libKF5Crash5 libKF5DBusAddons5 libKF5DBusAddons5-lang libKF5Declarative5
  libKF5Declarative5-lang libKF5DNSSD5 libKF5DNSSD5-lang libKF5Emoticons5 libKF5GlobalAccel5 libKF5GlobalAccel5-lang
  libKF5GlobalAccelPrivate5 libKF5GuiAddons5 libKF5I18n5 libKF5I18n5-lang libKF5IconThemes5 libKF5IconThemes5-lang
  libKF5IdleTime5 libKF5ItemModels5 libKF5ItemViews5 libKF5ItemViews5-lang libKF5JobWidgets5 libKF5JobWidgets5-lang libKF5JS5
  libKF5JsEmbed5 libKF5JsEmbed5-lang libKF5KCMUtils5 libKF5KCMUtils5-lang libKF5KDELibs4Support5 libKF5KHtml5
  libKF5KHtml5-lang libKF5ModemManagerQt6 libKF5NetworkManagerQt6 libKF5NewStuff5 libKF5NewStuff5-lang libKF5Notifications5
  libKF5Notifications5-lang libKF5NotifyConfig5 libKF5NotifyConfig5-lang libKF5Parts5 libKF5Parts5-lang libKF5Plotting5
  libKF5Pty5 libKF5Pty5-lang libKF5QuickAddons5 libKF5Runner5 libKF5Solid5 libKF5Solid5-lang libKF5SonnetCore5
  libKF5SonnetCore5-lang libKF5SonnetUi5 libKF5Style5 libKF5Style5-lang libKF5Su5 libKF5Su5-lang libKF5TextWidgets5
  libKF5TextWidgets5-lang libKF5ThreadWeaver5 libKF5UnitConversion5 libKF5UnitConversion5-lang libKF5Wallet5 libKF5WebKit5
  libKF5WidgetsAddons5 libKF5WidgetsAddons5-lang libKF5WindowSystem5 libKF5WindowSystem5-lang libKF5XmlGui5
  libKF5XmlGui5-lang libKF5XmlRpcClient5 libKF5XmlRpcClient5-lang libkwalletbackend5-5 libmpeg3hv-1_5_0-1
  libquicktimehv-1_6_0-1 libvlc5 libvlccore8 MPlayer oxygen5-icon-theme oxygen5-icon-theme-large plasma-framework
  plasma-framework-components plasma-framework-lang plasma-framework-private solid-imports solid-tools vlc vlc-codecs vlc-noX
  vlc-noX-lang vlc-qt youtube-dl

161 paquetes a actualizar, 2 nuevos.
Overall download size: 82,2 MiB. Already cached: 0 B. Después de la operación, se utilizarán 34,9 MiB adicionales.

y luego he reiniciado y kde no me iba, se me quedaba la pantalla en negro y solo se veía el ratón.... he vuelto a una instantánea anterior con snapper (snapper list para verlas, y snapper rollback num para volver a la instantánea num) y parece que está resuelto, pero claro, habrá sido la actualización u otra cosa?

Ya me da miedo actualizar...

Alguien ha tenido un problema similar?

Saludos!

P.D.: si alguien me puede dar alguna que otra receta, ya que estamos, para reiniciar kde (no sé cual es el comando para lanzar kde5) o dónde están los archivos de configuración (para borrarlos y reestablecer la configuración), se lo agradecería.

mazacrew 01-mar-2016 16:12

Yo hace diez minutos y he hecho lo mismo que tu. Solo sale el raton

Enviado desde mi C6903 mediante Tapatalk

DiabloRojo 01-mar-2016 16:22

Yo no he tenido ningún problema con las actualizaciones de Leap y eso que tengo el repositorio Framework Plasma 5, hay otra información mas importante que no has aportado: Los paquetes que no se instalaran.

Seguro que no tienes una tarjeta Nvidia o ATI, es que yo uso Intel que nunca da problemas con las actualizaciones.

mikrios 01-mar-2016 18:17

Hola :

Esta mañana también actualice, lo mismo que ayer (por lo visto ambos días hubo actualización ) .

No lo revise ayer con detalle, por lo que intentare averiguar si fue la de ayer o la de hoy, de todas formas, aún no lo hice (la prueba ) y eso que se actualizaron 2 equipos con leap, vamos haré la prueba, para averiguar la causa.

Gracias a los dos, saludos cordiales .

J_VM 01-mar-2016 18:45

Gracias,

No, DiabloRojo, mi gráfica es una IntelHD 4400 o algo así. Vamos, que es intel.

Más que ser un problema de la tarjeta gráfica parecía que el escritorio KDE se había estropeado totalmente. Por ejemplo, eso, salía el ratón, y las esquinas estas que hacen cosas también. La que te saca las aplicaciones abiertas en un lado me sacaba el cuadradito pero sin nada dentro. La que te saca los escriorios era como si solo sacara uno (aunque tampoco es que se viera mucho porque estaba todo negro).

Los paquetes que NO se instalarán:
Código:

Las siguientes 4 actualizaciones NO serán instaladas:
  libKF5CalendarEvents5 libmediastreamer_base4 libmediastreamer_voip4 rtorrent


mikrios 01-mar-2016 18:57

Hola :

A medida que se actualicen aplicaciones y pasen a ~/.config y ves que puedan estar duplicadas, puedes reiniciar o renombrar ~/.kde4 (para eso divide la pantalla de dolphin y compara ~/.config con ~/.kde4/share/config ) , si están duplicados, puedes borrar sin problemas de perder configuración la de kde4, si casi todas las aplicaciones han desaparecido de ~/.kde4 (ademas las configuraciones, también puedes reiniciar o borrar /.kde4) , solo lo debes dejar cuando hay cosas distintas, porque puede que algunas aplicaciones, aún trabajen bajo el entorno de kde4 o sea usan kdebase4- runtime .

A veces suele presentar conflictos, pero como lo de los escritorios y la mayoría de las cosas han pasado a ~/config , no pierdes configuraciones, de escritorio etc.

Eso si, si en ~/.kde4 aún hay configuraciones de ktorrent y de correos "mail" y programas que usan datos personales debes respetarlos (pueden que aún usen kde4 y borrarlos puede significar perder tus contactos etc ) .

Cuando todo esté en plasma, ya apenas quedara nada en ~/.kde4/share/app y /shre/config , etc .

edito: Si hay una configuración importante de muchos paquetes y puedas tener algún conflicto se puede reiniciar las aplicaciones (ojo por si ya tienes datos personales ) de plasma como las de kde , borrando ambos archivos ~/.confi y ~/.kde4 , eso si se tiene que configurar casi todo de nuevo pantalla etc (si solo fuese pantalla u algunos programas, se pueden reiniciar solo eso, ya que se conoce el nombre de ellos, ejemplo los plasmarc o dolphinrc, etc ) , que deben estar ya en ~/.config y no en ~/.kde4/share/config

Edito:

Uno de los pcs actualizado no presentan problemas de ninguna clase,Leap esta funcionado ok ,ahora saco el histórico de las actualizaciones :

Las del día 29 y las de hoy :
Código:

2016-02-29 21:51:54|command|root@linux-ab77|'/usr/lib/packagekitd'|
2016-02-29 21:51:55|install|kernel-macros|4.1.18-7.1.gd857777|noarch|root@linux-ab77|Kernel:/openSUSE-42.1/standard|c859eca8d1b8e0763bd5a840953ab873ec3587fcf4093dfbf4582d9c2dc6c622|
# 2016-02-29 21:52:31 kernel-default-4.1.18-7.1.gd857777.x86_64.rpm installed ok
# Additional rpm output:
# Creating initrd: /boot/initrd-4.1.18-7.gd857777-default
# Executing: /usr/bin/dracut --logfile /var/log/YaST2/mkinitrd.log --force /boot/initrd-4.1.18-7.gd857777-default 4.1.18-7.gd857777-default
# dracut module 'multipath' will not be installed, because command 'multipath' could not be found!
# dracut module 'fcoe-uefi' will not be installed, because command 'dcbtool' could not be found!
# dracut module 'fcoe-uefi' will not be installed, because command 'fipvlan' could not be found!
# dracut module 'fcoe-uefi' will not be installed, because command 'lldpad' could not be found!
# dracut module 'multipath' will not be installed, because command 'multipath' could not be found!
# dracut module 'fcoe-uefi' will not be installed, because command 'dcbtool' could not be found!
# dracut module 'fcoe-uefi' will not be installed, because command 'fipvlan' could not be found!
# dracut module 'fcoe-uefi' will not be installed, because command 'lldpad' could not be found!
# *** Including module: bash ***
# *** Including module: warpclock ***
# *** Including module: i18n ***
# *** Including module: ifcfg ***
# *** Including module: drm ***
# *** Including module: plymouth ***
# *** Including module: btrfs ***
# *** Including module: kernel-modules ***
# Omitting driver i2o_scsi
# *** Including module: resume ***
# *** Including module: rootfs-block ***
# *** Including module: terminfo ***
# *** Including module: udev-rules ***
# Skipping udev rule: 91-permissions.rules
# Skipping udev rule: 80-drivers-modprobe.rules
# *** Including module: haveged ***
# *** Including module: systemd ***
# *** Including module: usrmount ***
# *** Including module: base ***
# *** Including module: fs-lib ***
# *** Including module: shutdown ***
# *** Including module: suse ***
# *** Including modules done ***
# *** Installing kernel module dependencies and firmware ***
# *** Installing kernel module dependencies and firmware done ***
# *** Resolving executable dependencies ***
# *** Resolving executable dependencies done***
# *** Hardlinking files ***
# *** Hardlinking files done ***
# *** Stripping files ***
# *** Stripping files done ***
# *** Generating early-microcode cpio image ***
# *** Constructing GenuineIntel.bin ****
# *** Store current command line parameters ***
# Stored kernel commandline:
#  resume=UUID=64673407-bb40-460d-9223-cb16e75c2d79
# root=UUID=3dbe43d1-06ff-4b95-8e99-b2cb999f3a25 rootflags=rw,relatime,space_cache,subvolid=306,subvol=/@/.snapshots/20/snapshot rootfstype=btrfs
# *** Creating image file ***
# *** Creating image file done ***
# Some kernel modules could not be included
# This is not necessarily an error:
# swap
# Update bootloader...
#
2016-02-29 21:52:31|install|kernel-default|4.1.18-7.1.gd857777|x86_64|root@linux-ab77|Kernel:/openSUSE-42.1/standard|e18bff91092fd7fa47cc66d322c5d90e8879ecdd85f7e6326e1d1f542c6b4d9c|
2016-02-29 21:52:37|install|kernel-devel|4.1.18-7.1.gd857777|noarch|root@linux-ab77|Kernel:/openSUSE-42.1/standard|f2afdc73f2ae8b4e58a4d7937a844d2d761826fd6e7abb70ce32635b93866750|
# 2016-02-29 21:52:38 kernel-default-devel-4.1.18-7.1.gd857777.x86_64.rpm installed ok
# Additional rpm output:
# Changing symlink /usr/src/linux-obj/x86_64/default from ../../linux-4.1.18-6.g059ae3c-obj/x86_64/default to ../../linux-4.1.18-7.gd857777-obj/x86_64/default
#
2016-02-29 21:52:38|install|kernel-default-devel|4.1.18-7.1.gd857777|x86_64|root@linux-ab77|Kernel:/openSUSE-42.1/standard|bdb2a353d86c24c4bbcfbe22374311a450f4b21cb556abbcbfd744031172bc7a|
2016-02-29 21:52:39|install|libdolphinvcs5|15.12.2-16.1|x86_64||download.opensuse.org-42.1-test|2ccfb718293221229995c06827109415817e0c7eb94fca67c6f24a593a0d3043|
2016-02-29 21:52:39|install|libibus-1_0-5|1.5.11-5.1|x86_64||download.opensuse.org-42.1-test|10c4b97ad6c7d9a270eb61895c4bb64a4b5384ff10e0a7e64af1e510fbe3c755|
2016-02-29 21:52:40|install|libnm-util2|1.0.6-7.1|x86_64||download.opensuse.org-42.1-test|35225df42c5b1d5e3c6199bbf1cd158a63b7e5024c15dc25f2a2b04e974c807f|
2016-02-29 21:52:40|install|libnm0|1.0.6-7.1|x86_64||download.opensuse.org-42.1-test|b5443c9f690c011d6f07c8f76b7c4542a78f904997f9bd8db3d89b60723aefff|
2016-02-29 21:52:40|install|dolphin-part|15.12.2-16.1|x86_64||download.opensuse.org-42.1-test|648b7a9ce37fe2b15f4ef1e740e948f6c276194d31d0aef3fa625f72ad93723d|
2016-02-29 21:52:41|install|libnm-glib-vpn1|1.0.6-7.1|x86_64||download.opensuse.org-42.1-test|9f0815c63ff18909188efe4f83cf922f595b47a2c9ca0bda5374c2130c33eef6|
2016-02-29 21:52:41|install|dolphin|15.12.2-16.1|x86_64||download.opensuse.org-42.1-test|e756e46c950f0cc24ca0e185b8a3fa1ac6d1688d35b2cd6d4931ef007959d902|
2016-02-29 21:52:42|install|dhcp|4.3.3-4.1|x86_64||download.opensuse.org-oss_5|350c115b039a1501d1bd5ab5dbf57ae775e4c220d32d1629a933284fc984b04c|
2016-02-29 21:52:42|install|dhcp-client|4.3.3-4.1|x86_64||download.opensuse.org-oss_5|821b8f3cd2eda4bbf61bcb1079d079bfa12063ccb3157bb891bc4f73b7af2e37|
2016-02-29 21:52:42|install|libIex-2_2-12|2.2.0-37.1|x86_64||ftp.gwdg.de-suse|6b7a776ff73c3ab2e3ad0bd226e6377cdb3fec0643df86e3e1ae0213d1b7b694|
2016-02-29 21:52:42|install|libHalf12|2.2.0-37.1|x86_64||ftp.gwdg.de-suse|66bd2bd9763864acadae74dd29c7b94a4447f649298fdf1b72ab9674b2596e25|
2016-02-29 21:52:42|install|libavformat57|3.0-61.2|x86_64||ftp.gwdg.de-suse|877c894f4074f34e9dcf2f3e79b5c1ad580eb2d265e11ce03235b16af61ba86e|
2016-02-29 21:52:42|install|libswscale4|3.0-61.2|x86_64||ftp.gwdg.de-suse|a1a0d677a8e9eb421efa9b0bc7b082ab8888df1d38f87c3d2c37e5192c079cd3|
2016-02-29 21:52:43|install|libIlmThread-2_2-12|2.2.0-37.1|x86_64||ftp.gwdg.de-suse|3d3ec1aaa2c67084f69a2938cf8e7584559aef79b0acd0130bf339542dada31d|
2016-02-29 21:52:43|install|libIlmImf-2_2-22|2.2.0-37.1|x86_64||ftp.gwdg.de-suse|52aee1601bc1a65d4bf06799b59e079123cc28b1c05e3e3d7879719ef3ed3d6e|
2016-02-29 21:52:43|install|libopencv3_1|3.1.0-75.1|x86_64||ftp.gwdg.de-suse|166609612b38ea3a3748ba72fc338827f8e37f18177d65059fe6f5f12d555ad6|
2016-02-29 21:52:44|install|libvlccore8|2.2.2-2.2|x86_64|root@linux-ab77|ftp.gwdg.de-suse|7db44aaf232a99010b5938bef44ef01bae9df8d3da7fe847a44b6da0c24c3b80|
2016-02-29 21:52:44|install|libvlc5|2.2.2-2.2|x86_64|root@linux-ab77|ftp.gwdg.de-suse|2d4298f9f7499c67ae762c7788e7ab10205309336d389449eb117aaf0a02e698|
2016-02-29 21:52:47|install|vlc-noX|2.2.2-2.2|x86_64|root@linux-ab77|ftp.gwdg.de-suse|b4c5a278513871b84b187753b3d547ba71ac105ba83b2cf738a610b6a42e2826|
2016-02-29 21:52:47|install|vlc-codecs|2.2.2-2.2|x86_64|root@linux-ab77|ftp.gwdg.de-suse|8d066f3db036c532aa7d685493b1afa0df544d5a4e579c30f52ada041b2206d3|
2016-02-29 21:52:48|install|vlc-qt|2.2.2-2.2|x86_64|root@linux-ab77|ftp.gwdg.de-suse|e5f26de7346da43893c4b834f7e8e542d1ceb534ce4d12cb94bf0add6079bb2c|
2016-02-29 21:52:48|install|vlc|2.2.2-2.2|x86_64|root@linux-ab77|ftp.gwdg.de-suse|15e6d68dcb2d8d47b036896fe2f6249a5fc5db0c071556d13a646bb02964b82c|
2016-02-29 21:52:49|install|NetworkManager|1.0.6-7.1|x86_64||download.opensuse.org-42.1-test|657a85bdeb1f325ad62731e792f0f710f80a0a9a15703121b292c9ac8eeb362c|
2016-02-29 21:52:50|install|NetworkManager-lang|1.0.6-7.1|noarch||download.opensuse.org-42.1-test|3b0ab07b57bf16b24d48efa01d490625939144ae7b15a293b272a828e8dcd11d|
2016-03-01 08:11:34|command|root@linux-ab77|'/usr/lib/packagekitd'|
2016-03-01 08:11:35|install|libopencv3_1|3.1.0-76.1|x86_64|root@linux-ab77|ftp.gwdg.de-suse|fa540f5c02f4fdc26a77c82388e13bbdff015dd902d813f4bc48a5f178621847|
2016-03-01 08:11:36|install|libavresample3|3.0-61.2|x86_64||ftp.gwdg.de-suse|cace7c87a8ae00efd76a20427f5759f998c3256f1633fdb219eac9b551b3f6cf|
2016-03-01 08:11:36|install|libpostproc54|3.0-61.2|x86_64||ftp.gwdg.de-suse|24ba09198c78f1b5bd2ff45b4b9d3f3fa50c0bf24a308b13550bdb43e93eb5f1|
2016-03-01 08:11:36|install|libavfilter6|3.0-61.2|x86_64||ftp.gwdg.de-suse|f0932bff4359cef4fda68f60cd618bfa261181654369c9750d0c045e8391e49c|
2016-03-01 08:11:36|install|gstreamer-plugins-libav|1.6.3-3.1|x86_64|root@linux-ab77|ftp.gwdg.de-suse|913cafc436974845286907f86b3c35b0c60d9b8e2044c845819e172a72414dcb|

No he tenido problemas y Leap funciona ok, voy a ver el journalctl

Código:

linux-ab77:~ # journalctl |tail -n30
Nov 13 00:56:23 linux-ab77 rtkit-daemon[1952]: Supervising 3 threads of 1 processes of 1 users.
Nov 13 00:56:23 linux-ab77 rtkit-daemon[1952]: Supervising 3 threads of 1 processes of 1 users.
Nov 13 00:56:23 linux-ab77 rtkit-daemon[1952]: Successfully made thread 1995 of process 1950 (/usr/bin/pulseaudio) owned by 'fran' RT at priority 5.
Nov 13 00:56:23 linux-ab77 rtkit-daemon[1952]: Supervising 4 threads of 1 processes of 1 users.
Nov 13 00:56:23 linux-ab77 dbus[1314]: [system] Activating via systemd: service name='org.bluez' unit='dbus-org.bluez.service'
Nov 13 00:56:23 linux-ab77 bluetoothd[1996]: Bluetooth daemon 5.35
Nov 13 00:56:23 linux-ab77 dbus[1314]: [system] Successfully activated service 'org.bluez'
Nov 13 00:56:23 linux-ab77 rtkit-daemon[1952]: Successfully made thread 2000 of process 2000 (/usr/bin/pulseaudio) owned by 'fran' high priority at nice level -11.
Nov 13 00:56:23 linux-ab77 rtkit-daemon[1952]: Supervising 5 threads of 2 processes of 1 users.
Nov 13 00:56:23 linux-ab77 pulseaudio[2000]: [pulseaudio] pid.c: Daemon already running.
Nov 13 00:56:23 linux-ab77 bluetoothd[1996]: Starting SDP server
Nov 13 00:56:23 linux-ab77 kernel: Bluetooth: Core ver 2.20
Nov 13 00:56:23 linux-ab77 kernel: NET: Registered protocol family 31
Nov 13 00:56:23 linux-ab77 kernel: Bluetooth: HCI device and connection manager initialized
Nov 13 00:56:23 linux-ab77 kernel: Bluetooth: HCI socket layer initialized
Nov 13 00:56:23 linux-ab77 kernel: Bluetooth: L2CAP socket layer initialized
Nov 13 00:56:23 linux-ab77 kernel: Bluetooth: SCO socket layer initialized
Nov 13 00:56:23 linux-ab77 kernel: Bluetooth: BNEP (Ethernet Emulation) ver 1.3
Nov 13 00:56:23 linux-ab77 kernel: Bluetooth: BNEP filters: protocol multicast
Nov 13 00:56:23 linux-ab77 kernel: Bluetooth: BNEP socket layer initialized
Nov 13 00:56:23 linux-ab77 dbus[1314]: [system] Activating via systemd: service name='org.freedesktop.hostname1' unit='dbus-org.freedesktop.hostname1.service'
Nov 13 00:56:23 linux-ab77 bluetoothd[1996]: Bluetooth management interface 1.9 initialized
Nov 13 00:56:23 linux-ab77 dbus[1314]: [system] Successfully activated service 'org.freedesktop.hostname1'
Nov 13 00:56:23 linux-ab77 wickedd-dhcp4[1406]: unable to confirm lease
Nov 13 00:56:25 linux-ab77 kernel: cfg80211: Calling CRDA to update world regulatory domain
Nov 13 00:56:28 linux-ab77 kernel: cfg80211: Calling CRDA to update world regulatory domain
Nov 13 00:56:28 linux-ab77 wickedd-dhcp4[1406]: eth0: defer timeout 15 reached (state INIT)
Nov 13 00:56:31 linux-ab77 kernel: cfg80211: Calling CRDA to update world regulatory domain
Nov 13 00:56:34 linux-ab77 kernel: cfg80211: Calling CRDA to update world regulatory domain
Nov 13 00:56:37 linux-ab77 kernel: cfg80211: Calling CRDA to update world regulatory domain

No he tenido problemas con la actualizción, lo que sale de Calling CRDA to update world regulatory domain, es por que uso un blu-ray .

Resumiendo la actualización no me ha dado problemas, todo funciona ok .

Edito : Se puede ver journalctl con los parámetros de -k p de -b por si tienes problemas, o mas fácil todavía desde Yast, que tiene una gui gráfica para verlo de esa forma sin necesidad de usar comandos (si es que realmente una actualización te dio problemas, se puede bien reiniciar las aplicaciones, también probar sesión de root, o un rollback a último remedio, pero mas interesante es averiguar los fallos que tienes de una forma detallada y que es lo que provoca a el equipo, gracias ) .

Equipo mirado :
Código PHP:

fran@linux-ab77:~> inxi -xxxFz
System
:    Hostlinux-ab77 Kernel4.1.18-7.gd857777-default x86_64 (64 bit gcc4.8.5)
           
DesktopKDE Plasma 5.5.4 (Qt 5.5.1dmsddm,sddm DistroopenSUSE Leap 42.1
Machine
:   MoboASUSTeK modelRAMPAGE IV BLACK EDITION vRev 1.xx
           Bios
American Megatrends v0701 date06/04/2014
CPU
:       Hexa core Intel Core i7-4930K (-HT-MCP-) cache12288 KB
           flags
: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmxbmips40800
           clock speeds
min/max1200/3900 MHz 13134 MHz 22503 MHz 32475 MHz 41318 MHz 53281 MHz
           6
2926 MHz 73398 MHz 82640 MHz 91887 MHz 101489 MHz 113280 MHz 122686 MHz
Graphics
:  CardNVIDIA GK104 [GeForce GTX 760bus-ID01:00.0 chip-ID10de:1187
           Display Server
X.Org 1.17.2 driversnouveau (unloadedfbdev,nv,vesaResolution1680x1050@60.0hz
           GLX Renderer
Gallium 0.4 on NVE4 GLX Version3.0 Mesa 11.0.8 Direct RenderingYes
Audio
:     Card-1 NVIDIA GK104 HDMI Audio Controller driversnd_hda_intel bus-ID01:00.1 chip-ID10de:0e0a
           Card
-2 Intel C600/X79 series High Definition Audio Controller
           driver
snd_hda_intel bus-ID00:1b.0 chip-ID8086:1d20
           Sound
Advanced Linux Sound Architecture vk4.1.18-7.gd857777-default
Network:   CardIntel 82579V Gigabit Network Connection
           driver
e1000e v2.3.2-k portf040 bus-ID00:19.0 chip-ID8086:1503
           
IF: eth0 stateup speed1000 Mbps duplexfull mac: <filter>
Drives:    HDD Total Size1120.2GB (3.6used)
           
ID-1: /dev/sda modelWDC_WD10EFRX size1000.2GB serialWD-WCC4J3537341
           ID
-2: /dev/sdb modelINTEL_SSDSC2CT12 size120.0GB serialCVMP235509J4120BGN
Partition
ID-1: / size41G used20G (50%) fsbtrfs dev: /dev/sda5
           ID
-2: /tmp size41G used20G (50%) fsbtrfs dev: /dev/sda5
           ID
-3: /home size551G used16G (3%) fsbtrfs dev: /dev/sda6
           ID
-4swap-1 size2.15GB used0.00GB (0%) fsswap dev: /dev/sda3
Sensors
:   System Temperaturescpu28.0C mobo22.0C gpu30.0
           Fan Speeds 
(in rpm): cpuN/A fan-1699 fan-21011 fan-3364 fan-4376 fan-50 fan-62854
Info
:      Processes324 Uptime0:36 Memory1021.0/64370.3MB
           Init
systemd v210 runleveldefault: graphical.target Gcc sys4.8.5
           Client
Shell (bash 4.2.471 running in konsoleinxi2.2.28 



Saludos cordiales

mazacrew 01-mar-2016 19:44

Cita:

Iniciado por mazacrew (Mensaje 190350)
Yo hace diez minutos y he hecho lo mismo que tu. Solo sale el raton

Enviado desde mi C6903 mediante Tapatalk

me auto respondo, el error era el paquete framerwork5 perteneciente al security, ( bugzilla reporto, dos freezer de dolphin, dando conflicto, con qt5, en otras palabras kde no montaba el escritorio porque no sabia donde empezar las instrucciones, como lo he solucionado: ( para no tener que tirar de snap como en la mañana cuando reinicie.
al reiniciar el pc yo tengo configurado, para que cargue sin contraseña, en mi casa no se oculta nada, al ver que solo aparecia el el raton y el fondo negro, como si fuese einglesment, pulse (lo que todo linexero hacemos) ctrl+atl+f1 y al terminal chequee los repositorio los patch y los inr, decidi ver yast, y lo inicie en consola, al ver las actualizaciones en linea, vi un parche que ni dos minuto llevaba, en el que se explicaba lo de antes, corregir el freezer dolphin y los qt5 library , es que el camaleon es mucho camaleon jijij

mikrios 01-mar-2016 20:05

Hola y gracias.

Seria eso, por que salio las actualizaciones a cuanta gotas y debieron darse cuanta.

Ok me alegro que todo saliera bien (en mi equipo mo tuve que hacer nada, ya que no me dio problema) .

Gracias y un saludo cordial

J_VM 02-mar-2016 00:03

Entonces ya es seguro actualizar ya?

mikrios 02-mar-2016 01:26

Hola:

Pues creo que si, aunque nunca se sabe, por lo pronto Leap es mas cuidadosa, pero con eso no indica que pueda fallar.

Ademas si usas btrfs y snapper, se puede dar marcha atrás y problema solucionado . (en mi caso no he tenido problemas con Leap, pero si mucha lata en modo raid 10, vamos es rápido como el raid 5, pero tienen que afinar mas, un 13.2 o 13.1 a mi me iba mejor en raid que ahora con el Leap, claro que este sistema aún está empezando, cuando afinen, no hay nadie que lo pare) .

He tenido un equipo estable y sin actualizar durante meses, y todo funcionando, si no tienes problemas, lo de actualizar, casi te diría que queda en 2ª plano, excepto que las actualizaciones sean de seguridad.

Actualice el otro día y se colgaron algunas aplicaciones, en el mismo día salio de nuevo otras actualizaciones y todos los problemas resueltos, vamos que son muy cuidadosos, no creo que haya problemas (pero no lo afirmo con seguridad, por que no lo se) .

Saludos cordiales


La franja horaria es GMT +2. Ahora son las 02:40.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.


Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!