ForoSUSE

ForoSUSE (http://www.forosuse.org/forosuse/index.php)
-   Portátiles y otros Dispositivos (http://www.forosuse.org/forosuse/forumdisplay.php?f=28)
-   -   No puedo ver las tty despues de instalar drivers de video. (http://www.forosuse.org/forosuse/showthread.php?t=30124)

maniat1k 04-jul-2013 03:05

No puedo ver las tty despues de instalar drivers de video.
 
En realidad es lo que cuento en el titulo...
cuando cambio a cualquier tty ahora las veo en negro... ¿Se puede hacer algo fuera de quitar los drivers?

aquí les adjunto info de mi maquina.:adios:

Código:

System:    Host: dartmouth.site Kernel: 3.7.10-1.16-desktop x86_64 (64 bit)
          Desktop N/A Distro: openSUSE 12.3 (x86_64) VERSION = 12.3 CODENAME = Dartmouth
Machine:  System: Acer (portable) product: Aspire 5253 version: V1.14 serial: LXRDQ0C0321340E56C1601
          Mobo: Acer model: JE50-BZ Bios: Acer version: V1.14 date: 06/20/2011
CPU:      Dual core AMD E-450 APU with Radeon HD Graphics (-MCP-) cache: 1024 KB flags: (lm nx sse sse2 sse3 sse4a ssse3 svm)
          Clock Speeds: 1: 1650.00 MHz 2: 825.00 MHz
Graphics:  Card: Advanced Micro Devices [AMD] nee ATI Wrestler [Radeon HD 6320]
          X.org: 1.13.2 driver: fglrx tty size: 85x30 Advanced Data: N/A for root
Audio:    Card-1: Advanced Micro Devices [AMD] nee ATI Wrestler HDMI Audio [Radeon HD 6250/6310] driver: snd_hda_intel
          Card-2: Advanced Micro Devices [AMD] nee ATI SBx00 Azalia (Intel HDA) driver: snd_hda_intel
          Sound: Advanced Linux Sound Architecture ver: k3.7.10-1.16-desktop
Network:  Card-1: Atheros AR9287 Wireless Network Adapter (PCI-Express) driver: ath9k
          IF: wlan0 state: up mac: d0:df:9a:ee:3e:5f
          Card-2: Atheros AR8151 v2.0 Gigabit Ethernet driver: atl1c
          IF: eth0 state: down speed: 4294967295 Mbps duplex: unknown mac: b8:70:f4:e2:d7:1d
Drives:    HDD Total Size: 320.1GB (49.8% used) 1: /dev/sda WDC_WD3200BPVT 320.1GB
Partition: ID: / size: 26G used: 21G (82%) fs: reiserfs ID: /home size: 271G used: 128G (48%) fs: reiserfs
          ID: swap-1 size: 2.15GB used: 0.00GB (0%) fs: swap
Sensors:  System Temperatures: cpu: 50.0C mobo: N/A gpu: 52.00C
          Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 154 Uptime: 0:18 Memory: 803.6/5707.5MB Client: Shell inxi: 1.7


VampirD 04-jul-2013 03:33

Ves algun servicio que haya fallado en "systemctl --failed"?, por otro lado, es impresionante la mejora que tuvo el driver radeon en el kernel 3.10, incluso para aplicaciones con opengl

maniat1k 04-jul-2013 13:56

Cita:

Iniciado por VampirD (Mensaje 165604)
Ves algun servicio que haya fallado en "systemctl --failed"?,

no no todo funciona bien.

Código:

0 loaded units listed. Pass --all to see loaded but inactive units, too.
To show all installed unit files use 'systemctl list-unit-files'.
lines 1-2/2 (END)

Cita:

Iniciado por VampirD (Mensaje 165604)
... por otro lado, es impresionante la mejora que tuvo el driver radeon en el kernel 3.10, incluso para aplicaciones con opengl

:dedosarri

xisco 05-jul-2013 11:49

has probado a pulsar alguna tecla??
igual esta como en ahorro de energia
igual es del modo vesa (framebuffer) de texto mira esto
http://unix.stackexchange.com/questi...n-any-vga-fail
pasandole al kernel la opcion vga= al que te interese prueba uno muy basico a ver
Salu2

maniat1k 05-jul-2013 15:58

Cita:

Iniciado por xisco (Mensaje 165638)
has probado a pulsar alguna tecla??
igual esta como en ahorro de energia
igual es del modo vesa (framebuffer) de texto mira esto
http://unix.stackexchange.com/questi...n-any-vga-fail
pasandole al kernel la opcion vga= al que te interese prueba uno muy basico a ver
Salu2

No no esa que estaba en modo ahorro de energía. Pero cuando me mostraste el link, me di cuenta que podía ver eso desde el cargador de arranque... en el grub2 en las opciones. Puse "Modo de video" que estaba en "sin especificar", le puse la resolución de 1024x768 en 15bits. Me quedo funcionando...:D genial!!!

gracias @xisco


La franja horaria es GMT +2. Ahora son las 01:45.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.


Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!