ForoSUSE

ForoSUSE (http://www.forosuse.org/forosuse/index.php)
-   Software (http://www.forosuse.org/forosuse/forumdisplay.php?f=3)
-   -   Actualizacion de software y añadir quitar programas.(openSuse 12.1) (http://www.forosuse.org/forosuse/showthread.php?t=27254)

opio 18-nov-2011 19:05

Actualizacion de software y añadir quitar programas.(openSuse 12.1)
 
Bueno hace poco que me cambie a opensuse. Anteriormente estaba usando ubuntu 11.10, pero debido a esta nueva distribución de ubuntu; donde tienes que instalar la versión clásica de gnome me decepciono, ademas que la pestaña de sistema desapareció, y como soy un novato en linux desidi cambiar de distro.

Bueno ahora que instale opensuse 12.1 veo que el escritorio gnome es muy similar al de ubuntu 11.10 aunque si con algunas mejoras, cosa que me gusto mucho, pero al entrar a Añadir/Quitar programas (lo que seria igual a centro de software en ubuntu) me doy cuenta que no solo se demora una eternidad sino que que aparecen errores con los repositorios, y lo mismo ocurrer con las actualizaciones de software.

Ademas después de poder lograr entrar al centro de software e instalar compiz para gnome, me doy cuenta que no lo encuentro por ningún lado. Me gustaría que alguien me ayudara con esto. De antemano muchas gracias.

arag 18-nov-2011 19:16

en los últimos meses a habido muchos cambios en los escritorios linux, ahora en su ultima version gnome no permite utilizar compiz si no un nuevo gestor de ventanas propio llamado mutter, seguro demoro una eternidad es por primera vez que lo usas y tiene que cargar la información de los repos , los errores se pueden deber a que como la distro salio hace poco están haciendo configuraciones constantes a los repos, yo no he tenido problemas solo hace unos días con el repo packman y fue por eso

Jonathan Miguel 18-nov-2011 21:03

A mi también me paso!! lo instale normal desde los repositorio (no recuerdo donde pero recuerdo haber instalado con añadir/programas) y y encontré esta opcion y cuando le di activar ufff salia errores :( :negar:

ohh una pregunta (no quiero llenar los foros)......alguien que use opensuse 12.1 con KDE sabe como instalar los codec :negar: que no me reproduce ningun video ni audio...en opensuse 11.4 si se podia con http://opensuse-community.org/codecs-kde.ymp KDE pero cuando lo abro en el 12.1 me dice que no hay instrucciones para instalar :(

saludos y le agradecería si me colaboren que quiero ver una película en HD!!!!

chakal^-^ 18-nov-2011 21:40

¿ Que errores de da concretamente en los repositorios ?

arag 18-nov-2011 21:42

Cita:

Iniciado por Jonathan Miguel (Mensaje 146619)
A mi también me paso!! lo instale normal desde los repositorio (no recuerdo donde pero recuerdo haber instalado con añadir/programas) y y encontré esta opcion y cuando le di activar ufff salia errores :( :negar:

ohh una pregunta (no quiero llenar los foros)......alguien que use opensuse 12.1 con KDE sabe como instalar los codec :negar: que no me reproduce ningun video ni audio...en opensuse 11.4 si se podia con http://opensuse-community.org/codecs-kde.ymp KDE pero cuando lo abro en el 12.1 me dice que no hay instrucciones para instalar :(

saludos y le agradecería si me colaboren que quiero ver una película en HD!!!!

agrega el repo packman hay están todos los codecs

este es el repo:


Holmes 18-nov-2011 21:44

tiene que instalar estos repos packman e libdvdcss.

saludos...

vlw fwi, Holmes :)

victorhck 18-nov-2011 22:00

Instala el reproductor VLC y ya instalará varios codecs.

ivanxx 21-nov-2011 00:20

Estoy de acuerdo, insala VLC desde el repositorio y listo. Adicional ebn el repo encontraras todo lo que necesitas para multimedia.

Jonathan Miguel 21-nov-2011 03:21

Cita:

Iniciado por ivanxx (Mensaje 146765)
Estoy de acuerdo, insala VLC desde el repositorio y listo. Adicional ebn el repo encontraras todo lo que necesitas para multimedia.

Cita:

Iniciado por victorhck (Mensaje 146629)
Instala el reproductor VLC y ya instalará varios codecs.

Cita:

Iniciado por Holmes (Mensaje 146626)
tiene que instalar estos repos packman e libdvdcss.

saludos...

vlw fwi, Holmes :)

Cita:

Iniciado por arag (Mensaje 146625)
agrega el repo packman hay están todos los codecs

este es el repo:

tienes razon!! gracias


La franja horaria es GMT +2. Ahora son las 03:47.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.


Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!