ForoSUSE

ForoSUSE (http://www.forosuse.org/forosuse/index.php)
-   Instalación y Actualizaciones (http://www.forosuse.org/forosuse/forumdisplay.php?f=2)
-   -   Arranque de opensuse lento (http://www.forosuse.org/forosuse/showthread.php?t=26630)

Kik1n 24-jul-2011 21:16

[Solucionado] Arranque de opensuse lento :D
 
Buenos dias :D
Ayer por fin me decidí instalar opensuse 11.4 :D

Todo bien y excelente por decirlo mas claro (Programas, velocidad, rendimiento, todo)
Instale todo usual (clementine, pidgin etc) y para mis estudios (eclipse, netbeans, blender etc) y juegos (starcraft, diablo, etc)

Pero hoy al prender la pc tarda demasiado en entrar opensuse
Pasa por un grub(creo) donde seleccionas que kernel escoger ( no hay problema con ello)
Despues tarda demasiado la imagen de gekko(cargando) en la pantalla
Cuando ya estoy en el escritorio no puedo hacer nada hasta que se escuche la musica (intro) y tarda demasiado en escucharse

Pense pues como fue mi primer arranque despues de la instalación podría ser eso intente de nuevo e igual Tardado demasiado

Despues de eso no hay nada malo
Pero me gustaria de que no tardase en entrar mi pc

Como se soluciona esto?

================================================

Me pasan la pagina de como actualizar kde y el kernel :D

arag 24-jul-2011 21:27

cuando aparesca la imagen del gekko preciona escape y veras en modo texto el proceso de arranque de tu computadora, dinos si algo aparece en rojo o si un proceso tarda mas que lo demas

Kik1n 24-jul-2011 21:35

No aparece nada en rojo

jcsl 24-jul-2011 22:36

Hola.

¿Usas KDE, GNOME, XFCE,...? Si es KDE puede ser culpa de la Búsqueda de escritorio, que la puedes desactivar en Preferencias del sistema. Si no, en los primeros arranques openSUSE ejecuta un proceso llamado preload que se encarga de analizar qué módulos están activos para crear una lista con los justos durante el arranque. Dicho proceso consume muchos recursos durante unos momentos al cargar el escritorio y puede hacer parecer que tarda mucho en cargar y que todo va lento. Después de unos reinicios ya no debería pasar.

Un saludo.

victorhck 24-jul-2011 23:02

Si utilizas KDE, actualiza tu sistema KDE y todo a las últimas versiones, a mí me pasaba lo mismo recien instalado, creo que algún bug hacía que se retrasase...
Actualicé con el último KDE y todo como la seda. Si utilizas KDE claro!
Saludos...

Kik1n 24-jul-2011 23:45

Gracias :D
Si claro uso KDE esta fabuloso Como jcsl mencionaba
Recién instalado opensuse se menciono algo de "Búsqueda de escritorio" como un aviso

Una pregunta mas Como actualizo al ultimo kde????
Soy nuevo en Opensuse asi que no entiendo muy bien :D

arag 24-jul-2011 23:58

aqui tienes este tema donde se explica muy bien www.forosuse.org/forosuse/showthread.php?t=25776 tambien es bueno ejecutar el comando top recien iniciado el equipo para ver si algun proceso consume demasiado y no se apaga

Kik1n 25-jul-2011 00:10

Gracias :D

Kik1n 26-jul-2011 08:22

Pues e instalado el kde 4.6.5 Pfff como seda (como dicen)
Me va mas rapido la intro
Pero cuando entro al escritorio todavía arranca lento ( NO entra asta que pase la musica)

tannhausser 26-jul-2011 14:30

Y si pruebas a desactivarle el sonido de inicio? quizás eso te mejore el arranque...


La franja horaria es GMT +2. Ahora son las 07:32.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.


Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!