ForoSUSE

ForoSUSE (http://www.forosuse.org/forosuse/index.php)
-   Instalación y Actualizaciones (http://www.forosuse.org/forosuse/forumdisplay.php?f=2)
-   -   No carga suse 11.4 "invalid magic number" (http://www.forosuse.org/forosuse/showthread.php?t=26584)

Hetare 13-jul-2011 21:12

No carga suse 11.4 "invalid magic number"
 
holas instalé suse11.4 kde 32 bits en el pc(al lado de ubuntu) y todo bien hasta que reinicié después de la primera arrancada, sin instalar ni actualizar ni nada, el sistema estaba virgen por así decir. aparece el grub

(linux version del kernel) desktop.gz
"" "" (single user)
desktop
"" "" (single user)

le doy a la primera opcion y...

error invalid magic number... y de ahí no paso.

cualquiera de las otras tres opciones tampoco cargan el escritorio.

no sé como solucionar esto, soy un usuario más arrancando de ubuntu natty y llevo poco menos de un año en os linux, es decir, soy un novato. :D

busque en el foro pero no encontré nada como esto(o busqué mal, lo siento)

el menu.lst dice(por si sirve de algo)

Cita:

###Don't change this comment - YaST2 identifier: Original name: linux###
title Desktop -- openSUSE 11.4 - 2.6.37.1-1.2
root (hd0,7)
kernel /boot/vmlinuz-2.6.37.1-1.2-desktop root=/dev/disk/by-id/ata-WDC_WD6400AAKS-22A7B0_WD-WMASY2278926-part8 resume=/dev/disk/by-id/ata-WDC_WD6400AAKS-22A7B0_WD-WMASY2278926-part6 splash=silent quiet showopts vga=0x31a
initrd /boot/initrd-2.6.37.1-1.2-desktop

###Don't change this comment - YaST2 identifier: Original name: failsafe###
title Failsafe -- openSUSE 11.4 - 2.6.37.1-1.2
root (hd0,7)
kernel /boot/vmlinuz-2.6.37.1-1.2-desktop root=/dev/disk/by-id/ata-WDC_WD6400AAKS-22A7B0_WD-WMASY2278926-part8 showopts apm=off noresume nosmp maxcpus=0 edd=off powersaved=off nohz=off highres=off processor.max_cstate=1 nomodeset x11failsafe vga=0x31a
initrd /boot/initrd-2.6.37.1-1.2-desktop
A ver si pueden echarme una mano. Gracias.:dedosarri

edit: como estoy apurado y no puedo tener el compu así, servirá instalar la 11.3(que ya instalé en una oprtunidad y no dio este problema... aunque sí otros), y luego actualizar a la 11.4?? se actualiza via internet o via el dvd de la 11.4???

DiabloRojo 14-jul-2011 11:33

Cita:

Iniciado por Hetare (Mensaje 142657)
holas instalé suse11.4 kde 32 bits en el pc(al lado de ubuntu) y todo bien hasta que reinicié después de la primera arrancada, sin instalar ni actualizar ni nada, el sistema estaba virgen por así decir. aparece el grub

(linux version del kernel) desktop.gz
"" "" (single user)
desktop
"" "" (single user)

No entiendo lo que estas contando, ¿sin instalar, sin actualizar sin nada? ojotes: ¿el sistema estaba virgen?, ¿al lado de Ubuntu?, etc... :borracho:

Si ya instalasteis 11.3 y no te dio ningún problema, te sugiero que lo vuelvas a instalar y lo utilices.

Hetare 14-jul-2011 23:12

- instalé en su respectiva partición
- reinicié por primera vez después de una instalación exitosa
- mensaje de error al pinchar en opensuse en el grub: "invalid magic number"

eso es todo

:confused:

arag 15-jul-2011 00:18

creo que el problema puede ser que distribuiste mal las particiones, pero la verdad no tengo idea, creo que es primer caso en el foro desde que salio la 11.4

victorhck 15-jul-2011 00:31

Cita:

Iniciado por arag (Mensaje 142683)
creo que el problema puede ser que distribuiste mal las particiones, pero la verdad no tengo idea, creo que es primer caso en el foro desde que salio la 11.4

@arag: Parece que utiliza la 11.3

Pero te sale el menú donde aparecen los kernels instalados, o ni siquiera llega a esa pantalla??
Puede ser que la imagen que descargaras para instalar este defectuosa? O que al quemarla al CD se haya corrompido?
Descarga otra imagen y quémala a la velocidad más baja

arag 15-jul-2011 01:33

umm pero dice que tiene instalada la 11.4, por cierto si puedes instalar por inter mejor aun si el sistema esta recién instalado

karlggest 15-jul-2011 09:58

Trata de usar el intérprete de comandos de grup para arrancar a mano.

Salud!!

pacifico 28-jul-2011 02:46

Segun este articulo

http://doc.opensuse.org/products/ope.../cha.grub.html


Invalid magic number quiere decir que el bios no reconoce la partcion como activa


La franja horaria es GMT +2. Ahora son las 21:45.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.


Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!