ForoSUSE

ForoSUSE (http://www.forosuse.org/forosuse/index.php)
-   Software (http://www.forosuse.org/forosuse/forumdisplay.php?f=3)
-   -   No encuetra el sistema o da grub error (http://www.forosuse.org/forosuse/showthread.php?t=26441)

Master38 19-jun-2011 19:30

No encuetra el sistema o da grub error
 
buen dia por aqui molestando nuevamente

Saben desde hace dos semanas estoy teniendo problemas con mi pc y ya no encuentro que hacer.

Les detallo el problema, cada vez que se apaga (se apaga correctamente) pierdo el sistema auque lo acabo de instalae, al terminar la instalacuon entra como que nada, luego da error de que no encuentra el SO o GRUB ERROR y solo me carga una especie de consola del grub que no se que hacer con ella.

Me gustaria que me dijeran si creen que el problema pueda ser por el disco duro que ya esta perdiendo su vida util o si me dicen como arreglargo con una consola minima del grub tambien lo agradecere

karlggest 20-jun-2011 09:23

Lo más probable es que los parámetros de instalación no sean válidos para grub... por ejemplo, en ese equipo tienes particiones con El Mal? xddd

Salud!!

Master38 21-jun-2011 09:01

jajaja ni idea que es =p te comento, la instalacion es la recomendada y no tengo ninguna particion mas que las que hace suse... Comentaba lo del disco duro por que de la nada me dijo una vez que el cilindro del disco supera la capacidad del bio, ademas que nunca dio este o problema

karlggest 21-jun-2011 09:06

Arráncalo a mano y restaura la configuración de grub. Testea el disco.

Salud!!

Master38 22-jun-2011 09:07

pssss ya lo e hecho me parece que es con el comado fsck creo no recuerdo bien pero el problema persiste, hay algo mas para probarlo?

karlggest 22-jun-2011 11:02

Cita:

Iniciado por Master38 (Mensaje 141978)
pssss ya lo e hecho me parece que es con el comado fsck creo no recuerdo bien pero el problema persiste, hay algo mas para probarlo?

??

Salud!

sanjui 24-jun-2011 13:48

¡Hola!
Prueba esto:
Arranca con un LiveCD , abre la consola e ingresa como root mediante el comando su.
Investiga qué discos y particiones tienes mediante fdisk -l.
Pongamos, por ejemplo, ya que dices que sólo tienes openSUSE:
/dev/sda (como disco genérico) te informa de otros datos y, después, las particiones:
/dev/sda1 Linux SWAP / Solaris
/dev/sda2 Linux
/dev/sda3 Linux
(donde se supone que la partición /dev/sda2 es la correspondiente a / )
La correspondencia para ubicar el arranque GRUB sería
/dev/sda1 corresponde hd0,0
/dev/sda2 corresponde hd0,1
/dev/sda2 corresponde hd0,3
como hemos supuesto que la partición "/" está en /dev/sda2, tecleamos:
grub (enter)
root (hd0,1) (enter)
setup (hd0) (enter)
quit
reboot


Y veamos si ya te funciona...parece que tu problema es que no está GRUB en el MBR del disco.
Espero que te ayude.....salud y suerte.


La franja horaria es GMT +2. Ahora son las 03:43.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.


Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!