ForoSUSE

ForoSUSE (http://www.forosuse.org/forosuse/index.php)
-   General OpenSUSE (http://www.forosuse.org/forosuse/forumdisplay.php?f=23)
-   -   Baja Resolucion del Splash(despues de instalar Driver Nvidia) (http://www.forosuse.org/forosuse/showthread.php?t=24692)

DanielR 04-sep-2010 06:02

[Solucionado]Baja Resolucion del Splash(despues de instalar Driver Nvidia)
 
Me acabo de instalar el Driver de NVIDIA via One Click install para mi tarjeta(Geforce 9300M GS) y todo bien, pero al reiniciar el equipo cuando aparece el logo de openSUSE(antes de iniciarse X server) la resolucion parece estar afectada es decir el logo aparece mas grande de lo normal, claro que despues de inciar X todo se ve aparentemente bien.

Como puedo solucionarlo?, por que generalmente instalaba el driver manualmente, pero averigue que instalandolo desde los repositorios de NVIDIA no era necesario reinstalar el driver cada vez que actualizara el Kernel.

Vengo Migrando de Ubuntu y me pasaba algo exactamente Igual, lo solucionaba manoseando algunos archivos del Grub,etc. Pero en SUSE obviamente no es igual, como hago?

Gracias.

DanielR 04-sep-2010 06:41

Ya lo solucione por mi Cuenta, disculpen por hacer el post XD, pero bueno pondre mi solucion a ver si a alguien mas le sirve:

1-Abrir YaST Control Center
2-Ir a System-Boot Loader
3-Seleccionar y editar la Imagen del Kernel que se usara al inciar el sistema
4-Despues donde dice Vga Mode colocar la resolucion deseada

Eso me lo soluciono, Suerte

jorgemfb 23-may-2013 21:41

cual driver??
 
cual es el driver que usaste para la GeForce 9300M GS?? e hiciste algun paso previo a la instalación del driver?? tipo ubuntu que tiene que instalar los header antes del driver, te agradecería la información.
:adios::adios:


La franja horaria es GMT +2. Ahora son las 10:03.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.


Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!