ForoSUSE

ForoSUSE (http://www.forosuse.org/forosuse/index.php)
-   General OpenSUSE (http://www.forosuse.org/forosuse/forumdisplay.php?f=23)
-   -   OpenSuse 11.3 Inicia y cierra sesión solo (http://www.forosuse.org/forosuse/showthread.php?t=24571)

Coco_coco 18-ago-2010 23:58

OpenSuse 11.3 Inicia y cierra sesión solo (CERRADO)
 
Hola, soy nuevo en el foro. Acabo de instalar OpenSuse 11.3, y la instalación en sí no me ha dado problemas. Pero ahora tengo dos problemas que me molestan mucho, la verdad. Uno es que inicio sesión con mi usuario y contraseña que puse durante la instalación, se carga el escritorio, y pasados unos segundos, la sesión se cierra y otra vez me pide usuario y contraseña... y de ahí no se como pasar.
El otro problema es que no tengo mouse en el sistema. Mi mouse es un Logitech con ruedita y 3 botones, que lo tengo conectado en el puerto serial COM1... He visto en este foro las soluciones a esto editando el xorg.conf, pero la verdad es que me da mala espina editarlo, porque hice algo parecido en un Kubuntu que instalé antes, y me quedé sin interfaz gráfica.

Este es un breve informe de mi PC:
--------------------------------------------------------------
Placa base:
Tipo de procesador Intel Pentium III, 605 MHz (5.5 x 110)
Nombre de la Placa Base Asus P3B-F (4 DIMM)
Chipset de la Placa Base Intel 82440BX
Memoria del Sistema 384 MB (SDRAM)
Tipo de BIOS Award Medallion (10/19/99)
Puerto de comunicación Puerto de comunicaciones (COM1)
Puerto de comunicación Puerto de comunicaciones (COM2)
Puerto de comunicación Puerto de impresora ECP (LPT1)
--------------------------------------------------------------
Monitor:
Tarjeta gráfica SiS 5598/6326 (8 MB)
Acelerador 3D SiS 86C326
Monitor LG Flatron ez T730SH [17" CRT] (170116843009)
--------------------------------------------------------------
Multimedia:
Tarjeta de sonido eMicro 28028 @ Creative SB Live! 5.1 Sound Card
--------------------------------------------------------------
Dispositivos de entrada:
Teclado Teclado estándar de 101/102 teclas o Microsoft Natural PS/2 Keyboard
Ratón Mouse en serie MouseMan de Logitech
--------------------------------------------------------------
Gracias por su ayuda.

DiabloRojo 19-ago-2010 09:44

Bienvenido al foro, por favor, lee las normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar.... es como una guía para los novatos. Fíjate lo que dice resaltado la norma 5.

Copia, comprime y adjunta el archivo /var/log/kdm.log

http://images2.hiboox.com/images/061...a01a15fff2.gif

Coco_coco 19-ago-2010 20:03

OpenSuse 11.3 Inicia y cierra sesión solo
 
1 Archivos Adjunto(s)
Hola DiabloRojo, me han servido de guía las normas para preguntar y eso... Te cuento que probé re-instalando el sistema y deshabilitando el AutoLogin, pero nada ha cambiado. He notado que cuando carga, sale un error que dice algo así como "error video ROM", o "error accesing video ROM". ¿Eso significaría que mi placa de video no es compatible con el KDE? Vi además en otro foro que lo que podría estar dando problemas es el inicio del Compiz, y que como mi placa de video es vieja, no se podría iniciar correctamente. ¿Debería probar cambiar mi escritorio? ¿Poner Gnome, por ejemplo?

Adjunto el log que me pediste, y agregué el log del xorg y otro del Yast, creo.

Gracias por tu ayuda.

DiabloRojo 19-ago-2010 21:53

Cita:

error setting MTRR (base = 0xe3800000, size = 0x00400000, type = 1) Inappropriate ioctl for device (25)
(EE) No input driver/identifier specified (ignoring)
Según los mensajes parece que no detecta la memoria y el chipset de la tarjeta grafica, intenta localizar que driver utiliza y mira lo que dice el comando "sudo hwinfo --netcard".

Prueba esta guia: http://en.opensuse.org/SDB:Configuring_graphics_cards

jcsl 19-ago-2010 22:36

Hola.

Con esa configuración de hardware yo ni pensaría en instalar unos escritorios tan "pesados" como KDE o GNOME, y mucho menos en activar algún tipo de efecto; incluso me pensaría si instalar openSUSE. Creo que deberías buscar alguna distribución ligera más adecuada para ese ordenador, pero si sigues pensando en instalar openSUSE igual sería mejor elegir XFCE o LXDE como escritorio. Puedes mirar los requisitos mínimos de hardware para openSUSE 11.3 aquí.

Sobre tu problema, si escribes error setting MTRR Inappropriate ioctl for device en tu buscador favorito tienes para entretenerte un rato. En cuanto a editar archivos no hay ningún problema, solo tienes que hacer una copia antes de modificarlo y restaurarlo más tarde si no funciona.

Un saludo.

Coco_coco 19-ago-2010 23:37

OpenSuse 11.3 Inicia y cierra sesión solo
 
1 Archivos Adjunto(s)
Hola DiabloRojo. He hecho algunas de las cosas que están en el enlace que me proporcionaste, pero ninguna ha dado resultado. El comando "hwinfo" no hizo nada en la consola, dice que no existe. Así que probé correr Yast desde ahí, y he podido ver toda la lista de hardware instalado, incluso la placa de video y el mouse (la placa la reconoce completamente, y el apartado del mouse pone que es serial y todo).

Adjunto el archivo que pude extraer del Yast.
Gracias por tu ayuda.

Coco_coco 19-ago-2010 23:39

Cita:

Iniciado por jcsl (Mensaje 130169)
Hola.

Con esa configuración de hardware yo ni pensaría en instalar unos escritorios tan "pesados" como KDE o GNOME, y mucho menos en activar algún tipo de efecto; incluso me pensaría si instalar openSUSE. Creo que deberías buscar alguna distribución ligera más adecuada para ese ordenador, pero si sigues pensando en instalar openSUSE igual sería mejor elegir XFCE o LXDE como escritorio. Puedes mirar los requisitos mínimos de hardware para openSUSE 11.3 aquí.

Sobre tu problema, si escribes error setting MTRR Inappropriate ioctl for device en tu buscador favorito tienes para entretenerte un rato. En cuanto a editar archivos no hay ningún problema, solo tienes que hacer una copia antes de modificarlo y restaurarlo más tarde si no funciona.

Un saludo.

Está bien, gracias por la sugerencia. Es que yo pensé que al conseguir la versión más reciente, funcionaría mejor. He instalado Kubuntu 9.10 y no he tenido buenos resultados. A lo mejor instalo Poppy Linux o alguna versión de Ubuntu vieja (la 7.10 o menor).

Un saludo.

DiabloRojo 20-ago-2010 09:51

Ejecuta como superusuario root "hwinfo --netcard".

Repasado tu 1er. mensaje coincido con jcsl que el equipo te queda corto y deberías evaluar alguna otra distribución mas ligera. Aparte de que openSUSE 11.3 utiliza Xorg autoconfigurable que no detecta tarjetas antiguas, prueba openSUSE 11.2 o 11.1.

PD: Buscando por Internet he dado que el driver de tu gráfica es sis y tendrás que editar tu xorg.conf

Coco_coco 20-ago-2010 15:53

Gracias por la ayuda aportada. Ya he tomado una decisión. Voy a instalar una distro más ligera y voy a dejar de buscarme problemas. Quizá en unos 3 o 4 meses, actualize mi PC, y volveré a intentarlo. Gracias por todo.


La franja horaria es GMT +2. Ahora son las 08:12.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.


Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!