ForoSUSE

ForoSUSE (http://www.forosuse.org/forosuse/index.php)
-   Software (http://www.forosuse.org/forosuse/forumdisplay.php?f=3)
-   -   Compiz-fussion con tarjeta gráfica nvidia Geforce4 mx 440 con agp8x (http://www.forosuse.org/forosuse/showthread.php?t=21669)

marseplage 24-abr-2009 19:36

Compiz-fussion con tarjeta gráfica nvidia Geforce4 mx 440 con agp8x
 
Alguna alma que se apiade de mí por misericordia !!!!!!!!!!!!!!
Mi problema es que no puedo correr el compiz-fussion en mi pc, en la cual tngo instalado open suse 11.1. Como lo digo en el titulo, mi tarjeta gráfica es nvidia geforce4 mx 440 con agp8x. Instalé los drivers de one-click install, siguiendo el procedimiento indicado en esta pagina: http://en.opensuse.org/Compiz_Fusion
pero cuando es de habilitar el xgl con el comando xgl-switch --enable-xgl no funciona. De paso la vez que lo hice me creo otro kernel de suse, que no funcaba para nada.

Ya no sé que hacer. He investigado varios métodos y ninguno me funciona. Por favor ayuda!!!!!!

blau 24-abr-2009 19:44

Calma hombre que no se acaba el mundo por no tener compiz pelea:

Ya checaste la guia que hay por aca?

http://www.forosuse.org/forosuse/showthread.php?t=17622

Por otra parte pues no soy experto pero pues da un poco mas de info como por ejemplo ¿que resultado o error te arroja cuando ejecutas el comando que mencionas?, ¿te aseguraste de tener perfectamente instalado tu driver de video?

Date una paseada por el foro, hay guias sencillas para lo que quieres, instalar los driver de tarjetas graficas e instalar compiz

marseplage 24-abr-2009 19:50

Hola. Gracias por responder. Primeramente dejame decirte que soy mujer.Me llamo Mercy.
El mensaje de error que me arroja es que no existe el comando.
En cuanto al driver, cuando ejecuta el sax2 me sale reconocida la tarjeta gráfica con la opción de habilitar Aceleración 3d, por eso considero que mi tarjeta si tiene aceleracion 3D.
No se que tan importante sea el habilitar el xgl, aunque consta como un requisito,no puedo habilitarlo!!!!

blau 24-abr-2009 20:03

Disculpa por lo de hombre fue solo una expresion :D

Haber ejecuta lo siguiente en la terminal

Código:

glxinfo | grep "direct rendering"
si tienes instalados los driver correctamente y tienes aceleracion 3D te debe dar esto como resultado

direct rendering: Yes

Lo de XGL es opcional ya que aveces tenemos habilitado AIGLX por default

Cita:

4)si queremos utilizar xgl (no es recomendable ya que viene activado AIGLX por defecto ya que se trabaja mejor , hay mayor rendimiento de compiz si no queremos aiglx enconces esto escribir en consola lo siguiente con este comando activamos xgl
Código:
gnome-xgl-switch --enable-xgl
si tienes aceleracion grafica lo siguiente es descargar compiz, hazlo por la via 1-click installation seleccionando el paquete acorde a tu version de escritorio, en la pagina vienen para Gnome 2.26 y KDE 4.2.x

si tienes una version anterior ya sea de Gnome o KDE, como por ejemplo en mi caso yo tengo gnome 2.24 y me baje el 1-click installation de aca

http://download.opensuse.org/reposit...openSUSE_11.1/

javilete 24-abr-2009 20:09

Puf, eso del xgl era de versiones antiguas de xorg. Ahora con tener los drivers de la gráfica actualizados (nvidia-legacy) debería de funcionar.
http://files.opensuse.org/opensuse/e...acy-1click.png

Yo tengo esa gráfica en uno de mis ordenadores, pero no la he llegado a probar con compiz. Es bastante antigua, con lo que no te extrañe si no te funciona fluidamente.

blau 24-abr-2009 20:13

Hay un tema de nuestro compañero DiabloRojo que nos proporciona un script para ver si funcionaria o no compiz en nuestro equipo, checalo, usalo y nos compartes que te arroja

http://www.forosuse.org/forosuse/showthread.php?t=17067

marseplage 24-abr-2009 20:16

Ahorita no estoy en mi compu, en cuanto haga lo del comando, te informo.
Pero te cuento que ya tengo instalado el compiz. pero no corre para nada, pese a que habilité los efectos en la opcion Habilitar del simple ccsm. Crees que debo desinstalar compiz de nuevo y empezar otra vez??

caligulaelsanto 24-abr-2009 21:12

umm

yo puse suse 11 en la pc de mi hermano
con esa grafica y con los drivers legacy anda perfecto

con xgl no funciona y ademas te volteara la x ,tal vez sea un tema de la 11.1

la verdad tiene mas problemas que soluciones la 11.1
en suse 11 va perfecto la 440mx


saludos

marseplage 24-abr-2009 22:16

caligulaelsanto Gracias por darme esperanza de que funcione.
Por fa si puedes dime que fue lo que hiciste porq yo instale el click legacy, justo del link que posteó el amigo javilete, pero no funcionó y me creó otro kernel de suse, el cual no funkba.

blau 25-abr-2009 01:58

Cita:

Iniciado por marseplage (Mensaje 114134)
caligulaelsanto Gracias por darme esperanza de que funcione.
Por fa si puedes dime que fue lo que hiciste porq yo instale el click legacy, justo del link que posteó el amigo javilete, pero no funcionó y me creó otro kernel de suse, el cual no funkba.

pero es que no das detalles, solo dices que no funciona

:footinmou

al menos yo no tengo poderes de adivino para saber que pasa o que errores te arroja

ejecuta compiz en la consola ahi debe de darte pistas


La franja horaria es GMT +2. Ahora son las 20:01.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.


Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!