ForoSUSE

ForoSUSE (http://www.forosuse.org/forosuse/index.php)
-   Hardware (http://www.forosuse.org/forosuse/forumdisplay.php?f=4)
-   -   Problemas con memoria usb tras actualizar con YOU (http://www.forosuse.org/forosuse/showthread.php?t=704)

Xericii 13-ene-2005 20:26

Problemas con memoria usb tras actualizar con YOU
 
Hola a tod@s. A ver si me podeis ayudar porque no veo como arreglar el problema que tengo...
Vereis, uso Suse 9.1 Personal, y se me ocurrió el ayer actualizar a través de YOU. Todo parecía ir bien hasta que inserté mi pendrive usb... No me lo reconocía. Tras pelearme por reconfigurarlo, googleando he encontrado en el Portal SuSE que el problema es de hotplug y al parecer daban la "solución" para arreglar el problema:
http://portal.suse.com/sdb/en/2004/0...g_trouble.html
-----------------------
Symptom:
After running YaST Online Update, you are no longer able to access your USB hard disk, USB stick, or digital camera.
When you try to access the data, konqueror returns an error message similar to
Could not enter folder /media/usb-storage-07340330088E:0:0:0p1

Cause:
Submount was not able to detect all the file system. This problem has been observed particularly in connection with file systems on USB sticks.

Solution:
After having temporarily removed the problematic hotplug update, fixed versions of the packages hotplug and submount are now available via YOU (YaST Online Update).
--------------------------

En fin, que como dice allí desinstalé hotplug para luego actualizar... y nada. También he desinstalado hotplug y submount y he instalado los que venían en el cd que tengo del 9.1... pero sigue sin reconocerme el filesystem del pendrive.
Supongo que a algun otro usuario de SuSE le habrá pasado... ¿Podeis orientarme sobre que hacer? Gracias


La franja horaria es GMT +2. Ahora son las 01:50.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.


Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!