ForoSUSE

ForoSUSE (http://www.forosuse.org/forosuse/index.php)
-   Portal de ForoSUSE (http://www.forosuse.org/forosuse/forumdisplay.php?f=26)
-   -   Actualización de Forosuse (http://www.forosuse.org/forosuse/showthread.php?t=34689)

DiabloRojo 09-oct-2018 10:34

Actualización de Forosuse
 
Hola compañeros.

En el foro nos estamos actualizando, vamos a pasarnos a https:// por medio de un certificado digital. Es posible que experimentéis dificultades para entrar en el foro con vuestro usuario y contraseña si entráis desde Home.

Mejor ir a la sección de Foros, http://www.forosuse.org/forosuse/ y entrar desde ahí.

Si seguís experimentando problemas, una solución es borrar las cookies de forosuse.org y www.forosuse.org de vuestro navegador, cerrarlo y volver a ejecutarlo para entrar en el foro. Si tienes problemas, abre un tema en esta sección del foro.

Esperamos vuestra compresión ante los problemas que tengáis para entrar en el foro y participar.

Muchas gracias a todos.

DiabloRojo.

Krovikan 09-oct-2018 11:57

Me sale un aviso de seguridad (candado con exclamación) diciendo que las imágenes no son seguras.


¿Eso es que todavía estáis en ello?




Saludos

riven 09-oct-2018 13:12

Seguimos en ello, si puedes adjunta una captura de pantalla, gracias

Krovikan 09-oct-2018 17:07

Aquí las tienes:


https://i.imgur.com/JIwJW6z.png


https://i.imgur.com/lTzXbaF.png




Saludos

karlggest 11-oct-2018 19:33

Hola.


Ahora mismo hay una errata con las URL de portada, donde aparece /forosus/ en lugar de /forosuse. Así no deja acceder por ejemplo a los temas a través de Nuevos ni de "nuevos mensajes" ni a los de portada.


Por ejemplo, en portada aparece este tema con el enlace "leer más" que apunta a



http://www.forosuse.org/forosus/showthread.php?t=34689


En lugar de apuntar a



http://www.forosuse.org/forosuse/showthread.php?t=34689. Lo mismo en otras URL de la portada.


Salud!!

DiabloRojo 12-oct-2018 10:13

Confirmo lo que dice @karlggest, en el enlace le falta una letra 'e' para que este completo.

http://www.forosuse.org/forosus/showthread.php?t=34688

El enlace bueno es el de abajo
http://www.forosuse.org/forosuse/showthread.php?t=34688

riven 13-oct-2018 10:42

Cita:

Iniciado por karlggest (Mensaje 200496)
Hola.


Ahora mismo hay una errata con las URL de portada, donde aparece /forosus/ en lugar de /forosuse.

Resuelto! Un saludo, :dedosarri

soyasi 13-oct-2018 13:37

http://s2.subirimagenes.com/imagen/p...1810131126.png

Con firefox 52.9.0 (64-bits), el error cuando pinchas el candado es conexión insegura

con chromium 69.0.3497.100 es contenido no seguro bloqueado (scripts no seguros) y se ve tal cual esta en la imagen.

con google chrome 69.0.3497.100 el error es el mismo.

DiabloRojo 13-oct-2018 13:52

Cita:

Iniciado por riven (Mensaje 200505)
Resuelto! Un saludo, :dedosarri

No se que has hecho, pero ahora parece que la Portada u Home funciona mejor que antes, pero sigo sin poder hacer login desde ella en Firefox.

Lo que comenta @soyasi, a mi me ocurría los días pasados, ahora no.

Krovikan 13-oct-2018 16:57

Tanto desde https://www.forosuse.org/ como desde https://www.forosuse.org/forosuse/ puedo logear sin problemas en Firefox 62.0.3.



Sólo un aviso de que los datos a enviar los puede ver cualquiera, además de que sigo sin ver ni una imagen por la inseguridad relatada unos posts arriba.




Saludos


La franja horaria es GMT +2. Ahora son las 22:15.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.


Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!