ForoSUSE

ForoSUSE (http://www.forosuse.org/forosuse/index.php)
-   Portal de ForoSUSE (http://www.forosuse.org/forosuse/forumdisplay.php?f=26)
-   -   Publicado openSUSE Leap 42.3 (http://www.forosuse.org/forosuse/showthread.php?t=34174)

gvcastellon 29-jul-2017 13:27

Cita:

Iniciado por icomputo (Mensaje 196664)
creo que eso se puede hacer desde yast, solo cambiando el numero de la direcciones de los repositorios.

:dedosarri

Creo que más bien lo recomiendan por esta advertencia:

https://paste.opensuse.org/view/raw/75610685/


Sent from my SM-N910T using Tapatalk

karlggest 29-jul-2017 13:30

Hola.
Cita:

Iniciado por icomputo (Mensaje 196664)
creo que eso se puede hacer desde yast, solo cambiando el numero de la direcciones de los repositorios.

:dedosarri

Claro que sí XDD

Pero compara la sencillez de cambiar "42.2" por "42.3" con un simple comando a tener que ir seleccionando y editando cada repositorio de uno en uno.

No obstante, YaST ofrece la ventaja de poder añadir más cosas: ves los que hay activos, desactivas los que no necesites, etc.

En este caso, si tienes los repos oficiales, packman y libdvdcss te vale la pena editar la línea con comandos; si tienes más, te compensa echar un vistazo y desactivar los más superfluos.

[añado]
Por simplicidad, yo haría un zypper dup de todas formas, lo que decía era para el resto del procedimiento. Y en algunos casos puede ser mejor hacerlo desde una consola de texto. No obstante, se supone que a partir de ahora los cambios entre subversiones van a ser "suaves". Esto es parte de la política de publicación de Service Packs de SUSE. Como siempre, la respuesta va a estar en los repositorios que empleemos: a más repositorios, mayor probabilidad de error. En mi prueba en el PC, tenía los repos para KDE (3), packman, libdvdcss y nvidia para los drivers privativos. No usaba NetworkManager (pero esto debería dar igual) y utilicé zypper dup en konsole (sudo zypper dup). Prácticamente ni me di cuenta xddd

Salud!!!

Krovikan 29-jul-2017 13:57

No sé si irá bien aquí, pero yo soy de los que bajan la ISO la queman y arrancan el ordenador.

La actualización comienza bien hasta que mira repos y no puede añadir mi DVD. Tras añadir el repo se pone a actualizar el repo y sale:

Código:

No ha sido posible guardar los cambios en la configuración del repositorio.
Detalles:
openSUSE-Leap_42.3-0:[openSUSE-Leap_42.3-0|dvd:///]No se han encontrado metadatos válidos en la URL especificada
Historial:
-Can't hardlink/copy /run/media/krovikan/openSUSE-Leap_42.3-DVD-x86_64033/suse/setup/descr/appdata-icons.tar.gz to /var/cache/zypp/raw/openSUSE-Leap_42.3-05mh7oc
-Can't provide /suse/setup/descr/appdata-icons.tar.gz

¿Desea volver a Intentarlo?

Si no

Con el No sale del proceso y toca reiniciar.

Sale lo mismo elija añadir CD o DVD o lo que sea.

Si arranco el 42.2 actual aún y voy a Añadir repos, pruebo con una URL del DVD en un fichero repo que tengo de hace bastante con URL: cd:///?devices=/dev/disk/by-id/ata-TSSTcorp_CDDVDW_SH-S223L_Q9916GASC0126400

y nada tampoco.

Hasta desactivé Packman, Wine, Kernel 42.3 y libdvdcss (los externos que tengo) y tampoco deja.

¿Alguien sabe qué pasa?


Saludos

gvcastellon 29-jul-2017 14:27

Cita:

Iniciado por gvcastellon (Mensaje 196665)
Creo que más bien lo recomiendan por esta advertencia:

[IMG]https://paste.opensuse.org/view/raw/75610685/IMG]



Sent from my SM-N910T using Tapatalk

...esto lo hice desde Tapatalk y no se puede ver la imagen, algún moderador que lo repare por favor, no puedo editar en este apartado y si os parece bien borren este comentario.

Salud.

Krovikan 30-jul-2017 01:14

Bueno, ya nada. Dejé aparte el DVD y otro Leap 42.3 en funcionamiento.

Al final dejé activados (apuntando a 42.3) los repos:

OSS (Principal y Actualizaciones)
Non-OSS (Principal y Actualizaciones)
Packman
Wine
libdvdcss

Me pasé a la tty1 (dejando cerrado casi todo en Plasma) e hice zypper up.

Instaló 2550 paquetes y todo listo, casi.

Tras reiniciar habilité el repo Kernel 42.3 para actualizar a 4.4.79-1.1 y otro reinicio.

Entonces tocó lidiar con el driver de nvidia (siempre uso el método del .run). La de vueltas que tuve que dar hasta que enterarme de que en Leap 42.3 además de lo que ya sabía del blacklist nouveau, había que borrar el paquete drm-kmp-default, hacer mkinitrd y reiniciar (en TW parece que hay que hacer algo más).

Entonces ya pude crear el módulo del kernel para el driver con el .run e instalarlo y ya todo OK (mi tema congelamientos aparte, ya lo seguiré observando).


Saludos

SergioNN 30-jul-2017 17:59

¡Hola! (SergioN imposible de entrar, error 404 y ya ni sé qué puede ser ni me molesto...):confused:
Yo intenté actualizar y me dio errores, supongo que porque yo tenía metido Kde:Extra y no lo había para 42.3 al momento de actualizar, así que instalé en limpio. Ordenador de sobremesa.
Me gusta eso de que no haya que configurar la red al inicio de la instalación, ya viene por defecto DHCP y estás en red en cuanto la detecta.
Tuve que esperar un día para que estuviera Packman, y al final le enchufé el repo Kde:Extra de la 42.2, para instalar los paquetes de KdeConnect.
NO HE CONSEGUIDO INSTALAR GNOME MPLAYER de modo alguno. Vamos, que ni lo ve, ni sé qué paquetes son necesarios para que lo reconozca, tengo SmPlayer y Mplayer ya instalados, pero...
Por lo demás, bien, iré poco a poco poniéndolo como lo tenía.:dedosarri
Saludos desde Canarias!

Jotape 30-jul-2017 21:28

Hola a todos por aquí... tengo un problemín trato de instalar esta nueva versión y se queda pegada en la barra verde... ta he descargado dos veces, una por torrentz y otra directa los grabo en un pendrive y produce el mismo problema... ¿le ha padado a álguien?

Saludos y quedo atento a los comentarios

SergioNN 30-jul-2017 23:18

¿Con qué programa grabaste el disco de inicio?
¿Qué es eso de que "se queda pegada a la barra verde"?
:confused:

Jotape 31-jul-2017 02:14

Hola... siempre he utilizado ImageWriter y como no me funcionaba también probé con Imageusb, ambos recomendados en el sitio de openSUSE...

La barra verde es una barra que se ve en la parte inferior de la pantalla y muestra el proceso de carga y preparación que comienza desde el lado izquierdo de la pantalla desde el borde y llega hasta el borde del lado derecho todo con un fondo negro. Cuando se completa el progreso de esa barra que termina justo con el nombre de la versión, se queda colgado... nunca me había pasado, había tenido otros problemas pero esto no y yo he utilizado opensuse desde la version 10 creo, como del 2009 y no había tenido ese problema...

Ahora voy a probar con tumbleweed hasta que encuentre una solución

Gracias por responder

Jotape 31-jul-2017 02:32

http://www.sibona.cl/preimpresion/20170730_202235.jpg

esa es la barra y también me está pasando con Tumbleweed...


La franja horaria es GMT +2. Ahora son las 01:03.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.


Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!