ForoSUSE

ForoSUSE (http://www.forosuse.org/forosuse/index.php)
-   General OpenSUSE (http://www.forosuse.org/forosuse/forumdisplay.php?f=23)
-   -   Problemas con la actualización a OpenSuse 11.0 (http://www.forosuse.org/forosuse/showthread.php?t=17553)

gery 23-jun-2008 17:03

Problemas con la actualización a OpenSuse 11.0
 
Finalmente he actualizado desde el DVD oficial a OpenSuse 11.0. La actualización de paquetes funcionó correctamente, solo me daba un problema de dependencias (todo ellos con los repositorios oficiales y solo Packman de más). En la actualización de OpenSuse 10.2 a 10.3 si que tuve muchos problemas de dependencia por haber añadido paquetes más nuevos del repositorio de KDE.

Una vez terminada la actualización de OpenSuse 10.3 a OpenSuse 11.0 con KDE 3.5.9 actualicé desde la linea de comandos con el zypper que me indicaba que tenía que actualizar paquetes con el tamaño de 35 megas. Cuando me dí cuenta me había instalado más paquetes concretamente unos cuantos de KDE 4.0: kmail, kontact, ktorrent, kopete, etc. Después me encontré con que ahora tengo algunos programas en su versión 3.5 y 4.0. No se si esto le ha sucedido a alguien pero creo que pueda ser por los juegos de KDE 4.0 que incluyeron en OpenSuse 10.3 y probablemente ahora me hayan cogido alguna dependecia de paquetes (kde-base ??) del kde 4.0 y me los haya instalado.

Problemas que he observado:
- El chip rt61 de mi tarjeta wireless sobre Ubuntu y Fedora funciona "out of the box", en OpenSuse 11.0 todavía no funciona y hay que desargar los drivers de la página de serial monkey y muchas más cosas.

- El monitor de red Knemo que se parece al de Windows, no funciona sobre OpenSuse 11.0, le he puesto en la configuración la interfaz de red correcta pero aparece siempre desconectado. ¿Utiliza alguien Knemo y le sucede lo mismo? Sobre OpenSuse 10.3 funcionaba correctamente.

- Ni las películas divx, ni los mp3 funcionaban corrrectamente. Tuve que bajar otra vez los codecs, y cambiar el motor de amarok de gstreamer a xine para que funcionara correctamente.

- Depués de muchos problemas con la impresora HP PSC 750 finalmente imprime. Al final fue parando eliminando la impresora, parando y reanudando el servicio cups y volviéndola a conectar.

El error que me salía por si le aparece a alguien:
Jun 23 16:50:32 camaleon python: io/hpmud/musb.c 135: unable get_string_descriptor -1: Operation not permitted
Jun 23 16:50:32 camaleon python: io/hpmud/musb.c 1947: invalid product id string ret=-1

Anteriormente ya tuve problemas con el driver hplip de Hewlett Packard y tuve que cambiar los permisos de ude, esto con OpenSuse 10.3.

Lo mejor que he encontrado en OpenSuse 11.0:

- El manejo de paquetes ya ahora mucho más rápido al igual que el actualizador.
- Compiz-fussion que funciona "out of the box".

Un saludo
Gery


La franja horaria es GMT +2. Ahora son las 09:01.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.


Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!