PDA

Ver la Versión Completa : Yast que invalida


PINXU
31-oct-2006, 08:36
Me decido a actualizar Yast, manualmente porque la actualización automatica no funciona muy bien de serie... y alla iva cuando me aparece esto, tipo conflicto de dependencias:
"Esto invalidaría script:libzypp-patch-zmdrestart.sh."
No me dice porque, solo me da la opcion de no instalar el paquete libzypp ese, o cancelar la instalación. Weno si alguien tiene alguna idea de esto porfavor ayuden. Gracias

DiabloRojo
31-oct-2006, 19:32
Es un tema viejo, busca en el foro. Y no actualices manualmente que no resuelve bien las dependencias.