PDA

Ver la Versión Completa : Ayuda novato instalando amsn


Dobbie
29-oct-2006, 16:21
Hola amigos.
resulta que soy muy nuevo en linux, un mundo que a primera vista me parece todo complicadisimo, pero al menos tras la instalacion ya navego por internet nada mas. Bien queria empezar por instalar algunos programas basicos, como el amsn, pero me choco con barreras altas aun para mi..
me he bajado el amsn-0.96RC1-1.i686.rpm, y tras teclear el comando rpm -i nombre del file.rpm, me devuelve esto...




error: Failed dependencies:
tcl >= 8.4 is needed by amsn-0.96RC1-1.i686
tk >= 8.4 is needed by amsn-0.96RC1-1.i686
/usr/bin/tclsh is needed by amsn-0.96RC1-1.i686
/usr/bin/wish is needed by amsn-0.96RC1-1.i686



en fin tambien quiero instalar otro programa llamado wlassistant-0.5.5-1.guru.suse100.x86_64.rpm y lo mismo tras tecleal rpm -1 nombre del file me dice
error: Failed dependencies:
libc.so.6()(64bit) is needed by wlassistant-0.5.5-1.guru.suse100.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by wlassistant-0.5.5-1.guru.suse100.x86_64
libgcc_s.so.1()(64bit) is needed by wlassistant-0.5.5-1.guru.suse100.x86_64
libgcc_s.so.1(GCC_3.0)(64bit) is needed by wlassistant-0.5.5-1.guru.suse100.x86_64
libiw.so.28()(64bit) is needed by wlassistant-0.5.5-1.guru.suse100.x86_64
libkdecore.so.4()(64bit) is needed by wlassistant-0.5.5-1.guru.suse100.x86_64
libkdeui.so.4()(64bit) is needed by wlassistant-0.5.5-1.guru.suse100.x86_64
libm.so.6()(64bit) is needed by wlassistant-0.5.5-1.guru.suse100.x86_64
libqt-mt.so.3()(64bit) is needed by wlassistant-0.5.5-1.guru.suse100.x86_64
libstdc++.so.6()(64bit) is needed by wlassistant-0.5.5-1.guru.suse100.x86_64
libstdc++.so.6(CXXABI_1.3)(64bit) is needed by wlassistant-0.5.5-1.guru.suse100.x86_64
libstdc++.so.6(GLIBCXX_3.4)(64bit) is needed by wlassistant-0.5.5-1.guru.suse100.x86_64


con el amule esto

error: Failed dependencies:
wxGTK >= 2.6.0 is needed by aMule-2.1.3-1.pm.1.i586
libwx_baseu-2.6.so.0 is needed by aMule-2.1.3-1.pm.1.i586
libwx_baseu_net-2.6.so.0 is needed by aMule-2.1.3-1.pm.1.i586
libwx_gtk2u_adv-2.6.so.0 is needed by aMule-2.1.3-1.pm.1.i586
libwx_gtk2u_core-2.6.so.0 is needed by aMule-2.1.3-1.pm.1.i586


por lo cual deduzco que me faltan librerias o similar, instale el SUSE 10.1, en fin una ayuda porfavor
Gracias

kilops
29-oct-2006, 16:27
Deduces bien,si no quieres estar buscando librerias como te esta pasando,instala y configura smart y el mismo gestor te resolvera las dependencias.
Saludos.

Dobbie
29-oct-2006, 16:35
y como se instala y configura smart?, soy novato me puedes ayudar??

kilops
29-oct-2006, 16:48
Yast>instalar/desinstalar sofware......instroduces smart en al opcion buscar e instalas los paquetes que te aparezcan.Para añadir repositorios(fuentes) de busqueda,aqui:
http://wiki.suselinuxsupport.de/wikka.php?wakka=HowtoConfigureSuseRepositories

Para mas info,utiliza el buscar,hay muchos temas al respecto. :)

Roy
29-oct-2006, 18:30
O en su caso en la consola como root:

yast -i smart smart-gui