PDA

Ver la Versión Completa : problema de sonido con wine


LUKE10
29-oct-2006, 04:11
bueno tengo un problema muy raro, cuando instale wine antes de formatear ivan los sonidos del juego pero los frames eran muy pobres mejor pobrisimos jeje por falta de la aceleracion,despues de formar consegui poner la aceleracion 3d con un manual propio que ya he posteado: http://www.forosuse.org/forosuse/showthread.php?t=8974
bueno pues ahora los graficos de cojo... ^^! y el juego corre mejor que en ruindows mejores graficos mejores texturas y mas fluidez pero mas ehh, el problema es que me da error el juego dice el error : imposible iniciar los servicios de sonido de base, los sonidos desactivados :scared: que puedo hacer para que se solucione esto estoy perdigo y el wine.confg no esiste dice el buscador ni en usuario root. pero instale y arranca de lo mejor el juego la pega el sonido espero q alguien entendido en la materia me lo pudiera decir gracias por adelantado, :adios:

Livesey
29-oct-2006, 18:20
Verifica que artsd no esta corriendo, o prueba a usar la emulación OSS o el driver ALSA cambiando la configuración del sonido en wine.conf.

LUKE10
30-oct-2006, 13:17
le doy al buscador de archivos y carpetas y no encuentra el archivo wine.conf. no se q puede estar pasando. el caso q si arranca el juego pero el archivo de configuracion no esiste lol ojotes: , q pasa? hay algun emulador = o mas potente q wine ? agradeceria el link pero 1º aver si se soluciona esto, sino pos pasarme un link de descarga de otro de igual o superior caracteristicas, gracias por adelantado. :adios:

RGB
30-oct-2006, 13:25
Desde hace ya algunas versiones, el wine se configura con winecfg. Es decir, escribe en la consola
winecfg
le das a enter y comienzas a jugar con las opciones.

LUKE10
30-oct-2006, 21:31
sip puse eso y resulto, me fui a sonido y active todos los canales y va todo perfec :afirmar: , asias tio te devo una ^^ enga :adios: