PDA

Ver la Versión Completa : emule


rocker_rose
24-oct-2006, 17:47
gente, alquien sabe de donde puedo descargar el rpm del emule para un sles9 y sus dependencias
s2

Libre
24-oct-2006, 20:00
Supongo que te referiras al aMule (emule es para windows). En su web oficial tienes acceso a los paquetes. Para SuSE es el enlace siguiente:

http://forum.amule.org/thread.php?threadid=10280&sid=71a84e7b59648df1a0c53ad719547565

El tema de las dependencias tendrás que mirar cuales te faltan y cuales no cuando vayas a instalarlo.

Saludos ;)

DarkT
24-oct-2006, 20:24
si mal no recuerdo creo haberlo visto en los reposotorios de pacman así que desde el yast también podrías instalarlo y te resuleve las dependencias

rocker_rose
24-oct-2006, 20:51
muchisimas gracias gente, en un rato me voy a porner a instalarlo y despues les cuento.

s2

rocker_rose
25-oct-2006, 16:40
cual de estos dos rpm necesito para instalar el amule,

aMule: aMule-2.1.3-0.SuSE_9.0
wxGTK: aMule-wxGTK-2.6.3-1.SuSE_9.0

yo instale los dos pero uno no me dejo que es el aMule: aMule-2.1.3-0.SuSE_9.0 porq tenia dependencia y el otro me dejo pero no se de donde ejecutarlo.

s2

Libre
25-oct-2006, 17:15
Supongo que será el 1º el que hay que instalar, si te da problemas de dependencias péganos el error para ver que te puede faltar.

Si no te quieres complicar para este tipo de cosas deberías añadir algún repositorio como dice DarkT (el de packman lo trae a partir de la versión 10.0 creo) al yast/smart/lo que uses.

Saludos ;)

Valmont
25-oct-2006, 17:16
normalmente te habra añadido el programa a tu menu de incio, de no ser así abre una consoloa y escribre "amule" (sin comillas).. si no arranca el programa es que algo has hecho mal. Normalmente el amule del pacman te resuleve todas las dependencias, eso sí, de la versión 10.0.

rocker_rose
25-oct-2006, 18:56
ah, porq yo tengo un sles9. e hize las dos cosas que me dijiste y no pasa nada... sabes que puede ser

s2