PDA

Ver la Versión Completa : Error al compilar wine 0.9.23


balrog
17-oct-2006, 13:06
Hola:

Me he bajado la ultima version de wine y al ejecutar # /tools/wineinstall me da este error:

***
configure:2465: error: C compiler cannot create executables
***

He intentado copiar el error completo de config.log pero el foro no me deja, me sale una pagina de error que pone NOT ACCEPTABLE lol

Gracias de antemano.

balrog
17-oct-2006, 13:45
Aqui teneis el error, antes no me dejaba porque no lo "citaba"

/usr/lib64/gcc/x86_64-suse-linux/4.1.0/../../../../x86_64-suse-linux/bin/ld: skipping incompatible /usr/lib64/gcc/x86_64-suse-linux/4.1.0/../../../libc.so when searching for -lc
/usr/lib64/gcc/x86_64-suse-linux/4.1.0/../../../../x86_64-suse-linux/bin/ld: skipping incompatible /usr/lib64/gcc/x86_64-suse-linux/4.1.0/../../../libc.a when searching for -lc
/usr/lib64/gcc/x86_64-suse-linux/4.1.0/../../../../x86_64-suse-linux/bin/ld: skipping incompatible /usr/lib64/libc.so when searching for -lc
/usr/lib64/gcc/x86_64-suse-linux/4.1.0/../../../../x86_64-suse-linux/bin/ld: skipping incompatible /usr/lib64/libc.a when searching for -lc
/usr/lib64/gcc/x86_64-suse-linux/4.1.0/../../../../x86_64-suse-linux/bin/ld: cannot find -lc

Al menos es lo que creo que es el error, el resto del log parece normal...