PDA

Ver la Versión Completa : reproducir todo tipo de video


patrik
04-oct-2006, 01:47
hola que tal amigos
por fin encuento el foro preciso solo de suse

bueno estimados amigos paso a contaros
como no dispongo de internet para tener el ultimo suse .....y ojeando por los quioscos me tope una revista de linux la cua traia dos DVD . SUSE 10 Y EL OTRO UNOS JUEGOS

pero no logro ver ningun tipo de videos
baje de internet algo que me recomendaron en WWW.YOREPARO.COM pero todabia no logro nada

como hago para ver todo tipo de video y en todos los formatos
de donde bajo los codecs
donde los guardo
donde los intalos

en realidad como se hace todo el proceso

felicidades y muchas gracias

Carlos Araujo
05-oct-2006, 13:23
http://www.miguialinux.com/content/view/87/40/
suerte

mayunia
06-oct-2006, 22:26
hola, he consultado muichos manuales pa ver video y nada, de hecho tengo el xine y los plugin q vienen el dvd del suse, tengo el mplayer q no arranca, me sale "[skin] file /usr/local/share/mplayer/Skin/default/skin not readable." tengo el totem q ya viene con el suse he instalado codecs en:
/usr/local/lib/mplayer/vidix
/usr/lib/codecs
/usr/lib/win32

tengo codecs por todo el pc.

rben1771
07-oct-2006, 00:50
A ver si estos dos enlaces te pueden servir para algo:
http://www.forosuse.org/forosuse/showthread.php?t=5318
http://www.forosuse.org/forosuse/showthread.php?t=8486

mayunia
07-oct-2006, 01:50
pucha, no me sirvio de mucho, es el mismo tutorial q habia visto, de hecho el segundo es un enlace a esta misma pagina.
se te agradece =,rben1771
;)

mayunia
07-oct-2006, 21:20
encontre esta pagina http://rpm.pbone.net/index.php3/stat/4/idpl/2891085/com/w32codec-all-20060611-0.pm.0.i586.rpm.html
tienes muchos codecs y los deja en las carpetas win32 y codecs. pero aun no pasa na' no veo mis videos y en esas misma pagina sale: "requieres:" y una lista de otros paquetes, no los he querido instala.
¿q hago?¿los instalo?
¿?

kilops
07-oct-2006, 22:44
instala con smart los reproductores mplayer y vlc y lo leeras practicamente todo. :adios:

rben1771
08-oct-2006, 00:07
Kilops ¿Puedo poner en mi firma la misma imagen esa que tienes del pingüino? Lo pregunto por si la pongo y a ti te mosquea un poco que me haya copiado.

kilops
08-oct-2006, 00:18
Kilops ¿Puedo poner en mi firma la misma imagen esa que tienes del pingüino? Lo pregunto por si la pongo y a ti te mosquea un poco que me haya copiado.
:afirmar: la hize hoy en un rato aburrido. ;)

mayunia
08-oct-2006, 01:21
ya van 3 veces q me hablan de SMART parece q es popular, pero de donde lo descargo?

kilops
08-oct-2006, 09:53
ya van 3 veces q me hablan de SMART parece q es popular, pero de donde lo descargo?
yast>software>instalar/desintalar,en la opcion buscar escribe smart e instalas los paquetes.
Para añadir repositoios mirate essto:
http://wiki.suselinuxsupport.de/wikka.php?wakka=HowtoConfigureSuseRepositories

mayunia
08-oct-2006, 20:17
instale el smart, pero es solo en modo consola parece (¿?), no se como usarlo. en una parte vi q se artualizaba con "smart update" lo hice y le puse yes a todo (xD). pero como le hago pa instalar el Mplayer con todo :).

ShakaGoldSaint
08-oct-2006, 20:47
Instala tambien smart-gui desde yast, aparecerá en Sistema/configuracion/Smart package manager.

Luego agregale channels (repos) útiles en Edit/Channels/Nuevo/Provide channel information/RPM Metadata, le pones un alias cualquiera y la url, te recomiendo los siguientes si es que ya no los tienes:

Los 5 cds de instalacion on-line

alias: source-inst
url: http://ftp.belnet.be/mirrors/ftp.opensuse.org/opensuse/distribution/SL-10.1/inst-source

Paquetes no opensource (el cd add-on)

alias: non-oss
url: http://ftp.belnet.be/mirrors/ftp.opensuse.org/opensuse/distribution/SL-10.1/non-oss-inst-source

Actualizaciones SuSE:

alias: suse-update

url: http://ftp.belnet.be/mirrors/ftp.suse.com/suse/update/10.1/

Y los imprecindibles, packman (aqui esta el mplayer) y guru:

alias: packman
url: http://packman.inode.at/suse/10.1

ailas: guru
url: http://ftp.skynet.be/pub/suser-guru/rpm/10.1/RPMS/

Despues de agregarlos, le das File/Update channels, esto bajará un par de megas y todo listo para instalar programas con un par de clicks

mayunia
09-oct-2006, 01:55
en el yast cuando busco smart me sale con un candado y no sale nada se smart-gui, lo descarge de una pagina y me sale error, q puede provocar incoerencias en el sistema, obviamente no instalo nada.
¿q hago?

ShakaGoldSaint
09-oct-2006, 06:50
¿Te sirve el smart por consola?, si es asi siendo root ejecuta:

#smart channel --add inst-source type=rpm-md baseurl=http://ftp.belnet.be/mirrors/ftp.opensuse.org/opensuse/distribution/SL-10.1/inst-source/suse
Y luego ejecutas un "smart update inst-source", seguido de un "smart install smart-gui"

La otra opcion es agregar http://ftp.belnet.be/mirrors/ftp.opensuse.org/opensuse/distribution/SL-10.1/inst-source/suse/ a la lista de fuentes del yast, le das a siguiente, te vas al parque a pasear, o a ver una pelicula, y luego vuelves, con suerte a el yast le habra dado la regalada gana de agregar la fuente y podras instalar desde yast el smart (reinstalalo por si las moscas) y el smart-gui

Saludos

mayunia
09-oct-2006, 19:51
escribo smart --gui, y me sale: error: Interface 'gtk' not available

ShakaGoldSaint
09-oct-2006, 21:39
:tstress: querias el mplayer no?, pos

#smart channel --add packman type=rpm-md baseurl=http://ftp.skynet.be/pub/packman/suse/10.1/
#smart update packman
#smart install mplayer
#smart install w32codec-all


Sobre lo otro pues supongo que usas kde, pero me extraña mucho que no tengas nada gtk en tu pc, instalastes online con solo lo estrictamente necesario o algo asi? "smart install gtk gtk2" tal vez? :confused:

EDIT: Que version de suse tienes? 10.0 o 10.1?... :scratchch, acabo de leer el primer post y dices que es la 10, 10.0? o 10.1?, eso podría tal vez explicar algunas cosas...

mayunia
10-oct-2006, 05:46
mejor le puse la pagina de packman al yast descargo el MPlayer, pero me da el mismo
error de siempre:

"[skin] file (/usr/local/share/mplayer/Skin/default/skin) not readable."
tendo el skin, porsicaso. le he dato permiso a todos los archivos y carpetas, y nada.
intente de bajar el libxine, pero me tiraba conflictos con el xine q tengo instalado.
tengo suse 10.0 uso gnome y tengo instalado gtk y gtk2.